Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Magic Packete durch 2 Switche

Frage Netzwerke Router & Routing

Mitglied: Janno100

Janno100 (Level 1) - Jetzt verbinden

27.11.2009 um 22:47 Uhr, 5229 Aufrufe, 5 Kommentare

Hallöle mal wieder.

Ich möchte gerne Magic Packete zum Aufwachen der Systeme dahinter senden.

Ein Windows 2003 Server ist mit einem einfachen Switch verbunden.
An diesem einfachen Switch hängen 2 Rechner + 1 weiter Switch nach ca 20 Meter Kabel.
An diesem weiteren (zweiten Switch) hängen weitere 3 PCs.

Die PCs an Switch 1 bekomme ich problemlos über den Server im Netzwerk (vor Switch 1) gestartet.
Alles was am zweiten Switch hängt mag sich jedoch leider nicht starten lassen. Deshalb habe ich heute denseben Switch (wie Switch1) dazwischen geklemmt um auszuschliessen das Switch NUmmer 2 die Packete nicht weiter leitet. Das Problem bestand aber weiterhin. Ebenfalls habe ich die beiden Switche umgekehrt nach dem Server geklemmt um dann festzustellen das Switch 2 der nun an erster Stelle hängt die Rechner dahinter doch startet, aber der zweite Swich nun dasselbe macht wie der andere vorher.... genau gar nichts. ;(

Was spricht dagegen das man 2 Switche hintereinander klemmt ? Sobald ich das mache werden scheinbar die Magicpackete nicht mehr durch den letzten geleitet. Ich würde es aber gerne damit ich die Systeme dahinter auch hochfahren kann.
Mitglied: kaiand1
28.11.2009 um 10:03 Uhr
Kann es evtl sein das deine Switche die Funktion nicht weiterleiten?
Ich kann bei mir über 4 Switche hinweg Rechner per WOL Aktivieren.
Bitte warten ..
Mitglied: Janno100
28.11.2009 um 13:04 Uhr
Irgendwo verliert sich das...
hast du bei deinen Switchen einen Uplink dranne ?
Bitte warten ..
Mitglied: kaiand1
28.11.2009 um 17:12 Uhr
Uplink?
Ja bei einen da hängt ein PC dranne *g*
Bitte warten ..
Mitglied: Janno100
28.11.2009 um 22:13 Uhr
Ich glaube das ist Slot 1 was damals als Uplink stand bei einigen oder ?
Also irgendwo verliert sich das beim zweiten Gerät. habe noch immer keine Lösung gefunden. ALternativ könnte ich mit ja nun teuere holen.
Wenn einer von Euch so Billigswitche verwendet die an dieser Stelle funktioneiren könntet ihr bitte so nett sein und die Posten ! (War keine Frage ;)) )
Bitte warten ..
Mitglied: aqui
29.11.2009 um 13:18 Uhr
Du solltest als allererstes einmal genau mit einem Paket Sniffer wie Wireshark oder MS NetMonitor klären welcher Art deine WoL Pakete sind (es gibt zig verschieden Formate !) bevor dieses dilettantische Weiterraten ala Kristllkugel hier weitergeht.

Es mag sein das dein 2ter Switch keine Multicast Frames o.ä weiterleitet obwohl er das müsste. Leider teilst du uns ja nichtmal mit WELCHE Switches du einsetzt und ob dieser in der Tat vorliegende Bug ggf. mit einem Firmware Update behebbar wäre.
Wenn du doofe, unmangebare Billigswitches vom Blödmarkt einsetzt kannst du sowieso nur wegschmeissen und neukaufen.... was anderes bleibt dir damit nicht übrig.

Sinnvoll ist aber in jedem Falle sich einmal mit dem Wireshark anzusehen ob diese Pakete noch am 2ten Switch bzw. dann am Endgerät noch ankommen, welcher Art sie sind und ob der Switch ggf. etwas an ihnen verändert oder sie nur einfach nicht forwardet.
Vermutlich verwendest du schlicht und einfach nur das falsche WoL Magic Paket Format für diese Rechner oder hast es im BIOS gar nicht aktiviert..

Was du da oben machst ist nichts als ein sinnloses Stochern im Trüben ohne Sinn und Verstand....sorry !
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
Spanning Tree, ERPS - Switche mit je zwei Trunks (8)

Frage von sebasscha zum Thema Netzwerkgrundlagen ...

Netzwerkmanagement
gelöst Neue Cisco Switche im Netzwerk ermitteln um diese zu konfigurieren (9)

Frage von WinLiCLI zum Thema Netzwerkmanagement ...

Netzwerke
40 GBit-Switche mit MLAG VLAG (7)

Frage von Der-Phil zum Thema Netzwerke ...

Netzwerkmanagement
gelöst Extreme Switche Portbelegung abfragen (11)

Frage von Ghost108 zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Server
gelöst Benutzer lässt sich nur an einem Clientcomputer anmelden (17)

Frage von Ammann zum Thema Windows Server ...

Netzwerke
SFP Modul (miniGibic) (11)

Frage von apranet zum Thema Netzwerke ...

Batch & Shell
gelöst Gruppenzugehörigkeit von AD Usern ermitteln - die Perfektion fehlt (11)

Frage von Stefan007 zum Thema Batch & Shell ...