Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Magicolor 2300DL unter Vista

Frage Microsoft Windows Netzwerk

Mitglied: dsd

dsd (Level 1) - Jetzt verbinden

17.08.2007 um 14:08 Uhr, 4704 Aufrufe

Ich habe einen Magicolor 2300DL im Netzwerk laufen. Unter XP wurde der (XP-)Treiber lokal installiert und dann auf die IP des Druckers verlinkt. Für Vistarechner habe ich den neuesten Konica Minolta Treiber für den Drucker gezogen und gleichermaßen installiert. Solange Vista nicht neugestartet wurde klappt alles wunderbar. Ab dem ersten Neustart des Rechners, landen alle Druckaufträge in der Druckerspool und kommen mit etwa 20-minütiger Verspätung (zwischen den Aufträgen ebenfalls Verzögerung) aus dem Drucker. Die Aufträge bleiben auch erstmal in der Spool und der Drucker kriegt die Aufträge erst sehr spät, da er ansonsten in den IDLE-Modus geht. Problem tritt bei allen Vista-Rechnern auf.

Konica kennt diesen Fehler noch nicht und eine Lösung wurde auch nach Fehleraufgabe bei denen noch nicht angegangen.

Workarround bzw. unglückliche Lösung auf die Schnelle: In der Druckspool den ersten Auftrage (die restlichen Aufträge gehen automatisch auf "Angehalten") "anhalten" und Vista neustarten. Nach dem Neustart in die Druckspool gehen und die Aufträge "fortsetzen", dann kommen alle Aufträge sofort raus.

Vielen Dank für eine Hilfestellung.
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
gelöst WSUS auf Server 2008 R2: Windows 10 wird als Vista angezeigt (2)

Frage von honeybee zum Thema Windows Server ...

Windows Update
gelöst WSUS Windows 10 wird als Vista angezeigt (3)

Frage von Dkuehlborn zum Thema Windows Update ...

Windows Tools
Windows Datenträgerverwaltung buggy! (Windows Vista bis Windows 10)

Erfahrungsbericht von Lochkartenstanzer zum Thema Windows Tools ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...