Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mail-Server kann E-Mails nicht empfangen

Frage Internet E-Mail

Mitglied: ChiefRebelAngel

ChiefRebelAngel (Level 1) - Jetzt verbinden

26.10.2005, aktualisiert 28.10.2005, 4371 Aufrufe, 1 Kommentar

Fehlemeldung: no mailbox here by that name. (#5.1.1)

Hallo, hoffe ich bin hier richtig!
Ich habe mir einen Mail-Server aufgesetzt (OS: Redhat Linux Enterprise Server) und mir smartpost mit xmail und courier-imap installiert. Hat alles soweit ganz gut funktioniert, und E-Mails versenden geht auch. Nur das empfangen klappt halt nicht.
Ich habe von einem bestehenden Account eine E-Mail an user@virtual-domain.tld geschickt und habe dann von meinem Provider eine E-Mail bekommen, mit der Fehlermeldung "no mailbox here by that name. (#5.1.1)".

Weiß jemand woran das liegt und vor allem was ich dagegen tun kann? Bin total ratlos!

Dank und Gruß,
Andreas
Mitglied: ChiefRebelAngel
28.10.2005 um 10:46 Uhr
So... das Problem hätte sich erledigt. Es lag an einer fehlerhaften Adressierung. Will heißen, das die Domain nicht auf diese IP verwiesen hat (fehlerhafter DNS-Eintrag).

Allerdings, wie es nunmal so ist, folgt direkt der nächste Fehler! Nun bekomme ich die Fehlermeldung 5.5.1 -> Server use forbidden

Hat da jemand eine Idee? Ich nämlich nicht!

Dank und Gruß,
Andreas
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 7
Mail(server?) gesucht-Hilfe erbeten (5)

Frage von Estrichleger zum Thema Windows 7 ...

Windows Netzwerk
SMIME verschlüsselte Mails auf Terminal Server (5)

Frage von Mun-dee zum Thema Windows Netzwerk ...

Exchange Server
gelöst Exchange Server Mail senden (5)

Frage von MorrowToon zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...