Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mail Spoofing Exchange 2010

Frage Microsoft Exchange Server

Mitglied: alex.b

alex.b (Level 1) - Jetzt verbinden

14.02.2013 um 14:51 Uhr, 2266 Aufrufe, 6 Kommentare

Ich hoffe mir kann jemand weiterhelfen

Hallo,

Habe folgendes Problem.
Wir haben seit kurzem ein Problem mit Spooofing. Wir betreiben einen Exchange 2010 Server ohne Edge Transport Server und leider einem Avira SBS Exchange Security, bei der wohl auf eine Blacklisteinstellungsmöglichkeit verzichtet worden scheint.

Wir haben mehrere Akzeptierte Domänen deren alle Email Adressen über den Exchange laufen. Somit würde mir auch eine Einstellung reichen bei der alle externe Mails mit unseren Domänen abgeblockt werden. Allerdings bin ich noch nicht darauf gekommen, wie man das einstellen kann...

Viele Dank schonmal!
Mitglied: Luie86
14.02.2013 um 15:31 Uhr
Hallo,

versteh ich das richtig:

Ein Externer kommt mit euer Domain @example.loc als Absender
und verschickt an eure anderen Domain's oder @example.loc eine Mail ?
Ist so etwas, nicht standardmäßig schon geblockt?

Oder geht es um ein Open Relay?

Ich wäre für ein Beispiel dankbar, denn ich versteh es eigentlich nicht.


Gruß Daniel
Bitte warten ..
Mitglied: alex.b
14.02.2013 um 15:49 Uhr
Es sind interne Relay Domains...
Und ja. Wir bekommen von unseren eigenen Adressen Mails
z.B.
jobs@unseredomain.com an jobs@unseredomain.com
oder auch an verschiedene intern wirklich vorhandene Mailadressen
Teilweiße mit Chinesischen Zeichen manchmal aber auch mit fast sinnvollen Texten..
Bitte warten ..
Mitglied: Onitnarat
14.02.2013 um 16:19 Uhr
Hi,
prüfe mal im Header dieser Mails ob der Absender wirklich jobs@unseredomain.com ist. Ich schätze nämlich, dass dem NICHT so ist. Wir haben gelegentlich auch solche Mails, da stehen dann aber meisten irgendwelche @gmail.com oder @yahoo.com Adressen im FROM.
Dann wirst Du kaum eine Chance haben diese zu filtern.

Gruß
Marcus
Bitte warten ..
Mitglied: alex.b
14.02.2013 um 16:29 Uhr
Guter Einwand.
Hab leider grad kein Zugang zu den Mails.

Ist es in dem Fall nicht trotzdem möglich irgendwo zentral eine Regel eintragen in dem man eben bei externen Mails unsere Domänen blockt?
Bitte warten ..
Mitglied: Onitnarat
14.02.2013 um 17:01 Uhr
wie gesagt, das wird schwer...Du kannst natürlich auf dem Exchange eine Transportregel einrichten, die alle Mails mit "jobs@unseredomain.com" im Absender und Empfänger löscht, aber wenn im FROM etwas anderes steht greift die Regel nicht.

Warum sind denn die Domänen interne Relay Domänen?
Bitte warten ..
Mitglied: Alchimedes
15.02.2013 um 11:25 Uhr
Hallo ,

das klingt nach einer Harvest Attacke oder Backscattering.

Wir hatten das gleiche Problem. Absender waren Adressen aus der eigenen Domain somit sind Sie nicht als Spam herausgefiltert.
Die Spammer schicken Tausende mails mit allen Moeglichen Buchstabenkombies. Die Mail die Sie nicht
als Unzustellbar zurueckbekommen wissen Sie das Sie eine b.z.w mehrere richtige Mailadressen erkannt haben.

Oder die Mail wird als nicht Zustellbar an den Server geschickt und der reicht die dann an die Clients weiter.

Abhilfe schaffen neue Blacklist.
Wir haben bl.spamcop.net, ix.dnsbl.manitu.net , und zen.spamhaus.org hinzugefuegt dann war Schluss.

Gruss
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 nimmt keine externen mail mehr an (16)

Frage von Wern2000 zum Thema Exchange Server ...

Exchange Server
Exchange 2010 standard quotas greifen nicht (3)

Frage von jocologne zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 aufgesetzt - Mailempfang von extern nicht möglich! (7)

Frage von crossh4ir zum Thema Exchange Server ...

Exchange Server
Exchange 2010 SMART Host SMTP Relay Probleme (6)

Frage von dawdad zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...