Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mail Versand über Sendeconnector und HUB

Frage Microsoft Exchange Server

Mitglied: Bradock

Bradock (Level 1) - Jetzt verbinden

19.12.2013 um 22:42 Uhr, 1172 Aufrufe, 3 Kommentare

Hallo zusammen,

Folgendes Problem habe ich derzeit.

2x Exchange 2010 sind bei uns am laufen mit jeweils einer Datenbank darauf. Beide Server haben alle Rollen und senden über einen Sendeconnector per smarthost nach aussen. Beide Server sind auch als Quelle eingetragen.
Server1 kann nun seit 2 Tagen plötzlich nicht mehr nach aussen senden, Server2 sendet ohne Probleme.

Hab das ganze in der Powershell komplett durchgespielt. Es liegt wohl daran das Server1 ein Problem mit seiner Transportrolle hat. Mails die ich über die Powershell und direkt von Server1 aus sende landen in der Queue und werden nicht weitergeleitet.

Das gleiche mit Server2 kein Problem.

Hab versucht die Transportrolle neu zu starten. Geht auch nicht.

Woran kann das liegen und wie kann ich es beheben??

Vg Swen

Mitglied: AndiEoh
20.12.2013 um 12:45 Uhr
Hallo,

was meint den der Smarthost dazu und was ist als Fehler im Log von Server1 zu finden??

Gruß

Andi
Bitte warten ..
Mitglied: Bradock
20.12.2013 um 12:55 Uhr
Smarthost konnte ich bislang noch nicht ereichen. Hab dort ein Support Ticket er;ffnet.
Laut Fehler Log springt er bis zu diesem hop kommt aber nicht weiter. Er nimmt die Mail an aber sendet sie nicht raus. Mail bricht dann wegen Timeout ab und verbleibt in der Queue
Bitte warten ..
Mitglied: AndiEoh
20.12.2013 um 13:44 Uhr
Timeout würde bedeuten das Server1 keine Verbindung zum Smarthost auf Port 25 aufbauen kann. Ist einfach zu prüfen indem man auf Kommandozeile per "telnet <ip-des-smarthost> 25" prüft ob ein SMTP Banner angeziegt wird. Falls nicht musst du die Verbindungsstrecke auf eventuelle Firewalls,Routingfehler,ACLs prüfen.

Gruß

Andi
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Exchange Server
Mail Versand zu T-Online nicht möglich (13)

Frage von HeinrichM zum Thema Exchange Server ...

Exchange Server
gelöst E-Mail Versand an Gmail Adressen nicht mehr möglich (13)

Frage von Zippo97 zum Thema Exchange Server ...

E-Mail
gelöst Plesk 17 - E-Mail zurückgestellt in Warteschlange (4)

Frage von ZeldaFreak zum Thema E-Mail ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (12)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...