Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Mail-Versandt nach DNS und Router Wechsel im SBS03

Frage Microsoft Exchange Server

Mitglied: Taragon81

Taragon81 (Level 1) - Jetzt verbinden

06.07.2009, aktualisiert 12:44 Uhr, 4890 Aufrufe, 8 Kommentare, 1 Danke

Hallo,

mein Server ist ein SBS03 (Exchange) mit SP2. Ich habe im DHCP unter Bereichsoptionen den Router von 192.168.0.100 auf 192.168.0.1 und unter DNS den Server unter Weiterleitung auch auf 192.168.0.1 gewechselt weil ich noch zusätzliche IP's brauche und die IP-Struktur umändern möchte. Internet geht und ich kann auf alle Clients im Netzwerk zugreifen. Das einzige Problem was ich habe ist das die Mails nicht mehr versendet werden, es kommen keine Mails mehr an und mein SMPT läuft voll. Zu dem habe ich den AVM Router gebootet, denke auch nicht das es daran liegt.Ich hab den Verdacht das ich wohl irgend wo noch eine 192.168.0.100 anstatt der 192.168.0.1 stehen hab ? Aber wo ?.. Ich und würde mich sehr über Tipps freuen !

Gruß Taragon
Mitglied: madlj
06.07.2009 um 12:59 Uhr
Bestimmt im DNS Server die Weiterleitungen nicht umkonfiguriert, oder?
Bitte warten ..
Mitglied: ollembyssan
06.07.2009 um 13:19 Uhr
Zitat von madlj:
Bestimmt im DNS Server die Weiterleitungen nicht umkonfiguriert,

Das hat er ja schon getan.

Hast du am neuen Router alle nötigen Ports offen und auch weitergeleitet?
Bitte warten ..
Mitglied: madlj
06.07.2009 um 13:24 Uhr
Ah habe ich ja glatt überlesen....
Dann kann ich mir auch die Ports gut vorstellen. Mindestens SMTP und POP3 mal explizit nach außen zulassen und nach innen weiterleiten (nach innen zumindest SMTP an den Server)
Bitte warten ..
Mitglied: Taragon81
06.07.2009 um 13:35 Uhr
Hallo, danke für die schnelle Hilfe,... die Ports hab ich überprüft aber bleiben die den nicht gleich ? Ich muss doch an den Ports normalerweise nichts ändern wenn ich nur die IP für den Router wechsle ??? Oder irre ich da ? Aber den SMPT und POP Connector schau ich mir noch mal an... übrigens habe ich noch nicht den Server neu gebootet... da er im laufenden Betrieb ist... könnte mir vorstellen das es vielleicht noch daran hängt... das kann ich aber erst am WE prüfen....
Bitte warten ..
Mitglied: madlj
06.07.2009 um 13:39 Uhr
Nochmal ganz dumm gefragt: Den Standardgateway in der Netzwerkkarte im Server hast du aber geändert, oder?

Und die Exchange Dienste mal neu gestartet?

Ist irgendwas in die HOSTS Datei eingetragen worden? Wenn ja, dann entfernen oder ändern (manchmal macht man das ja noch um einige Dinge zu beschleunigen)

Den DNS Dienst mal den Cache geleert und neu gestartet?
Bitte warten ..
Mitglied: Taragon81
06.07.2009 um 13:42 Uhr
Ich danke dir, da hab ich überhaupt nicht mehr dran gedacht..sorry. denke das wars ! In der Netzwerkkarte war der alte Gateway noch drin.... peinlich peinlich....
Bitte warten ..
Mitglied: madlj
06.07.2009 um 13:45 Uhr
Oh nein. Das ist echt viel zu peinlich.....
Bitte warten ..
Mitglied: moesch123
06.07.2009 um 15:01 Uhr
Wenn es wirklich daran lag, dann setz den peinlichen Beitrag bitte auf gelöst :-p
Bitte warten ..
Ähnliche Inhalte
Windows 8
Kein Zugriff per Mail APP mehr (2)

Frage von XPFanUwe zum Thema Windows 8 ...

DNS
gelöst DNS- Verbindung zu fremden Router (4)

Frage von MBHomeservice zum Thema DNS ...

Router & Routing
Netgear-Router trivial angreifbar noch kein Patch in Sicht (2)

Link von magicteddy zum Thema Router & Routing ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(2)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (36)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Verschlüsselung & Zertifikate
Mit Veracrypt eine zweite interne (non-system) Festplatte verschlüsseln (11)

Frage von Bernulf zum Thema Verschlüsselung & Zertifikate ...

Internet Domänen
Nameserver ein Geist? (9)

Frage von zelamedia zum Thema Internet Domänen ...