Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Mailabruf mit Mail.app (Mac OS X 10.5) von web.de plötzlich nicht mehr möglich

Frage Apple Mac OS X

Mitglied: MacFuture

MacFuture (Level 1) - Jetzt verbinden

27.02.2009, aktualisiert 28.02.2009, 17856 Aufrufe, 3 Kommentare

Andere (nicht web.de-) Accounts funktionieren, senden von Mails geht ebenfalls

Hallo und danke für das Interesse!

Seit über sieben Jahren nutze ich den FreeMail-Service von web.de und bin bislang sehr zufrieden damit. Nachdem ich vor einigen Monaten auf Apple umgestiegen bin, konnte ich die Einstellungen problemlos über- bzw. vornehmen und seitdem meine Mails auch unter Mac OS X täglich senden und empfangen (POP3).

Aus unerklärlichen Gründen ist nun seit dem 22.2. kein Empfang von E-Mails mehr möglich. Ich habe alle Einstellungen in Apple Mail (aktuelle Version) mehrmals überprüft, den Empfang sowohl mit als auch ohne SSL (inkl. entspr. Port-Einstellung) versucht, verschiedene Test-Mails verschickt und das Account-Verhalten mit anderen E-Mail-Accounts (GMX sowie von eigenen Domains, die weiterhin klaglos funktionieren) verglichen.

Das Ergebnis: Versenden von e-Mails mit Mail.app über web.de möglich, Empfang (ich weiß, nur alle 15-Minuten ;) NICHT möglich. Habe einmal die Aktivitäts-Anzeige in Mail.app aktiviert. Die zu downloadenden E-Mails werden sogar angezeigt ("Eingehende Nachrichten..." - "35 von 35" und rechts unterhalb des vollständigen Fortschrittbalkens "0 KB/s"). Diese Anzeige wie auch das Strichrädchen verschwinden dann wieder. Ansonsten gibt es keinerlei Fehlermeldung (wie beispielsweise bei fehlerhaftem LogIn, falschem Kennwort oder Offline-Betrieb). Übrigens: die Internet-Verbindung läuft über DSL.

Ich bin etwas ratlos, zumal die Status-Seite von web.de keine Störungen anzeigt. Da ich vor dem besagten Zeitpunkt auch keine wissentlichen Veränderungen in Mail, der Firewall oder sonstigen Systemeinstellungen vorgenommen habe, wende ich mich nun als letztes Mittel an Euch.
Ich hoffe, es kann mir jemand weiterhelfen. Vielleicht ließe sich mit Time Machine die Mail-Einstellungen zurückholen - nur wo befinden sich diese?

Bislang habe ich bei web.de eine Weiterleitung (zu meinem GMX-Account) eingerichtet, was aber kein Dauerzustand sein kann.

Gruß
MacFuture


P.S.: Habe noch einmal in den Eingangsordner von web.de gesehen: Dort befinden sich drei E-Mails, die sich bislang nicht öffnen lassen. Stattdessen kommt eine Fehlermeldung: "Gleich geht's weiter... Bitte versuchen Sie es in wenigen Minuten erneut." Dazu ein Link zur Statusseite sowie ein Jobangebot als Software-Entwickler bei web.de (wenn das nicht Aussage genug ist...). Doch diese Fehlermeldung kam schon zum Zeitpunkt der Mails: am 22.2. (als der ganze Trouble begann)...
Mitglied: Alphavil
27.02.2009 um 15:29 Uhr
Da ich selber Mail von Apple nutze (allerdings mit einem .mac bzw. .me Account) kann ich das Problem nicht ganz nachvollziehen. Was ich aber nachvollziehen kann. ist das "web.de" so seine Tücken hat. Nicht umsonst bin ich davon weg. Ich hatte öfters Probleme mit dem Einlogen (per Browser) und ständig waren Wartungsarbeiten.

Die Idee mit Time Machine ist ein guter Ansatz, dafür würde ich mir aber hier ein mal Info holen:

http://www.apfeltalk.de


Gruß

André
Bitte warten ..
Mitglied: MacFuture
28.02.2009 um 16:55 Uhr
Zunächst einmal danke für die Anteilnahme. Dass web.de seine Tücken hat, konnte ich auf apfeltalk.de mehrmals nachlesen. Dort und auch in anderen Foren gab es ähnliche Probleme (neben den üblichen Einstellungsfehlern, wie Server-Adresse, 15-Minuten-Zeitunterschreitung, Port-Nr. etc.), die jedoch NICHT gelöst werden konnten.

Daher bin ich froh, die Lösung verkünden zu können!

Wie ich in meiner Problemschilderung unter P.S. erwähnt habe, gab es mehrere nicht lesbare Mails, bei denen web.de eine Fehlermeldung anzeigte. Offenbar "verstopften" diese den Mailempfang von Mail.app, so dass auch die nachfolgenden (wieder lesbaren) E-Mails nicht mehr heruntergeladen wurden.

Nachdem ich nun testweise die besagten Mails im web.de-Account gelöscht habe, wurden daraufhin beim nächsten Mailabruf von Mail.app alle nachfolgenden E-Mails heruntergeladen.

Vielleicht hilft dies auch anderen, die ein ähnliches Schicksal ereilt.
Je nach Vorhaltezeit in den Account-Einstellungen bzw. Lösch-Einstellung für den Server im Mail-Programm kann sich das Problem natürlich auch irgendwann von selbst lösen...

Gruß an alle!

MacFuture
Bitte warten ..
Mitglied: iMax89
13.03.2009 um 14:33 Uhr
Hi,

ich habe das Problem auch es liegt daran das Web.de mit dem freemail account nur ein Abruf pro 30 Minuten (oder 15 min bin mir nicht ganz sicher) deshalb bekommt Mail eine Fehlermeldung weil standardmäßig bei Mail öfter die Mails abgefragt werden. Das selbe Problem hast du aber auch unter Windows bei Outlook oder anderen Programmen. Am besten legst du dir einen googlemail account zu die sind auch frei und können ständig abgefragt werden zudem vertragen diese sich auch besser mit dem iPhone

Gruß

Max
Bitte warten ..
Ähnliche Inhalte
Windows 8
Kein Zugriff per Mail APP mehr (2)

Frage von XPFanUwe zum Thema Windows 8 ...

Netzwerkmanagement
Büronetzwerk grafisch darstellen (mit Mac OS) (10)

Frage von linux-rt zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(2)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (36)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...

Internet Domänen
Nameserver ein Geist? (9)

Frage von zelamedia zum Thema Internet Domänen ...