Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Mailproblem mit mehreren Zustellversuchen, Abbruch mit Ursache wie es scheint beim Exchange

Frage Microsoft Exchange Server

Mitglied: H41mSh1C0R

H41mSh1C0R (Level 3) - Jetzt verbinden

18.08.2010, aktualisiert 18.10.2012, 6368 Aufrufe, 4 Kommentare

Hi@All,

und wiedermal betrete ich Neuland, was nicht so ganz in meinem Arbeitsvertrag steht ^^. Aber rumjammern bringt nix und neues Wissen aneignen hat ja bekanntlich noch niemandem geschadet.

Problem: 20 verschiedene Baustellen und der Betrieb darf nicht stehen

Leider sind wir in unserem Team alle einfach besetzt und wie es immer so ist, wenn einer in den Urlaub geht, knallt es kurze Zeit später genau in dessen Bereich. So auch diesmal.

Auftreten:

Erst kommt vom Exchange 2007 eine Info "verzögerte Zustellung" und ungefähr 1 Tag später kommt dann "Unzustellbar".
Das passiert wenn ich eine Mail an einen meiner Kontakte schicke. Trage ich den Kontakt händisch ein gehts.
Von Tag zu Tag werden es immer mehr Leute bei denen das auftritt.

Ich also ab auf den Exchange und rein in die Logs.

Da spuckt eine Message extrem oft rum: TransportService

>Microsoft Exchange konnte ein Zertifikat nicht finden, das den Domänennamen "<name>.<domain>.de" im persönlichen Informationsspeicher auf dem lokalen Computer enthält. Daher kann die STARTTLS-SMTP-Aktionsart für den Connector "Mail via <name>-Firewall (<name>)" mit einem
>FQDN-Parameter von "<name>.<domain>.de" nicht unterstützt werden. Überprüfen Sie die Connectorkonfiguration sowie die installierten Zertifikate, damit sichergestellt wird, dass ein Zertifikat mit einem Domänennamen für jeden Connector-FQDN vorhanden ist. Wenn das Zertifikat
>vorhanden ist, führen Sie "Enable-ExchangeCertificate -Services SMTP" aus, damit sichergestellt ist, dass der Microsoft Exchange-Transportdienst auf den Zertifikatschlüssel zugreifen kann.

Ich habe auch schon die Exchange Konsole offen gehabt, aber so richtig sehe ich kein Land wo ich da nach diesem Zertifikat schauen soll.

Dann scheint noch regelmäßig eine remsrv.exe einmal täglich abzustürzen, aber die gehört zu Backup Exec. Das scheint aber wohl ein weiteres Problem zu sein, was aber nicht mit dem oberen zu tun hat.

Der der normalerweise für den Exchange zuständig ist ist jetzt 2 Wochen im Urlaub.

Wo fange ich da am günstigsten an?

Grüße
Mitglied: FSX2010
18.08.2010 um 14:17 Uhr
wie versendet Ihr die Mails. Über eine Firewall? Kannst Du den eingestellten SMPT server über "Telnet server 25" erreichen?
Bitte warten ..
Mitglied: HubertN
18.08.2010, aktualisiert 18.10.2012
Hallo

schon mal Google gefragt ? Auch hier war schon mal ein Beitrag (mit Lösung) dazu, den man gleich als erstes in der Ergebnisliste angezeigt bekommt: http://www.administrator.de/forum/exchange-2007-fehler-mit-zertifikat-% ...

Gruß

Hubert
Bitte warten ..
Mitglied: H41mSh1C0R
18.08.2010 um 14:44 Uhr
Wenn ich versuche über telnet <server> 25 zu gehen bekomme ich in der Shell nur "220 <server> ESMTP Who to do you want to Spam today?". Danach kann ich in der Shell alles mögliche eingeben und bekomme immer "command unrecognize".

Eine FW haben wir auch im Haus durch die muss jeglicher Datenstrom. Dazu kommt das wir am CNBG dran hängen, das stellt die nächste Hürde da für jeglichen Datenstrom.
Bitte warten ..
Mitglied: H41mSh1C0R
18.08.2010 um 14:59 Uhr
danke für den Link aber so ganz helfen tut das noch nicht:

01.
Das kann man nachsehen indem man in der Verwaltungsshell den Befehl:Get-Exchangecertificate eingibt. Man bekommt dann eine Liste dert installierten Zertifikate und die zugeordneten (bzw. freigegebenen) Services. Ein "S" steht dort für SMTP 
02.
genauere infos bekommt man mit dem Befehl:Get-Exchangecertificate | FL * 
03.
 
04.
Um dem Zertifikat den SMTP-Service zuzuordnen muss man sich den Thumbprint des zertifikats notieren (40stellig) und folgenden Befehl in der Verwaltunshell eingeben: 
05.
 
06.
Enable-ExchangeCertificate -Thumbprint [40 stelliger thumbprint ohne die klammern] -Services "SMTP"
Ich habe 2 Thumbprints.

Thumbprint | Services | Subject

Thumb 1 | ...W. | CN=<name>.<domain> , OU=<text> , O=<text> , L=<text> ,S=<text>
Thumb 2 | IP..S | CN=<name>

Das "S" soll für SMTP stehen habe ich rausgelesen, also greift der SMTP für das was als <name> angeben ist? Dieser Name ist auch bei jedem Postfach eingetragen und kann auch aufgelöst werden.

Grüße
Bitte warten ..
Ähnliche Inhalte
Firewall
gelöst Sendefehler 2101 - Firewall die Ursache (4)

Frage von honeybee zum Thema Firewall ...

Firewall
Checkpoint R76 VPN-Abbrüche (2)

Frage von Leo-le zum Thema Firewall ...

Windows Netzwerk
gelöst PC scheint in Domäne zu sein, ist es aber laut Eventlog nicht wirklich (5)

Frage von 131358 zum Thema Windows Netzwerk ...

E-Mail
gelöst Exchange Emails kommen nicht mehr an (10)

Frage von fundave3 zum Thema E-Mail ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...