Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Warum keine Mails von 1er domain?

Frage Netzwerke

Mitglied: seef

seef (Level 1) - Jetzt verbinden

24.09.2009, aktualisiert 10:38 Uhr, 4230 Aufrufe, 11 Kommentare

Hallo alle zusammen. Da ich seit 2 Wochen verzweifelt eine Antwort suche auf mein Problem wende ich mich nun an euch schlauen Köpfe
Seit rund 2 Monaten bekommen wir keine Mails mehr von unserem Hauptlieferanten. (Renault) Nicht 1 Mail kommt bei uns an.
Sonst haben wir keine solchen Probleme (+-1000 verschiedene domains von denen wir sonst noch Mails bekommen)

Wir können allerdings Renault mails zukommen lassen. Per tracert konnten wir auch rausfinden dass wir über die selben ISPs routen, also normalerweise kein Problem.

Leider kommt Renault nur bis zum Modem mit einem Tracert, von anderen netzwerken aus kommen wir bis zur firewall.

Die Frage ist warum sollte es ein Problem geben welches nur die Mails eines einzelnen senders betrifft??? Auf dem Modem ist die interne Firewall ausgeschaltet... von dort aus gehts zur Hautpfirewall.
DNS und RDNS Einträge sind ok (mxdirect.stoll.lu)


Hat noch jemand so ein Problem gehabt?

Ich weis wirklich nicht weiter..... irgend eine Idee?




mit freundlichen Grüssen,

Seef
Mitglied: Top44
24.09.2009 um 11:42 Uhr
1) Tracert haben nicht, auch rein garnichts mit Mails zutun.
2) Evtl. ist eurer Mailserver falsch Konfiguriert oder die Renault trottel haben sich auf irgendeine Blacklist gesetzt die euerer Mailserver nutzt, würde zumindest einiges erklären.
3) siehe Punkt2, euer Mailserver ist falsch Konfiguriert.


Ist eurer MailServer dediziert ? Wenn ja logs durschschauen, wenn nein, Anbieter Kontaktieren das sollte sein Problem sein!

grüzi
Bitte warten ..
Mitglied: 51705
24.09.2009 um 21:23 Uhr
Hallo,

Leider kommt Renault nur bis zum Modem mit einem Tracert

ein Modem kann kein 'tracert' beantworten.

Ist eurer MailServer dediziert ? Wenn ja logs durschschauen, wenn nein, Anbieter Kontaktieren ...

den Zusammenhang verstehe ich nicht. Nicht der dedizierte Server sondern der Dienst erstellt die Log-Files...

Grüße, Steffen
Bitte warten ..
Mitglied: Top44
24.09.2009 um 21:52 Uhr
Zitat von 51705:
Hallo,

> Leider kommt Renault nur bis zum Modem mit einem Tracert

ein Modem kann kein 'tracert' beantworten.

> Ist eurer MailServer dediziert ? Wenn ja logs durschschauen,
wenn nein, Anbieter Kontaktieren ...

den Zusammenhang verstehe ich nicht. Nicht der dedizierte Server
sondern der Dienst erstellt die Log-Files...

Grüße, Steffen

Gemeint war ob es ein RootServer ist oder eben nicht ... Das ein Dienst LogFiles erstellt sollte jeder Hohlbirne klar sein ...
Denn als einer von tausenden von virtuellen Usern auf einem Hosted System wirst wohl keine genaue Analyse machen können, das war es worauf ich ansprechen wollte.

So.
Bitte warten ..
Mitglied: 51705
24.09.2009 um 22:37 Uhr
Zitat von Top44:
Gemeint war ob es ein RootServer ist oder eben nicht ... Das ein
Dienst LogFiles erstellt sollte jeder Hohlbirne klar sein ...

Der Hohlbirne sollte auch klar sein, was ein dedizierter Server und was ein Rootserver ist.

Grüße an die Hohlbirne,
Steffen
Bitte warten ..
Mitglied: Top44
24.09.2009 um 22:57 Uhr
Oder gibt es evtl. einen Rausch den du Ausschlafen musst ?

Wenn dir nicht passt was hier geschrieben wird, so lass es uns wissen und gut is, aber deine Beziehungskrise kannst woanders ausleben.

So und nun erkläre den Hohlköpfen mal was der Unterschied ist ? Genau es gibt keinen ...
Bitte warten ..
Mitglied: 7Gizmo7
25.09.2009 um 00:54 Uhr
haben die Jungs von Renault mal versucht per telnet-Befehle euch eine Mail zu schicken ?
Bitte warten ..
Mitglied: seef
25.09.2009 um 09:55 Uhr
ok, Danke erstmal für die Antworten. Und bitte keinen Streit wegen meinem kleinen Problem

Also wir haben einen Dedizierten Mailserver, welcher sich in unserem Netzwerk befindet und über NAT aus von der IP 85.93.216.194 (IP der Firewall) erreichbar ist.
Ist auch so im DNS eingetragen.

Hier eiin auszug des telnets von Renault

$ telnet mxdirect.stoll.lu 25
Trying 85.93.216.194...
Connected to mxdirect.stoll.lu.
Escape character is '^]'.
220 mxdirect.stoll.lu ESMTP Service ready
QUIT
221 Service closing transmission channel Connection closed by foreign host.

Antispamprogramm ist MailMarshall und alle Adressen mit @renault-trucks.com und @renault.com sind auf der Whitelist.
Aber es kommt nichts an, keine Mail erreicht unseren Mailserver.

danke,

Seef
Bitte warten ..
Mitglied: 7Gizmo7
25.09.2009 um 11:30 Uhr
Sie sollen auch mal prüfen ob sie eine Mail senden können


http://krum.rz.uni-mannheim.de/inet-2003/sess-403.htmlP Protokoll

können sie auch mit dem tool machen falls zu anstrengend per telnet

http://www.outlook-net.de/files/SMTPEXP.zip
Bitte warten ..
Mitglied: mrtux
25.09.2009 um 19:47 Uhr
Hi !

Zitat von Top44:
Samma, hast du dir die erste xxxxxx deiner Freundin aufs Brot
geschmiert oder was ?

Ich warte auf den Tag, an dem hier ein Flash aufschnalzt wo Cheffe Scholl samt Mods im Chor anstimmt "...to entertain you!"

Edit:
Ich habe keinerlei Probleme mit Gnarff, ich wollte lediglich darauf hiweisen, dass es hier überall menschelt und nicht nur wir Forenuser Fehler machen, wer auch immer für was zuständig ist, war mir erstmal zweitrangig...

mrtux
Bitte warten ..
Mitglied: Dani
26.09.2009 um 20:51 Uhr
Moin Moin,
ich habe mir erlaubt, einige Kommentare abzuändern.

@mrtux
So was finde ich gerade jetzt ein gutes Beispiel: Hast du einem Moderator mal eine kurze PN geschickt mit dem Link zu diesem Thema hier? Wir Moderatoren finden auch nicht immer alle Themen oder Kommentare und da sind wir auch auf die User angewiesen die uns Verstöße melden.

Und wenn du ein Problem mit "gnarff" hast, teil uns das per PN mit oder wenn es angebracht ist auch im aktuellen Beitrag im Bereich "administrator.de - Feedback".


Grüße,
Dani
Bitte warten ..
Mitglied: gnarff
27.09.2009 um 00:20 Uhr
@mrtux

Ich stimme voellig zu, was Dani geschrieben hat. Wenn Du ein Problem mit mir hast kannst Du mir das via PN mitteilen oder dich fruchtbar in folgende Diskussion einbringen: Umgangsformen usw...
Davon abgesehen, ich bin hier nicht der Mod in diesem Bereich...

Saludos
gnarff
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
gelöst Wie Mails blockieren die angeblich aus der eigenen Domain sind? (3)

Frage von Wern2000 zum Thema Exchange Server ...

Windows Server
gelöst HA Cluster managen vom Domain-Controller? (2)

Frage von 1410640014 zum Thema Windows Server ...

Mac OS X
MAC-Problem an einer W2k8 R2 Domain

Frage von Leo-le zum Thema Mac OS X ...

Ubuntu
Cron spamt root mit mails zu (php sessionclean) (4)

Frage von tommy1735 zum Thema Ubuntu ...

Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (15)

Frage von Angela44 zum Thema DSL, VDSL ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...