Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kann Mails an bestimmte Empfänger nicht versenden, command rejected

Frage Microsoft Exchange Server

Mitglied: Coreknabe

Coreknabe (Level 2) - Jetzt verbinden

09.12.2009, aktualisiert 12.12.2009, 16799 Aufrufe, 8 Kommentare

Hallo,

wir nutzen einen Exchange 2007-Server mit SP2, Basis Windows Server 2008 Enterprise. Grundsätzlich können wir Emails auch versenden, nur an einen O2-Online-Account nicht. Die Mail kommt umgehend zurück:

mail05.o2online.de #550 5.7.1 <EMPFAENGER@o2online.de>... Command rejected ##

OK, ich gehe den folgenden Weg, nachdem ich die MX-Adresse per nslookup herausgefunden habe:
01.
telnet 82.113.101.173 25 
02.
220 mail05.o2online.de ESMTP Sendmail 8.12.11.20060308/8.12.11; Wed, 9 Dec 2009 
03.
13:54:21 +0100 
04.
ehlo OURDOMAIN 
05.
250-mail05.o2online.de Hello OURDOMAIN [xxx.xxx.xxx.xxx], pleased to meet you 
06.
250-ENHANCEDSTATUSCODES 
07.
250-PIPELINING 
08.
250-8BITMIME 
09.
250-SIZE 52428800 
10.
250-DSN 
11.
250-ETRN 
12.
250-AUTH LOGIN PLAIN 
13.
250-STARTTLS 
14.
250-DELIVERBY 
15.
250 HELP 
16.
mail from:ICH@OURDOMAIN 
17.
250 2.1.0 ICH@OURDOMAIN... Sender ok 
18.
rcpt to:EMPFAENGER@o2online.de 
19.
550 5.7.1 EMPFAENGER@o2online.de... Command rejected
Was läuft hier falsch?
Mitglied: Tommy70
09.12.2009 um 15:19 Uhr
Hallo

An andere O2 Adressen kannst du verschicken?

Und um das auch gleich auszuschließen. Teste mal hier und hier ob ihr eventuell auf einer Blacklist gelandet seid.
Bitte warten ..
Mitglied: Coreknabe
09.12.2009 um 16:26 Uhr
Hi,

andere O2-Adressen sind mir nicht bekannt. Ist aber auch egal, weil sonst gemeckert werden müsste, dass der Empfänger nicht bekannt ist. Test: rcpt to:asdgjhsdghsdadfh@o2online.de --> Command rejected. Scheint sich also eher am Befehl zu stören.

Blacklist kann auch nicht sein, weil:
mail from:ICH@OURDOMAIN
250 2.1.0 ICH@OURDOMAIN... Sender ok

Hab aber noch mal Deine Links getestet (und auch andere), wie erwartet ohne Negativ-Rückmeldung....
Bitte warten ..
Mitglied: dog
09.12.2009 um 18:47 Uhr
01.
220 mail06.o2online.de ESMTP Sendmail 8.12.11.20060308/8.12.11; Wed, 9 Dec 2009 18:41:49 +0100 
02.
HELO test 
03.
250 mail06.o2online.de Hello p*.dip.t-dialin.net [xxx.xxx.xxx.xxx], pleased to meet you 
04.
MAIL FROM: test@example.com 
05.
250 2.1.0 test@example.com... Sender ok 
06.
RCPT TO: "User <asasas@o2online.de>" 
07.
550 5.1.1 "User <asasas@o2online.de>"... User unknown
Nur so als Idee...
Bitte warten ..
Mitglied: Coreknabe
10.12.2009 um 10:10 Uhr
Hallo Dog,

vielen Dank!

Wenn ich das so eingebe, bekomme ich auch die Meldung "User unknown"...

Mag also sein, dass es den Empfänger gar nicht gibt. Aaaber: Ich habe an den Exchange-Einstellungen ja in der Hinsicht nix verändert, dass Standard-Regeln nicht mehr gelten. Der Exchange versucht also, mit dieser Syntax (rcpt to: empfaenger@o2online.de) eine Mail zu versenden, was der O2-Sendmail auf der Gegenseite so nicht akzeptieren will --> Command rejected. Das kann doch eigentlich so nicht sein, oder?
Bitte warten ..
Mitglied: dog
10.12.2009 um 17:53 Uhr
Hast du dich schonmal direkt an o2online.de gewendet?
Die können dir sicher direkt sagen, warum das abgelehnt wird.

Grüße

Max
Bitte warten ..
Mitglied: Coreknabe
10.12.2009 um 20:27 Uhr
Hi Max,

weiss leider nicht, an wen ich mich da wenden sollte. Geschäftskunde sind wir nicht, Interessent für einen Anschluss auch nicht.
Bitte warten ..
Mitglied: RogerWilco2009
11.12.2009 um 12:46 Uhr
Hallo Coreknabe,

ich hätte da noch eine Idee, die möchte ich in die Runde werfen möchte..
Möglicherweise setzt Dein Server beim erhalt der "User Unknown"-Meldung eines der beiden Kommandos ab:
VRFY oder EXPN und deswegen siehst Du das "Command rejected". Die beide Kommandos dienen um User abzufragen und Aliases zu eruieren...

LG Roger
Bitte warten ..
Mitglied: Coreknabe
11.12.2009 um 13:47 Uhr
Hallo Roger,

interessanter Ansatz, danke! Jedoch versichert mir die Absenderin, dass die Empfängeradresse korrekt sei. Dumm halt, dass ich bei O2 keinen Ansprechpartner finden kann.

Evtl. hat das auch was mit der Sendmail-Konfiguration der Gegenseite zu tun, speziell mit den Rulesets:
http://www.sendmail.org/~ca/email/check.html

Ich schliesse diesen Thread jetzt mal, da ich für diese eine Mail bereits sehr viel Zeit investiert habe. Wer aber dennoch Anregungen liefern mag, kann dies gern tun. Für alle bisherigen Antworten noch mal ein dickes Dankeschön!
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
gelöst Bestimmte Anhänge bei E-mails mit Exchange 2010 löschen (5)

Frage von jojo0411 zum Thema Outlook & Mail ...

Groupware
Newsletter Mails vom Webserver oder Mailserver versenden? (10)

Frage von Lakatusch zum Thema Groupware ...

Windows 10
Skript zum Auslesen und Automatischen Versenden von E-Mails (3)

Frage von weber4134 zum Thema Windows 10 ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...