Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mails erscheinen nicht unter Gelöschte Elemente wiederherstellen

Frage Microsoft Outlook & Mail

Mitglied: 52429

52429 (Level 1)

22.08.2007 um 13:50 Uhr, 6898 Aufrufe

Hallo zusammen

ich habe da ein sehr spezielles Problem mit dem Outlook 2003.

Wir haben eine Exchange 2003 Umgebung. Nun hat ein User das Problem, dass wenn er ein Mail im Ordner "Gelöschte Elemente" endgültig löscht, dieses danach unter "Gelöschte Elemente wiederherstellen" nicht erscheint. Standardmässig werden alle gelöschten Mails 30 Tage aufbewahrt. Dies funktioniert auch bei allen anderen Usern.

Der User hat den Exchange Cache modus aktiviert. Wenn ich nun den Cache Modus deaktiviere und ein Mail lösche, erscheint es danach unter "Gelöschte Elemente wiederherstellen". Wenn ich danach bei aktivem Cache Modus wieder ein Mail lösche, erscheint es wieder nicht mehr...

Den Trick mit dem registy Key DumpsterAlwaysOn habe ich schon erfolglos versucht.

Kennt jemand dieses Problem?

Gruss
Reto
Ähnliche Inhalte
Exchange Server
gelöst AutoArchivierung für gelöschte Elemente funktioniert nicht (10)

Frage von m-jelinski zum Thema Exchange Server ...

Vmware
gelöst ESXI 5.1 gelöschte VMDK Wiederherstellen (8)

Frage von zeroblue2005 zum Thema Vmware ...

E-Mail
Gmail: Werbung soll E-Mails nicht mehr mitlesen (1)

Link von BassFishFox zum Thema E-Mail ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
gelöst NTFS und die Defragmentierung (29)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

Windows Server
gelöst Wechsel von Server 2016 GUI auf Core mit minimal server interface (10)

Frage von Fruehling2017 zum Thema Windows Server ...