Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Mails werden nicht an den Exchange Server übermitelt (Outlook Anywhere)

Frage Microsoft Exchange Server

Mitglied: OOOmorpheusOOO

OOOmorpheusOOO (Level 1) - Jetzt verbinden

04.04.2012 um 13:00 Uhr, 6753 Aufrufe, 5 Kommentare

Hallo Gemeinde folgendes großes Problem habe ich gefunden...

Ich habe einen SBS 2011 (Exchange 2010; Outlook Anywhere) am laufen, jetzt ist das Problem, dass Outlook-Clients einige Mails nicht an den Exchange Server übermitteln.

Im Verbindungsstatus vom lokalen Outlook Client sind keine Fehler protokolliert, die Mails sind aber nicht auf dem Exchange angekommen.

Es kam auch keine Offline-Meldung.

Wenn ich mich per OWA einklinke geht alles problemlos.

Die Clients haben Outlook 2007 und 2010 installiert.

Hat jemand eine Idee, woran das liegen könnte?-Ich möchte ungern den Cache-Modus deaktivieren...

Ach ja, scanost hat auch keine Fehler gezeigt und Outlook meldet, dass alle Ordner synchronisiert sind.

Danke für eure Hilfe.

LG
Mitglied: GuentherH
04.04.2012 um 13:36 Uhr
Hi.

jetzt ist das Problem, dass Outlook-Clients einige Mails nicht an den Exchange Server übermitteln

Was heißt einige Mails? Sind die Mails in den gesendeten Objekten vorhanden?

Wenn ich mich per OWA einklinke geht alles problemlos

Sind da die angeblich nicht gesendeten Mails in den gesendeten Objekten vorhanden?

Ich möchte ungern den Cache-Modus deaktivieren

Wenn du diesen deaktivierst, geht es dann? Wenn ja, lösche die OST Datei und lasse diese von Outlook neu erstellen.

LG Günther
Bitte warten ..
Mitglied: NetWolf
04.04.2012 um 13:37 Uhr
Moin Moin,

das Problem, dass Outlook-Clients einige Mails nicht an den Exchange Server übermitteln.
einige Mails sind wie ein bisschen Schwanger
Sorry, diese Fehlerbeschreibung ist nicht ziel führend. Wer schreibt schon Mails an einen Exchange-Server?
Seit wann ist das so?

die Mails sind aber nicht auf dem Exchange angekommen
wie kannst du das behaupten? was hast du wie getestet?

Wenn ich mich per OWA einklinke geht alles problemlos.
das bedeutet? die Mails sind dort zu sehen?

Die Clients haben Outlook 2007 und 2010 installiert.
d.h. es tritt nur bei welcher Outlook Version auf?

Hat jemand eine Idee, woran das liegen könnte?-Ich möchte ungern den Cache-Modus deaktivieren...
mangels genauer Beschreibung müsste man raten:
- Größe der Email
- Postfach voll
- Anti-Virus-Programm blockt den Versand/Empfang
usw.

Tipp: untersuche die nicht gesendeten Emails genau. Führe selbst einige Tests durch.
Erkläre den Usern, dass die Übermittlung der Daten Zeit benötigt. Email schreiben und abschicken und dann sofort Outlook beenden ist da häufig eine der Fehlerquellen.

Erste Hilfe:
- neues Outlook Profil erstellen
- die OST mal löschen
- die OST aus Server gespeicherten Profilen ausschließen

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: OOOmorpheusOOO
04.04.2012 um 14:27 Uhr
Hallo Günther + Wolfgang,


ich werde versuchen es ein wenig anders zu formulieren.

Die Probleme treten sowohl bei Office 2007, als auch auf 2010 auf.

Ein Beispiel:

Der Outlook-Client versendet eine Mail an einen Empfänger (intern der Exchange-Organisation oder extern spielt keine Rolle). Die Mail taucht im Client unter gesendete Objekte auf. Ich klinke mich in OWA ein (mit dem passenden User und sehe unter gesendete Objekte nach, da ist die Mail nicht da. Das könnte jetzt ein temporäres Problem sein oder der Client+Exchange Server haben sich noch nicht abgeglichen. In der Nachrichtenübermittlung tauchen die Mails auch nicht auf.
Es spielt keine Rolle, wie groß die Mail ist (sowohl mit Anhang, als auch nur Text - html oder text -).
Ich starte jetzt nochmal den Server neu, vlt bringt das was...

Das hervorragende daran ist, dass einige Mails raus gehen und andere nicht, habe das diverse Male probiert Mail an empfänger A steht unter gesendet, kam aber nicht an, ich schicke eine neue Mail an Empfänger A und diese kommt dann (manchmal) an....

LG
Bitte warten ..
Mitglied: GuentherH
04.04.2012 um 14:44 Uhr
Hi.

Ich klinke mich in OWA ein (mit dem passenden User und sehe unter gesendete Objekte nach, da ist die Mail nicht da

Das geht aber erst nach einer Wartezeit von 2-4 Minuten. Solange kann u.U. der Cache Modus die Nachrichten verzögern.

Wenn es dann noch immer nicht da ist, dann beende Outlook, lösche die OST Datei (und löschen heißt wirklich löschen) und starte dann Outlook neu.

LG Günther
Bitte warten ..
Mitglied: OOOmorpheusOOO
11.04.2012 um 10:45 Uhr
Also Update...

Läuft alles wieder. Die Fehler haben sich wohl durch eine fehlerhalten Router eingeschlichen, der hat permanent neu gestartet...

Danke für eure Hilfe!

LG
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange Server und Outlook Anywhere über DYNDNS
Frage von GuyverExchange Server8 Kommentare

Hallo Kollegen, ich suche jemanden, der Erfahrung mit der Problematik hat einen Exchange Server über DynDNS zu betreiben. Der ...

Exchange Server
AUTODISCOVER EXCHANGE für OUTlook Anywhere
Frage von poonerExchange Server3 Kommentare

Hallo, ich habe ein Problem und komme nicht weiter. Ausgangssituation: SBS 2011 mit Exchange. Für den Server wurde beim ...

Windows Server
Win10 Mail Client und Outlook Anywhere
gelöst Frage von stolliWindows Server7 Kommentare

Hallo Leute, mal ne kurze Frage Funktioniert der Mail Client unter Windows 10 mit Outlook Anywhere? Wenn ja, welche ...

Exchange Server
Exchange 2010 - Outlook Anywhere - Zertifikat
gelöst Frage von derinderinderinExchange Server6 Kommentare

Hallo Zusammen, Ich habe mich hier und in anderen diversen Foren durch das Thema durchgeackert aber ich komm einfach ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 23 StundenBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 TagHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Windows Server
Windows Store Apps
gelöst Frage von PeterleBWindows Server11 Kommentare

Gibt es einen Weg, auf Windows Server 2016 Windows Store Apps wie zum Beispiel die HP Smart App zu ...

Windows 10
Windows 10 RDP nicht mehr möglich
Frage von speedy-luisWindows 1010 Kommentare

Hallo zusammen, seit ein paar Tagen kann ich in unserem Netzwerk auf die Windows 10 PCs keine RDP-Session mehr ...

Microsoft
Erfahrungen mit Webcam over RDP gesucht
Frage von DerWoWussteMicrosoft10 Kommentare

Moin Kollegen. Bekanntlich kann man Webcams nur mit Drittanbietersoftware in RDP reinschleifen. Was nutzt Ihr dazu? Wie stabil funktioniert ...