Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mails kommen teilweise nicht an

Frage Microsoft Exchange Server

Mitglied: Killroy

Killroy (Level 1) - Jetzt verbinden

09.03.2007, aktualisiert 18.03.2007, 3417 Aufrufe, 1 Kommentar

Hallo,

ich habe ein Problem mit meinem Exchange Server (SBS 2003)
Vor kurzem habe ich vom Pop Connector auf ordentliche Smtp übermittlung umgestellt, was
auch soweit gut funktioniert.

Nur habe ich einige Mails die nicht ankommen, und das aber nur sporadisch.

Folgender Fall ist Beispielhaft:

Ich sende eine Email, diese wird im Message Tracker als korrekt versendet angezeigt. Sie ist
aber nachweisslich nicht beim empfänger angekommen. Dieses konnte ich mit dem Admin
des Empfängerservers genau verifizieren.
Ein nochmaliger Versand verlief dann erfolgreich...es wurde ind er Zeit nichts verändert.

Es liegt auch nicht an der spezifischen Adresse, User bericheteten mir über das selbe Problem bei
anderen Adressen.

Ich kenne die LogFiles des Exchange Servers, welche ich aber nicht wirklich hilfreich finde, gibt es eine
andere art des Loggings unter Exchange und kann mir jemand eine Tip zu dem Versendeproblem geben.

edit: Vielleicht hab ich auch einfach die Logfile Möglichkeiten noch nicht voll ausgeschöpft ...villeicht kann mir
dazu jemand etwas sagen

Log hab ich mittlerweile gefunden hier ist es:
22:47:31 212.51.192.15 - - 0
22:47:31 212.51.192.15 HELO - 0
22:47:31 212.51.192.15 - - 0
22:47:31 212.51.192.15 MAIL - 0
22:47:31 212.51.192.15 - - 0
22:47:31 212.51.192.15 RCPT - 0
22:47:31 212.51.192.15 - - 0
22:47:31 212.51.192.15 RCPT - 0
22:47:31 212.51.192.15 - - 0
22:47:31 212.51.192.15 RSET - 0
22:47:31 212.51.192.15 - - 0
22:47:31 212.51.192.15 QUIT - 0
22:47:31 212.51.192.15 - - 0

so sieht das logfile einer nicht gesendeten nachricht aus..
kann mir jemand was dazu sagen ????


Vielen Dank

Killroy
Mitglied: 28585
18.03.2007 um 18:46 Uhr
Ob es hilft weiss ich nicht, etwas vielleicht Vergleichbares hatte ich auch. Einige Mails konnte ich senden/empfangen usw, andere nicht.
Als Lösung ergab sich nach einem TCP-Dump die MTU-Size des Netzwerkadapters der die SMTP-Verbindung nach aussen herstellt, ich habe diese auf 1424(dez.) gesetzt und seitdem keine fragmentierten IP-Pakete mehr erhalten und kann fehlerfrei senden / empfangen.
Gruss henkel
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange Online - E-Mails kommen nicht an (2)

Frage von leon123 zum Thema Exchange Server ...

Exchange Server
Exchange nicht alle mails kommen rein 550 smtp (2)

Frage von windows10 zum Thema Exchange Server ...

Exchange Server
gelöst User versendet Mails, kommen als "Postmaster im Auftrag von User" an (10)

Frage von Colisspo zum Thema Exchange Server ...

Server-Hardware
gelöst Wie komme ich auf das ilo? (6)

Frage von Azubine zum Thema Server-Hardware ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(7)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Viren und Trojaner

FinFisher: Internetprovider schieben Spitzelopfern Malware unter

(1)

Information von kaiand1 zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Humor (lol)
Freidach Beitrag (22)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Humor (lol)
Wo ist der Fehler auf dem Bild? (17)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows 7
SSD - Win7 Lags (17)

Frage von ph5555 zum Thema Windows 7 ...