Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mails landen auch bei falschem Empfänger

Frage Microsoft Exchange Server

Mitglied: BassArt

BassArt (Level 1) - Jetzt verbinden

26.11.2008, aktualisiert 20.01.2009, 4095 Aufrufe, 11 Kommentare

Hallo zusammen,
wir haben folgendes Problem: Mails landen beim Empfänger und bei einem weiteren internen, nicht angegebenen Empfänger.
Dies geschieht sowohl bei Mails von extern, wie auch von intern. Hierbei gibt es aber keine erkennbare Linie. Der weitere (nicht gewünschte und nicht adressierte) Empfänger ist beliebig. Die Ereignisprotokolle des Servers sind sauber.
Der Server ist ein SBS 2003 inkl. aller Updates. Die intern verwendeten Clients sind Outlook 2003 auf XP-Maschinen inkl. aller Updates.

Hat da jemand eine Idee?

Gruß
Hajo
Mitglied: GuentherH
26.11.2008 um 12:30 Uhr
Hallo.

Dies geschieht sowohl bei Mails von extern, wie auch von intern.

Wenn es auch bei internen Mails geschieht, dann ist es meist eine Regel-/ Weiterleitung-/Stellvertreterregel usw. bei einem Client

LG Günther
Bitte warten ..
Mitglied: cykes
26.11.2008 um 12:39 Uhr
Zitat von BassArt:
Hallo zusammen,
wir haben folgendes Problem: Mails landen beim Empfänger und bei
einem weiteren internen, nicht angegebenen Empfänger.
Dies geschieht sowohl bei Mails von extern, wie auch von intern.
Hierbei gibt es aber keine erkennbare Linie. Der weitere (nicht
gewünschte und nicht adressierte) Empfänger ist beliebig.

Was heisst "beliebig", wird da irgendein Empfänger einfach ausgewählt?

Die Ereignisprotokolle des Servers sind sauber.

hast Du schon mal in das SMTP Logfile des Connectors geschaut? Zu finden ist das in: C:\WINDOWS\system32\LogFiles\SMTPSVC1

Vielleicht kommst Du hier weiter und findest heraus, ob der 2. Empfänger erst auf Deinem Exchange eingetragen wird oder schon irgendwie vorher.

Der Server ist ein SBS 2003 inkl. aller Updates. Die intern
verwendeten Clients sind Outlook 2003 auf XP-Maschinen inkl. aller
Updates.

Habt ihr zufällig irgendeine Exchange Antiviren/Antispam Lösung im Einsatz? Vielleicht ist dort etwas falsch konfiguriert?

Vielleicht ist auch eine falsch bzw. fehlerhaft konfigurierte Verteilergruppe Schuld an dem Problem.
Bitte warten ..
Mitglied: BassArt
26.11.2008 um 16:02 Uhr
Hallo

Zitat von GuentherH:
Hallo.

> Dies geschieht sowohl bei Mails von extern, wie auch von
intern.

Wenn es auch bei internen Mails geschieht, dann ist es meist eine
Regel-/ Weiterleitung-/Stellvertreterregel usw. bei einem Client

LG Günther

Danke für die Antwort!
Etwaige Regeln habe ich geprüft. Keine vorhanden! Der unerwünschte Empfänger ist auch zufällig. Es lässt einfach keine Linie erkennen.

Gruß
Hajo
Bitte warten ..
Mitglied: BassArt
26.11.2008 um 16:34 Uhr
Hallo,

Was heisst "beliebig", wird da irgendein Empfänger
einfach ausgewählt?

Richtig, es wird irgend ein interner Empfänger ausgewählt, der die Mail dann ebenfalls erhält. Wobei die Auswahl wirklich zufällig ist.

hast Du schon mal in das SMTP Logfile des Connectors geschaut? Zu
finden ist das in: C:\WINDOWS\system32\LogFiles\SMTPSVC1

Nein. Schaue ich aber nach!

Habt ihr zufällig irgendeine Exchange Antiviren/Antispam
Lösung im Einsatz? Vielleicht ist dort etwas falsch
konfiguriert?

McAfee. Hier sind keine Regeln oder sonstige speziellen Einstellungen vergenommen.
Es betrifft auch nur einen kleinen Teil der Mails. Also nicht bei jeder (Dem ... sei Dank!!!!).
Bitte warten ..
Mitglied: cykes
26.11.2008 um 19:19 Uhr
Zitat von BassArt:
[...]
McAfee. Hier sind keine Regeln oder sonstige speziellen Einstellungen
vergenommen.
Es betrifft auch nur einen kleinen Teil der Mails. Also nicht bei
jeder (Dem ... sei Dank!!!!).

Und die Mails, die das betrifft entsprechen nicht einem bestimmtem Muster (also bspw. nur Newsletter von xy oder sonst eine Gemeinsamkeit)?
Bitte warten ..
Mitglied: BassArt
01.12.2008 um 10:37 Uhr
hast Du schon mal in das SMTP Logfile des Connectors geschaut? Zu
finden ist das in: C:\WINDOWS\system32\LogFiles\SMTPSVC1

Hi.
Sorry, war ein paar Tage außer Haus.
Habe gerade nachgeschaut und musste feststellen, dass die Protokollierung nicht eingeschaltet war. Das habe ich dann erstmal geändert.
Im Fall eines erneuten Fehlers werde ich dann das Log kontrollieren und mich hier wieder melden.

Danke für den Hinweis!

Gruß
Hajo
Bitte warten ..
Mitglied: BassArt
08.12.2008 um 12:30 Uhr
Hi,

habe die Log-Files durchgesehen. Sieht alles absolut normal aus. Entsprechende Mails, die also mit einem weiteren unerwünschten Empfänger, kommen mit den gleichen Einträgen an, wie auch die bei denen alles OK ist. Keine Auffälligkeiten, kein Zusammenhang mit vorher erhaltenen Mails. Es steht halt nur ein weiterer Empfänger drin.

Hat noch jemand eine Idee?

Gruß
Hajo
Bitte warten ..
Mitglied: cykes
08.12.2008 um 21:04 Uhr
Dann muss das Problem vor eurem Exchange liegen, wenn ichd as richtig verstehe. Wie empfangt ihr denn Mails, werden die direkt per SMTP an den Exchange geschickt, oder habt ihr irgendeinen POP-Connector (Microsoft oder bspw. POPCon) im Einsatz?
Bitte warten ..
Mitglied: BassArt
16.12.2008 um 15:51 Uhr
Hallo zusammen,

das Problem hat sich erledigt.
Der Grund lag an einem Mailgateway (Linux). Dies diente früher als Mailserver, ist später umgebaut/-konfiguriert worden. Leider war dort in den Tiefen des System wohl noch etwas übrig geblieben, so das dadurch das Problem verursacht wurde. Nach Rücksprache mit dem Hersteller gab's dann ein aktualisiertes Script, mit dem die alten Einträge endgültig gelöscht werden konnten.

Gruß und Danke
Hajo
Bitte warten ..
Mitglied: cykes
16.12.2008 um 18:19 Uhr
So was ähnliches habe ich mir gedacht ....

Kannst Du den Beitrag noch auf gelöst setzen, bitte.
Bitte warten ..
Mitglied: BassArt
20.01.2009 um 15:45 Uhr
Tja nun - das Problem hat wohl nur eine Pause eingelegt. Neues Jahr - das alte Problem.
Das Mailgateway aus dem vorherigen Beitrag kann nicht der Grund sein. Zwar schien dies erst so, aber nun treten die Probleme wieder auf.

Mail an extern landet auch bei nicht eingetragenem internen Empfänger
Mail von extern landet auch bei nicht eingetragenem internen Empfänger
Mail an intern landet auch bei nicht eingetragenem internen Empfänger

Dies passiert bei beliebigen Konten sowohl was Sender wie Empfänger betrifft. Keinerlei Schema, kein Ansatzpunkt.

Ich bitte um Ideen.

Gruß
Hajo
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Mails Landen immer im Spam
Beitrag von 8 Kommentare

Frage von Motte990 zum Thema Outlook & Mail

E-Mail
Probleme beim E-Mail Empfang
Beitrag von 12 Kommentare

Frage von TommyB83 zum Thema E-Mail

Exchange Server
Exchange 2016 CU4 kann keine Mails von Google Mail empfangen
Beitrag von 1 Kommentar

Frage von diemilz zum Thema Exchange Server

Exchange Server
Falscher Anzeigename bei Email-Empfang von Kontakten
Beitrag von 8 Kommentare

Frage von user080155 zum Thema Exchange Server

Neue Wissensbeiträge
Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Beitrag von 2 Kommentare

Information von admtech zum Thema Administrator.de Feedback

Vmware

VMware Desktopprodukte sind verwundbar

Beitrag von

Information von Penny.Cilin zum Thema Vmware

Datenschutz

Session-Replay: Viele beliebte Webseiten zeichnen jegliche Texteingabe auf

Beitrag von 2 Kommentare

Information von Penny.Cilin zum Thema Datenschutz

Sicherheit

Zufällige Speicherzuweisung: Windows-Bug hebelt Sicherheitsmechanismus ASLR aus

Beitrag von 1 Kommentar

Information von Penny.Cilin zum Thema Sicherheit

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Beitrag von 24 Kommentare

Frage von ahstax zum Thema Visual Studio

Windows Netzwerk
Netzwerk Neustrukturierung
Beitrag von 16 Kommentare

Frage von IT-Dreamer zum Thema Windows Netzwerk

Windows Server
RDP macht Server schneller???
Beitrag von 16 Kommentare

Frage von JaniDJ zum Thema Windows Server

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Beitrag von 15 Kommentare

Frage von Akcent zum Thema Windows 10