Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mails an mehrere Empfänger werden nicht versendet

Frage Microsoft Exchange Server

Mitglied: Jake

Jake (Level 1) - Jetzt verbinden

20.10.2006, aktualisiert 18.06.2008, 16424 Aufrufe, 6 Kommentare

Mails bleiben in der Warteschlange hängen

Windows SBS 2003 / Exchange Server

Folgendes Problem (seit ca. einer Woche, lief vorher problemlos):
'Normale' eMails werden einwandfrei über den eingetragtenen SMTP conntector versendet;
eMails, bei denen mehrerer Empfänger eingteragen sind (auch wenn es nur 3 sind) bleiben in der Wartschlange hängen und blockieren den Rest.
Die Rückmeldung nach Timeout oder Löschen ist:
"Das E-Mail-System konnte diese Nachricht nicht übermitteln, ohne einen besonderen Grund dafür anzugeben. Überprüfen Sie die Adresse, und versuchen Sie es dann erneut. Wenn die Übermittlung nochmals fehlschlägt, wenden Sie sich an den Systemadministrator.
<xxx.de #4.0.0 smtp;421 smtp.1und1.de connection timed out>"
bzw.

"Diese Nachricht wurde aufgrund der aktuellen administrativen Richtlinie vom Zielserver zurückgewiesen. "


Der Exchange Server ist folgendermaßen konfiguriert:

Protokolle --> virtueller Standardserver für SMTP --> Übermittlung:
-Ausgehende Sicherheit: Standardsicherheit mit Benutzername + Passwort eines eMail-Accounts in diesem Fall bei 1und1
-Ausgehende Verbindungen: Port 25 (hab es auch schon mit 587 versucht)
-Erweitert: Qualifizierter Domänenname / kein Smarthost


SMTP Connector in der entsprechenden Routinggruppe:
-gesamte Mail über diesen Connector an smarthost weiterleiten (smtp.1und1.de)
-Bridhhead ist og virtueller SMTP server
-Adressraum: *
-Erweitert: kein HELO/Ausgehende Sicherheit nochmal Standard Authentifizierung


Nach einem Neustart des Servers hat es mal kurz wieder funktioniert, jetzt wieder nicht mehr. Weiss jemand Rat?
Mitglied: ozer
18.04.2007 um 19:31 Uhr
Hi, hast du schon eine Lösung,
haben exakt das selbe Problem, nur das wir die Enterprise Version haben.
Bei uns gehen die Mails nicht raus, wenn mehrere Empfänger angegeben wurden.
Bei einzelnen geht es
Bitte warten ..
Mitglied: ozer
19.04.2007 um 12:41 Uhr
so haben jetzt eine akzeptable Lösung gefunden.
Unser Exchange schickt die Mail an unser Mail Security System, dieser prüft auf Viren und schickt dann
die Emails an den smtp Anbierter im INternet.
Die Autentication macht unser Mail Security System mit SmTP after POP und wiederholt dies alle 20 min.
Es scheint ein Problem mit der Authentification zwischen Exchange und SMTP ANbieter zu geben,
auf welcher Seite der Fehler liegt weiss ich nicht, glaube aber das es am SMTP Anbieter liegen muss
Bitte warten ..
Mitglied: fantonet
16.10.2007 um 11:20 Uhr
und was ist Deine Lösung??

Bitte um Hilfe, da ich das Problem bei mehreren Kunden habe...
Bitte warten ..
Mitglied: fantonet
16.10.2007 um 19:16 Uhr
Getreu dem Motto: "Hilf Dir selbst, dann hilf anderen.."

Ich hab Die Lösung, für alle, die nach mir noch kommen

Auf allen Systemen war G-Data AVK Busuiness installiert.
Hier läuft unter anderem ein Mail-Gateway, dass den Port 25 scannt.
Ist auf dem Server und den Clients diese Option gewählt, so verweigert der EX seinen Dienst.

Lösung: Im AVK unter dem Reiter "E-Mail" ganz unten beim Server den Protscann SMTP (25)
deaktivieren, und schon funz die Sache wieder.


Viele Grüße
Euer FanToNet
Bitte warten ..
Mitglied: phytax
18.06.2008 um 08:30 Uhr
Super FanToNet!!

Genau das wars. Ich werde jetzt eine Bitterböse Mail an G-DATA schreiben, und mal fragen ob dsie noch ganz klicker sind. Hier gingen jetzt tagelang keine Mails mehr mit mehreren Empfängern raus.

Danke noch mal

Phytax
Bitte warten ..
Mitglied: rushkiller
15.05.2009 um 08:36 Uhr
Vielen Herzlichen Dank für diesen Tipp!!!

Habe schon 1und1 verantwortlich gemacht :-P

Na ja aber das ist des Rätzels lösung!!!!


Mfg.
rushkiller

schönnes Wochenende noch allerseits!
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange Server versendet keie Mails mehr (9)

Frage von KellogsFR zum Thema Exchange Server ...

E-Mail
Newsletter an mehr als 500 Empfänger (9)

Frage von BergEnte zum Thema E-Mail ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...

Server-Hardware
Starker PC zum Virtualisieren (10)

Frage von canlot zum Thema Server-Hardware ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...