Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Mails aus Outlook (PC) Verschwunden nach dem Outlook auf dem terminalserver geöffnet wurde

Frage Microsoft Exchange Server

Mitglied: SirLonestar

SirLonestar (Level 1) - Jetzt verbinden

16.12.2013, aktualisiert 17.12.2013, 2329 Aufrufe, 4 Kommentare

Hallo allerseits,

Wir nutzen eine Kombination aus PCs (Arbeitsplatz) und Terminalserver.
Auf den PCs (Win XP / Win7) ist MS-Office (2003, 2010 bzw. 2013) installiert. Das Outlook greift auf einen lokalen Excange-Server zu.

Auf unserem Terminalserver ist ebenfalls Outlook (2003) installiert. Auch von dort wird auf den Excange-Server zugegriffen.
Das funktioniert im großen und ganzen auch sehr gut.

Bei zwei Accounts habe ich nun das Problem, dass die eMails aus dem PC-Outlook "verschwinden" nach das Outlook auf dem Terminalserver geöffnet wurde.
Die Mails sind weiterhin über das Outlook auf dem TS zu öffnet (sind also nicht gelöscht) werden jedoch im Outlook auf dem PC nicht mehr angezeigt.
Bei den anderen 25 Accounts tritt das Problem nicht auf.

Ich könnte das Problem bisher nicht reproduzieren. Es scheint auch nichts mit der Version der Cleints zu tun haben. Einer läuft mit Ofice 2010, der ander mit Office 2013.

Hat jemand eine Idee, woran das liegen könnte, viellicht irgendeine übersehene Option.

Danke,
Gruss Lonestar


edit:
beim Exchange Server handelt es sich um ein Win SBS 2008 mit einem Exchange 2007
Mitglied: Ausserwoeger
LÖSUNG 16.12.2013, aktualisiert 17.12.2013
Hi

Meist leigen solche Probleme am Outlook Profile am Client bzw. am Exchange Cache Modus. Es kommt vor das ein ost file defekt ist oder die syncronisation nicht richtig funktioniert.

Was hast du den schon alles versucht ? Hast du das Outlook Profile bereits erneuert?

LG Andy
Bitte warten ..
Mitglied: Coreknabe
LÖSUNG 17.12.2013, aktualisiert um 15:29 Uhr
Moin,

check mal die Filter am Outlook-Client. Vielleicht im wahrsten Sinne des Wortes Ansichtssache

Gruß
Bitte warten ..
Mitglied: SirLonestar
17.12.2013, aktualisiert um 15:58 Uhr
Hallo ihr beiden,

danke für die Hinweise, leider haben die mich nicht weiter gebracht.

Beide Outlookprofile habe ich bereits gelöscht und neu angelegt (Cachemodus ist jeweils deaktiviert).
Filter sind ebenfalls bei beiden Fällen keine eingerichtet.

Weiterhin habe ich mal auf meheren Rechner Outlookprofile von einem der betroffenen Accounts angelegt (auf den Rechnern war bisher keine Profil des Mitarbeiters vorhanden, also ein komplett Neues). Auch dort sehe ich nur die "leergesaugten" Posteingänge. Andere Ordner (Gelöscht Objekte und Entwürfe) sind nicht betroffen. Die werden korrekt syncronisiert.

Wenn Mails gesendet werden, tauchen die übringend kurz in alles geöffneten "Outlooks" auf und verschinden dann von selber wieder. Nur auf dem Outlook auf dme TS bleibt die Mail.

Der Urheber des Problems scheint also der Terminalserver zu sein.

Soweit der aktuelle Stand.
Für Hinweise wäre ich echt dankbar, ich bin da langsam Ratlos.

Gruss Lonestar

PS.: Wenn ich Outlook auf dem TS schließe, bleiben die Mails in den PC_Versionen sichtbar.


edit:
Mir ist gerade noch was aufgefallen.
Es scheint auf dem "TS-Outlook" zwei unterschiedliche Posteingänge zu geben. Einmal den unter "Favoritenordner" und dann den unter "Alle eMail-Ardner":
Aus mir noch nicht verständlichen gründen werden die Mails nach dem empfangen on den Posteingang unter "Favoriten" verschoben zu werden. Dieser Posteingang scheint nicht syncronisiert zu werden.
Bitte warten ..
Mitglied: Ausserwoeger
LÖSUNG 20.12.2013, aktualisiert um 11:30 Uhr
Zitat von SirLonestar:
edit:
Mir ist gerade noch was aufgefallen.
Es scheint auf dem "TS-Outlook" zwei unterschiedliche Posteingänge zu geben. Einmal den unter
"Favoritenordner" und dann den unter "Alle eMail-Ardner":
Aus mir noch nicht verständlichen gründen werden die Mails nach dem empfangen on den Posteingang unter
"Favoriten" verschoben zu werden. Dieser Posteingang scheint nicht syncronisiert zu werden.

Hi

Dann hast du also dein Problem gefunden. Schön!

LG Andy
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
gelöst Windows Live mail: Alle mail accounts verschwunden (17)

Frage von Hagrid2001 zum Thema Outlook & Mail ...

Outlook & Mail
Mails lassen sich unter Outlook 2013 nicht löschen (2)

Frage von achklein zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
DC virtualisieren + wie sichern (SingleDC-Environment) (11)

Frage von KMUlife zum Thema Windows Server ...