Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mails mit Umlauten im Text kommen nicht an

Frage Internet E-Mail

Mitglied: frindly

frindly (Level 1) - Jetzt verbinden

12.10.2012 um 13:15 Uhr, 2484 Aufrufe, 6 Kommentare

Hallo
ich brauche mal einen Tipp.
Wenn ich eine eMail schreibe, egal ob von Thunderbird / Windows oder Evolution / Linux und
die über meinen Mailserver (Debian 6, Postfix, uwimapd) versende passiert folgendes:
Enthält die email im Nachrichtentext ein Umlaut wie z.b. ü
dann kommt sie bei einigen Adresse nicht an.
Bei mir @nitschke-marl.de und bei @web.de
kommt sie nicht an. Bei @gmx.de oder @versanet.de
dagegen schon.
Was geht da schief?
Laut log Datei wird sie ganz normal rausgeschickt und hat den status "sent".
Zurück kommt auch nichts.
Dazwischen liegt aber ein "Exchange Server" als Smarthost.

Mit dpkg-reconfigure -plow locales hab ich auch schon experimentiert.... Ohne erfolg
Mitglied: AndiEoh
12.10.2012 um 13:18 Uhr
Hallo

du solltest dort nachfragen wo die Mail "verschwindet". Wenn dein Debian Rechner die Mail korrekt an den nächsten weiterreicht ist dieser in der Verantwortung. Lokale Konfiguriererei bring da nichts.

Gruß

Andi
Bitte warten ..
Mitglied: frindly
12.10.2012 um 13:20 Uhr
DAchte ich auch
aber eigentlich ist ne mail doch genormt
und es kann ja nicht sein das sie bei einigen Domains ankommt,
bei anderen nicht.
So ein Problem hatte ich noch nie.
web.de bekommt keine, gmx schon.
Da liegt mein Verdacht leider doch erstmal bei mir,
weil ich den Mailserver lokal eingerichtet habe...
Bitte warten ..
Mitglied: AndiEoh
12.10.2012 um 13:32 Uhr
???

Mail ist Store-and-Forward. D.h. dein Debian gibt die e-Mail nach welchen Regeln auch immer an einen weiteren Hop (MTA) weiter. Dieser Hop ist daraufhin verantwortlich für die e-Mail. Falls die Mail verloren geht, ist das dein nächster Ansprechpartner. Den kannst du aus den Logfiles deines Servers ersehen. Mit dem Inhalt der e-Mail hat das erstmal gar nichts zu tun. Also beim "Smarthost" fragen.

Gruß

Andi
Bitte warten ..
Mitglied: frindly
12.10.2012 um 13:41 Uhr
Ok
ich scuhe
wenn ich bei Thunderbird den Zeichensatz auf "ISO 8859-1" stelle
dann geht es
komischer weise.
Bitte warten ..
Mitglied: frindly
12.10.2012 um 13:42 Uhr
Evolution muss auf UTF7 stehen
Bitte warten ..
Mitglied: AndiEoh
12.10.2012 um 13:47 Uhr
!!! Bitte nicht im Dunkeln stochern !!!
Im Logfile (üblicherweise /var/log/mail.info) nachschauen wohin die Mail weiter gereicht wurde und dann bis zu dem Vollpfosten durchhangeln der den Inhalt der Mail beurteilt. Bei dem ist auch der tatsächliche Grund zu finden. "Lösungen" ala heute geht es nur wenn ich einen roten Hut aufhabe sind was für's Marketing und nicht für Techniker.

Sorry, musste mal raus

Andi
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Microsoft Office
gelöst Excel: Text in Zellbereich prüfen mit Vergleichstext ggf. mit Exact-Funktion (5)

Frage von Michi1 zum Thema Microsoft Office ...

Groupware
Newsletter Mails vom Webserver oder Mailserver versenden? (10)

Frage von Lakatusch zum Thema Groupware ...

Google Android
GMail: Gruppierung von Mails (2)

Frage von honeybee zum Thema Google Android ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...