Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mails mit Umlauten im Text kommen nicht an

Frage Internet E-Mail

Mitglied: frindly

frindly (Level 1) - Jetzt verbinden

12.10.2012 um 13:15 Uhr, 2552 Aufrufe, 6 Kommentare

Hallo
ich brauche mal einen Tipp.
Wenn ich eine eMail schreibe, egal ob von Thunderbird / Windows oder Evolution / Linux und
die über meinen Mailserver (Debian 6, Postfix, uwimapd) versende passiert folgendes:
Enthält die email im Nachrichtentext ein Umlaut wie z.b. ü
dann kommt sie bei einigen Adresse nicht an.
Bei mir @nitschke-marl.de und bei @web.de
kommt sie nicht an. Bei @gmx.de oder @versanet.de
dagegen schon.
Was geht da schief?
Laut log Datei wird sie ganz normal rausgeschickt und hat den status "sent".
Zurück kommt auch nichts.
Dazwischen liegt aber ein "Exchange Server" als Smarthost.

Mit dpkg-reconfigure -plow locales hab ich auch schon experimentiert.... Ohne erfolg
Mitglied: AndiEoh
12.10.2012 um 13:18 Uhr
Hallo

du solltest dort nachfragen wo die Mail "verschwindet". Wenn dein Debian Rechner die Mail korrekt an den nächsten weiterreicht ist dieser in der Verantwortung. Lokale Konfiguriererei bring da nichts.

Gruß

Andi
Bitte warten ..
Mitglied: frindly
12.10.2012 um 13:20 Uhr
DAchte ich auch
aber eigentlich ist ne mail doch genormt
und es kann ja nicht sein das sie bei einigen Domains ankommt,
bei anderen nicht.
So ein Problem hatte ich noch nie.
web.de bekommt keine, gmx schon.
Da liegt mein Verdacht leider doch erstmal bei mir,
weil ich den Mailserver lokal eingerichtet habe...
Bitte warten ..
Mitglied: AndiEoh
12.10.2012 um 13:32 Uhr
???

Mail ist Store-and-Forward. D.h. dein Debian gibt die e-Mail nach welchen Regeln auch immer an einen weiteren Hop (MTA) weiter. Dieser Hop ist daraufhin verantwortlich für die e-Mail. Falls die Mail verloren geht, ist das dein nächster Ansprechpartner. Den kannst du aus den Logfiles deines Servers ersehen. Mit dem Inhalt der e-Mail hat das erstmal gar nichts zu tun. Also beim "Smarthost" fragen.

Gruß

Andi
Bitte warten ..
Mitglied: frindly
12.10.2012 um 13:41 Uhr
Ok
ich scuhe
wenn ich bei Thunderbird den Zeichensatz auf "ISO 8859-1" stelle
dann geht es
komischer weise.
Bitte warten ..
Mitglied: frindly
12.10.2012 um 13:42 Uhr
Evolution muss auf UTF7 stehen
Bitte warten ..
Mitglied: AndiEoh
12.10.2012 um 13:47 Uhr
!!! Bitte nicht im Dunkeln stochern !!!
Im Logfile (üblicherweise /var/log/mail.info) nachschauen wohin die Mail weiter gereicht wurde und dann bis zu dem Vollpfosten durchhangeln der den Inhalt der Mail beurteilt. Bei dem ist auch der tatsächliche Grund zu finden. "Lösungen" ala heute geht es nur wenn ich einen roten Hut aufhabe sind was für's Marketing und nicht für Techniker.

Sorry, musste mal raus

Andi
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Wo kommen meine Mails hin???
Frage von kargitOutlook & Mail9 Kommentare

Ich möchte meine gesamten Mails aus Outlook express in Outlook 2013 ex bzw. importieren. Was dabei auser acht bleibt ...

Exchange Server
E-Mails von extern kommen nicht an
gelöst Frage von FA-jkaExchange Server7 Kommentare

Mein (Test-)Exchanger (2010 unter 2008R2) empfängt keine E-Mails von extern. Was ich bis jetzt getan habe: - Hostname für ...

Exchange Server
Exchange 2013, Mails kommen ohne Header an.
gelöst Frage von Mike00XExchange Server8 Kommentare

Bei unserem Exchange 2013 kommen Mails teilweise ohne Header an. Es scheint vollkommen willkürlich zu sein. Vom gleichen Absender ...

E-Mail
Mails kommen nicht an! HMailServer SSL und DKIM
gelöst Frage von mgmitoE-Mail18 Kommentare

Hallo, die von uns versendeten Mails kommen teilweise nicht beim Empfänger an oder landen im Spam. Da wir eine ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 24 MinutenViren und Trojaner

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 4 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell8 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...