Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mails unzustellbar, wenn Exchange 2013 Server abgemeldet ist

Frage Microsoft Exchange Server

Mitglied: go4gone

go4gone (Level 1) - Jetzt verbinden

25.06.2013 um 09:24 Uhr, 2791 Aufrufe, 9 Kommentare, 1 Danke

Hallo liebe Administratoren,

wir haben kürzlich unsere Server-Struktur erneuert und haben nun einen Fehler, den wir nicht ausmachen können. Vielleicht hat jemand von euch einen Rat...

Gegebenheiten:

Domäne: domain.local
1x Server 2012 Std. (AD / DNS / DHCP / File / Hyper-V)
VM 1x Server 2012 Std. (AD / DNS / IIS / Exchange 2013)

Mails werden per POPcon abgerufen und dem Exchange zugestellt.


Problem:

Wenn kein Benutzer an der Server 2012-VM angemeldet wird, nimmt der Exchange keine Mails entgegen.

Die Absender erhalten folgende Meldung:

Fehler bei der Nachrichtenzustellung an folgende Empfänger oder Gruppen:
user1@domain.local
Der Domänenname in der E-Mail-Adresse ist falsch. Überprüfen Sie die Adresse.


Diagnoseinformationen für Administratoren:
Generierender Server: Exchange.domain.local
user1@domain.local
#554 5.4.4 SMTPSEND.DNS.NonExistentDomain; nonexistent domain ##


Sobald wir uns aber mit dem Administrator anmelden, funktioniert die Mailzustellung ......

Eine Idee?
Mitglied: DerWoWusste
25.06.2013 um 09:28 Uhr
Hi.

Kann es sein, dass auf dieser VM eine Sicherheitssoftware läuft? Evtl. ist diese fehlerhaft und filtert anders, wenn jemand angemeldet ist. Wenn ja, dann deinstallieren und neu starten.

In keinem Fall dürfte es so laufen.
Bitte warten ..
Mitglied: go4gone
25.06.2013 um 09:39 Uhr
Hallo,

ja G Data AV, wir haben soeben die Mailüberwachung deaktiviert und das Exchange-Verzeichnis vom Wächter ausgeschlossen.
Wir beobachten mal ...... Danke für den schnellen Hinweis.

Grüße
Bitte warten ..
Mitglied: DerWoWusste
25.06.2013, aktualisiert um 09:42 Uhr
Sei Dir bewusst, dass solche Programme mit Filtertreibern arbeiten, welche durch bloßes Deaktivieren oder durch setzen von Ausnahmen keinesfalls entfernt werden. Sicherer Test geht nur über Deinstallation und Neustart.
Bitte warten ..
Mitglied: go4gone
25.06.2013 um 10:10 Uhr
Okay, das habe ich verstanden. Sollte keine Besserung eintreten, so werden wir G Data deinstallieren.

Die Fehlermeldung, die der Absender erhält, deutet auf DNS-Fehler hin ... wie können wir den DNS überprüfen?
Bitte warten ..
Mitglied: DerWoWusste
25.06.2013 um 10:16 Uhr
Der DNS interessiert sich nicht dafür, ob jemand angemeldet ist oder nicht, das kann keine Fehlerquelle sein.
Bitte warten ..
Mitglied: go4gone
25.06.2013 um 22:05 Uhr
G Data haben wir nun deinstalliert und Server neugestartet. Aber daran lag es "leider" nicht ... was uns außerdem noch aufgefallen ist:

Wenn die VM hochgefahren ist, und quasi am Loginscreen steht, dauert es eine halbe Ewigkeit (ca. 10 Min) bis das rote "x" im Netzwerksymbol links unten verschwindet? Hat dies etwas zu bedeuten?
Bitte warten ..
Mitglied: DerWoWusste
25.06.2013, aktualisiert um 22:25 Uhr
Das klingt nicht gut, aber ich kenne das Symptom nicht. Prüf mal mit ipconfig, was während des Rotkreuztimeouts als IP usw angezeigt wird.
Bitte warten ..
Mitglied: go4gone
25.06.2013 um 22:27 Uhr
wenn ich den Servernamen der VM pinge, erhalte ich die korrekte IP zurück....
Bitte warten ..
Mitglied: DerWoWusste
25.06.2013 um 22:36 Uhr
Keine Ahnung... ich schlage vor, parallel in eine MS-Exchange-Forum zu posten.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...