Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mailschleife mit Exchange - wo ist der Fehler?

Frage Microsoft Exchange Server

Mitglied: DonCool

DonCool (Level 1) - Jetzt verbinden

30.08.2010 um 12:27 Uhr, 3159 Aufrufe, 3 Kommentare

Ich habe bei einem Kunden das Problem dass Mails zum Provider-Server zurückgeroutet werden. Eigentlich ist die Konfiguration aber meiner Meinung nach korrekt....

Hallo Leute,

Seit kurzem habe ich ein Problem bei einem Kundenserver, es handelt sich um einen SBS2003.

Der Kunde hat sich von ca. 1,5 Jahren umfirmiert und dementsprechend eine neue domain (kunde-neu.de). die Alte Domain gibt es noch (kunde-alt.de), sie wird auf dem Mail-Server des Providers weitergeleitet an die neue Domain mittels eines Catchalls. Die Mails werden per Pop-Connector pro Postfach abgeholt und direkt in die Postfächer der Exchange-Nutzer eingeliefert. Dies deswegen weil es auch Laptop-Nutzer gibt die öfter mal nicht im Haus sind, die möchten ihre Mails natürlich nicht auf dem Exchange haben sondern direkt auf dem Laptop.

Es passiert nun folgendes: Es wird ein SPAM an diverse Mailadressen der Domain Kunde-alt.de geschickt. Darunter auch viele Adressen die es nicht gibt. Die Mail wird auf dem Provider-Mailserver an kunde-neu weitergeleitet und dann in die Postfächer einsortiert. Der Exchange holt sie per pop-connector ab, es scheint dann etwas schiefzugehen. Er scheint sie zwar einzusortieren, aber zusätzlich auch wieder an den Mailserver des Providers weiterzuleiten. Der erzeugt nun erneut mehrere Mails usw. -> Spamflut.

Ich habe in die Empfängerrichtlinien und bei den Benutzern sowohl die neuen als auch die alten Domänennamen und E-Mail Adressen eingetragen (nach dem ersten Vorfall) aber das brachte nicht die Lösung.

Wo soll ich anfangen zu suchen bzw. was läuft hier falsch?

Vielen Dank & freundliche Grüße,
DC
Mitglied: NetWolf
30.08.2010 um 12:40 Uhr
Hallo DC,

im Exchange gibt es den Postmaster, der alle nicht zustellbaren Mails bekommt.

Ist dieser nicht definiert, oder besitzt eine Abwesenheitsnachricht, oder eine Regel, oder schickt jedes mal eine Empfangsbestätigung.....dann kann so was passieren.


Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: DonCool
30.08.2010 um 12:56 Uhr
Hi Wolfgang,

Das werde ich prüfen, aber eigentlich müsste der Postmaster ja automatisch angelegt worden sein. Ich vermute eher ein Problem in dieser Richtung:

Laut Exchangefaq sollte das so funktionieren:
"Viele Spammer nutzen als Absenderadresse eine nicht existente Adresse oder Domäne und senden massenhaft Nachrichten. Ihr Mailserver wird sehr viele Nachrichten davon natürlich als unzustellbar einstufen und versucht eine Nachricht zu senden. Dies wird aber nicht funktionieren, da der angebliche Absender nicht existiert. Diese erneute Unzustellbarkeit darf aber nicht zu einer erneuten NDR-Meldung führen. Exchange legt solche Nachrichten dann im Ordner "BADMAIL" ab, so sie mehr und mehr die Festplatte auffüllen."

Und ich glaube da hakt es, der Exchange erkennt nicht dass es doppelte und dreifache NDRs sind und schickt sie immer wieder nach aussen. Warum?

Gruß, DC
Bitte warten ..
Mitglied: NetWolf
30.08.2010 um 15:58 Uhr
Hi DC,

dann solltest du erstmal den Ordner BADMAIL leeren.
Und nein der Postmaster sollte bewusst eingerichtet und einer Person zugeordnet werden.

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Backup
gelöst Symantec Backup Exec 2015: Fehler beim Sichern der Exchange-Datenbanken (4)

Frage von 10TechFlo64 zum Thema Backup ...

Exchange Server
gelöst Fehler bei Installation von Exchange 2013 (3)

Frage von ingoue zum Thema Exchange Server ...

Exchange Server
Exchange DCOM Fehler (7)

Frage von Cloudy zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...