Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Mailserver - Xampp

Frage Internet

Mitglied: unpassend

unpassend (Level 1) - Jetzt verbinden

04.02.2011 um 08:43 Uhr, 4302 Aufrufe, 4 Kommentare

Hallo,

ich habe meinen Xampp-Mailserver wie hier beschrieben eingerichtet: http://bildungsserver.berlin-brandenburg.de/fileadmin/bbb/unterricht/fa ...
Beim anschließendem Versuch (wie auf Seite 3) funktioniert das senden nicht, es erscheint im Xampp der Fehler: Fehler! Die Nachricht konnte nicht versendet werden!

Was könnt der Fehler sein?!

Gruß
Mitglied: nxclass
04.02.2011 um 08:52 Uhr
Normaler weise hat so ein Mail-Server eine Log Datei - mehr kann man jetzt nicht sagen, da wir nicht deine Einstellungen kennen.

EDIT: laut XAMPP Doku: \xampp\MercuryMail\LOGS\ - mal reinschauen - oder posten.
Bitte warten ..
Mitglied: unpassend
04.02.2011 um 09:08 Uhr
Ich habe die normalen Standart-Einstellungen, die nach der Xampp Installation eingestellt sind. Ich habe nur für root ein Passwort gesetzt.
Bitte warten ..
Mitglied: SlainteMhath
04.02.2011 um 11:33 Uhr
Moin,

ohne ein geneu Ferhlermeldung wird dir keine weiterhelfne können. Irgendwo wird Mercury doch mitschreiben was er so tut. Such die Datei mal und dann schau da rein ob was genaueres drin steht als "DIE SCH*E GEHT NICHT"

lg,
Slainte
Bitte warten ..
Mitglied: unpassend
08.02.2011 um 09:37 Uhr
Nach einer Neu-Installation von Xampp war der Fehler behoben!
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
E-Mail
Mails von Mailserver werden als SPAM eingestuft (9)

Frage von ClepToManix zum Thema E-Mail ...

Windows Tools
Lokaler Store Forward Mailserver (3)

Frage von deactivator zum Thema Windows Tools ...

Ubuntu
Problem mit MailServer unter Debian - Postfix, Dovecot (4)

Frage von Richard8 zum Thema Ubuntu ...

E-Mail
Mailserver Dovecot: erfolgreiches Sicherheits-Audit

Link von Frank zum Thema E-Mail ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (19)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...