Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mailversand über Exchange 2007 unable to relay

Frage Microsoft Exchange Server

Mitglied: Chrischn

Chrischn (Level 1) - Jetzt verbinden

22.11.2009, aktualisiert 10:09 Uhr, 13011 Aufrufe, 11 Kommentare

Hallo, ich möchte mit unserem Datenbankserver eMails über exchange 2007 versenden, bekomme aber im Log von Postfix immer eine bounced Meldung :

to=<mail@abcdef.de>, relay=192.168.1.9[192.168.1.9], delay=5, status=bounced (host 192.168.1.9[192.168.1.9] said: 550 5.7.1 Unable to relay (in reply to RCPT TO command))

Danach habe ich mal versucht über telnet eine Mail zu versenden. Nach der Eingabe der RCPT TO:test@web.de adresse bekommt man ebenfalls eine "unable to relay" Meldung

Es scheint also am Exchange zu liegen.

Ich habe für meinen telnet Testrechner und den DB Server einen neuen Empfangsconnector eingerichtet ( siehe Bilder )

http://www.cfrerichs.de/bilder/uni1.jpg
http://www.cfrerichs.de/bilder/uni2.jpg
http://www.cfrerichs.de/bilder/uni3.jpg

Die Berechtigung hatte ich zuerst nur auf Anonym, aber auch mit der auf dem Bild zu sehenden Einstellung habe ich keinen Erfolg.

Aus der Logdatei wird man auch nicht schlauer :

2009-11-22T08:18:14.741Z,SER-EXC\Unitrade,08CC3963050C651F,12,192.168.1.9:25,192.168.2.157:4411,-,,Remote
2009-11-22T08:19:49.722Z,SER-EXC\Unitrade,08CC3963050C6523,0,192.168.1.9:25,192.168.1.10:46524,+,,
2009-11-22T08:19:49.722Z,SER-EXC\Unitrade,08CC3963050C6523,1,192.168.1.9:25,192.168.1.10:46524,*,SMTPSubmit SMTPAcceptAnySender SMTPAcceptAuthoritativeDomainSender AcceptRoutingHeaders,Set Session Permissions
2009-11-22T08:19:49.722Z,SER-EXC\Unitrade,08CC3963050C6523,2,192.168.1.9:25,192.168.1.10:46524,>,"220 SER-EXC.wgo.loc Microsoft ESMTP MAIL Service ready at Sun, 22 Nov 2009 09:19:49 +0100",
2009-11-22T08:19:49.722Z,SER-EXC\Unitrade,08CC3963050C6523,3,192.168.1.9:25,192.168.1.10:46524,<,EHLO localhost.localdomain,
2009-11-22T08:19:49.722Z,SER-EXC\Unitrade,08CC3963050C6523,4,192.168.1.9:25,192.168.1.10:46524,>,250-SER-EXC.wgo.loc Hello [192.168.1.10],
2009-11-22T08:19:49.722Z,SER-EXC\Unitrade,08CC3963050C6523,5,192.168.1.9:25,192.168.1.10:46524,>,250-SIZE 10485760,
2009-11-22T08:19:49.722Z,SER-EXC\Unitrade,08CC3963050C6523,6,192.168.1.9:25,192.168.1.10:46524,>,250-PIPELINING,
2009-11-22T08:19:49.722Z,SER-EXC\Unitrade,08CC3963050C6523,7,192.168.1.9:25,192.168.1.10:46524,>,250-DSN,
2009-11-22T08:19:49.722Z,SER-EXC\Unitrade,08CC3963050C6523,8,192.168.1.9:25,192.168.1.10:46524,>,250-ENHANCEDSTATUSCODES,
2009-11-22T08:19:49.723Z,SER-EXC\Unitrade,08CC3963050C6523,9,192.168.1.9:25,192.168.1.10:46524,>,250-X-ANONYMOUSTLS,
2009-11-22T08:19:49.723Z,SER-EXC\Unitrade,08CC3963050C6523,10,192.168.1.9:25,192.168.1.10:46524,>,250-AUTH NTLM,
2009-11-22T08:19:49.723Z,SER-EXC\Unitrade,08CC3963050C6523,11,192.168.1.9:25,192.168.1.10:46524,>,250-X-EXPS GSSAPI NTLM,
2009-11-22T08:19:49.723Z,SER-EXC\Unitrade,08CC3963050C6523,12,192.168.1.9:25,192.168.1.10:46524,>,250-8BITMIME,
2009-11-22T08:19:49.723Z,SER-EXC\Unitrade,08CC3963050C6523,13,192.168.1.9:25,192.168.1.10:46524,>,250-BINARYMIME,
2009-11-22T08:19:49.723Z,SER-EXC\Unitrade,08CC3963050C6523,14,192.168.1.9:25,192.168.1.10:46524,>,250-CHUNKING,
2009-11-22T08:19:49.723Z,SER-EXC\Unitrade,08CC3963050C6523,15,192.168.1.9:25,192.168.1.10:46524,>,250-XEXCH50,
2009-11-22T08:19:49.723Z,SER-EXC\Unitrade,08CC3963050C6523,16,192.168.1.9:25,192.168.1.10:46524,>,250 XRDST,
2009-11-22T08:19:49.723Z,SER-EXC\Unitrade,08CC3963050C6523,17,192.168.1.9:25,192.168.1.10:46524,<,MAIL FROM:<lp@localhost.localdomain> SIZE=25457,
2009-11-22T08:19:49.723Z,SER-EXC\Unitrade,08CC3963050C6523,18,192.168.1.9:25,192.168.1.10:46524,*,08CC3963050C6523;2009-11-22T08:19:49.722Z;1,receiving message
2009-11-22T08:19:49.723Z,SER-EXC\Unitrade,08CC3963050C6523,19,192.168.1.9:25,192.168.1.10:46524,>,250 2.1.0 Sender OK,
2009-11-22T08:19:49.723Z,SER-EXC\Unitrade,08CC3963050C6523,20,192.168.1.9:25,192.168.1.10:46524,<,RCPT TO:<mail@cfrerichs.de>,
2009-11-22T08:19:54.720Z,SER-EXC\Unitrade,08CC3963050C6523,21,192.168.1.9:25,192.168.1.10:46524,>,550 5.7.1 Unable to relay,


Ich denke mal es liegt am Empfangsconnector. Hat jemand eine Idee ?
Mitglied: ulmueneu
22.11.2009 um 10:48 Uhr
Hallo Crischn,

ja, unter Exch Verwaltung , Serverkonfig/ Hubtransport muss du unter dem Connector , der für eingehende Mails zuständig ist,
die IP des SQL-Servers eintragen unter Netzwerk / "E-Mails von Remoteservern mit dieser IP-Adresse empfangen " eintragen.

Dan sollte es klappen. Authentifizierung brauchst du dann keine.

Gruß

Ulrich
Bitte warten ..
Mitglied: Chrischn
22.11.2009 um 11:54 Uhr
Hallo, wie man auf den Bildern sehen kann, habe ich dies aber doch schon gemacht. Leider kann ich grad auch nicht auf den Server, weil mein DSL hier mal wieder zusammenbricht.

Die 1.10 ist der DB Server und die 2.157 ist mein telnet Testrechner

Gruß

Chrischn
Bitte warten ..
Mitglied: crehwoldt
22.11.2009 um 13:12 Uhr
Hi,

die Empfänger-EMail ist außerhalb eurer Domain ?
Am besten legst Du einen neuen Receive-Connector an der anonyme Verbindungen akzeptiert und trägst dort die IP des SQL-Servers ein:

Neuer Connector:
New-ReceiveConnector -Name "Anonymous Relay" -Usage Custom -PermissionGroups AnonymousUsers -Bindings exchangeserver-ip:25 -RemoteIpRanges SQL-Server

Relay erlauben:
Get-ReceiveConnector "Anonymous Relay" | Add-ADPermission -User "NT AUTHORITY\ANONYMOUS LOGON" -ExtendedRights "Ms-Exch-SMTP-Accept-Any-Recipient"




http://technet.microsoft.com/en-us/library/bb232021.aspx
Bitte warten ..
Mitglied: Chrischn
22.11.2009 um 19:08 Uhr
Hallo,
der neue connector wurde erfolgreich angelegt. Bei den Rechten ist nur Anonym angehakt.

Meinen Testconnector habe ich deaktiviert.

Der 2. Befehl wirft eine Fehlermeldung raus :

Die Gruppe "NT AUTHORITY\ANONYMOUS LOGON" wurde nicht gefunden.

Mein System ist ein Server 2008

Bisher werden die Mails noch immer "bounced"


Gruß

Chrischn
Bitte warten ..
Mitglied: Chrischn
22.11.2009 um 19:51 Uhr
Ein erstes Erfolgserlebnis, die externen Mails werden angenommen :

2009-11-22T18:42:32.851Z,SER-EXC\Anonymous Relay,08CC39BA7FECF006,16,192.168.1.9:25,192.168.1.10:57191,*,08CC39BA7FECF006;2009-11-22T18:42:32.843Z;1,receiving message
2009-11-22T18:42:32.851Z,SER-EXC\Anonymous Relay,08CC39BA7FECF006,17,192.168.1.9:25,192.168.1.10:57191,>,250 2.1.0 Sender OK,
2009-11-22T18:42:32.851Z,SER-EXC\Anonymous Relay,08CC39BA7FECF006,18,192.168.1.9:25,192.168.1.10:57191,<,RCPT TO:<mail@xxxx.de>,
2009-11-22T18:42:32.851Z,SER-EXC\Anonymous Relay,08CC39BA7FECF006,19,192.168.1.9:25,192.168.1.10:57191,>,250 2.1.5 Recipient OK,
2009-11-22T18:42:32.851Z,SER-EXC\Anonymous Relay,08CC39BA7FECF006,20,192.168.1.9:25,192.168.1.10:57191,<,RCPT

Ich hatte die Berechtigung des Connectors auf "nur TLS und Extern gesichert" gestellt. Danach wurden die Mails angenommen.

Leider kommen sie beim Empfänger nicht an. Ich teste weiter.
Bitte warten ..
Mitglied: Chrischn
22.11.2009 um 20:13 Uhr
9-11-22T19:09:46.171Z,1und1,08CC39BA7FECF05B,27,192.168.1.9:26295,212.227.15.167:25,<,235 Authentication successful,
2009-11-22T19:09:46.171Z,1und1,08CC39BA7FECF05B,28,192.168.1.9:26295,212.227.15.167:25,*,411916,sending message
2009-11-22T19:09:46.171Z,1und1,08CC39BA7FECF05B,29,192.168.1.9:26295,212.227.15.167:25,>,MAIL FROM:<lp@localhost.localdomain> SIZE=26050,
2009-11-22T19:09:46.171Z,1und1,08CC39BA7FECF05B,30,192.168.1.9:26295,212.227.15.167:25,>,RCPT TO:<mail@cfrerichs.de>,
2009-11-22T19:09:46.188Z,1und1,08CC39BA7FECF05B,31,192.168.1.9:26295,212.227.15.167:25,<,421 invalid sender domain 'localhost.localdomain' (misconfigured dns?),
2009-11-22T19:09:46.395Z,1und1,08CC39BA7FECF05B,32,192.168.1.9:26295,212.227.15.167:25,<,503 Command sequence error,
2009-11-22T19:09:46.395Z,1und1,08CC39BA7FECF05B,33,192.168.1.9:26295,212.227.15.167:25,>,QUIT,
2009-11-22T19:09:46.409Z,1und1,08CC39BA7FECF05B,34,192.168.1.9:26295,212.227.15.167:25,<,221 OK,
2009-11-22T19:09:46.409Z,1und1,08CC39BA7FECF05B,35,192.168.1.9:26295,212.227.15.167:25,-,,Local

Das Log sagt "Invalid sender domain" muss ich einen zusätzlichen Sendeconnector erstellen ?

Gruß

Chrischn
Bitte warten ..
Mitglied: crehwoldt
23.11.2009 um 18:26 Uhr
Hi,

- Die Logfiles die Du postest sind vom DB-Server ?
- Der Empfänger ist innerhalb Deiner EMail-Domain ?
- localhost.localdomain hast Du "unkenntlich" gemacht ? Dem Exchange sollte der Absender egal sein ...
- Dein W2008 ist deutsch ? Dann probier mal diese Gruppe "NT-AUTORITÄT\ANONYMOUS-ANMELDUNG"

... aber vielleicht sollten wir erstmal klären was du genau erreichen willst. Mit den beiden Befehlen richtest Du einen Connector an, der anonyme Verbindungen annimmt und relay erlaubt.

Gruß
Bitte warten ..
Mitglied: Chrischn
23.11.2009 um 23:41 Uhr
Hallo crehwoldt

- Die Logfiles die Du postest sind vom DB-Server ?
Nein, das sind die Logs vom Exchange

- Der Empfänger ist innerhalb Deiner EMail-Domain ?
Die Empfänger Mail ist eine externe eMail Adresse

- localhost.localdomain hast Du "unkenntlich" gemacht ? Dem Exchange sollte der Absender egal sein ...
Die kommt von postfix und ist dort so eingetragen in der main.cf config Datei

- Dein W2008 ist deutsch ? Dann probier mal diese Gruppe "NT-AUTORITÄT\ANONYMOUS-ANMELDUNG"
Stimmt, mit deiner Änderung funktioniert es

... aber vielleicht sollten wir erstmal klären was du genau erreichen willst. Mit den beiden Befehlen richtest Du einen Connector an, der anonyme Verbindungen annimmt und relay erlaubt
Ich möchte wie oben beschrieben eine eMail vom DBServer (postfix) über den exchange ins internet versenden. Ein Test über meinen Rechner über telnet funktioniert jetzt bereits. Der connector
funktioniert also.

Es scheint also ein Problem bei postfix zu sein ?
Bitte warten ..
Mitglied: crehwoldt
24.11.2009 um 10:24 Uhr
Hi,

Jetzt scheint das Problem bei Postfix zu liegen, ja.
kannst du mal bitte das gesamt LOG vom Verbindungsaufbau posten ? Kommt ein HELO oder EHLO ?
- Was trägst Du denn bei deinem Telnet-Test als Absender ein ? localhost@localdomain ist natürlich keine gültige Absenderadresse. Trag' bei Postfix zum testen mal eine gültige Adresse ein (aus Deiner Mail-Domain)

Gruß
Bitte warten ..
Mitglied: Chrischn
24.11.2009 um 17:24 Uhr
Postfix scheint die interne Mail und die Externe korrekt zu übergeben :
(Siehe auch Hinweis ganz unten!)

mail log postfix:

ov 24 15:11:12 ecom postfix/pickup[22152]: 870F859816: uid=4 from=<lp>
Nov 24 15:11:12 ecom postfix/cleanup[26956]: 870F859816: message-id=<20091124141112.870F859816@wgo-online.local>
Nov 24 15:11:12 ecom postfix/qmgr[788]: 870F859816: from=<lp@wgo-online.local>, size=25629, nrcpt=2 (queue active)
Nov 24 15:11:13 ecom postfix/smtp[26961]: 870F859816: to=<externemail@web.de>, relay=192.168.1.9[192.168.1.9], delay=1, status=sent (250 2.6.0 <20091124141112.870F859816@wgo-online.local> Queued mail for delivery)
Nov 24 15:11:13 ecom postfix/smtp[26961]: 870F859816: to=<internemail@wgo-online.com>, relay=192.168.1.9[192.168.1.9], delay=1, status=sent (250 2.6.0 <20091124141112.870F859816@wgo-online.local> Queued mail for delivery)
Nov 24 15:11:13 ecom postfix/qmgr[788]: 870F859816: removed

log des sendeconnectors auf dem Exchange :

2009-11-24T16:12:58.593Z,1und1,08CC39C0B58FC219,34,192.168.1.9:46015,212.227.15.167:25,<,221 OK,
2009-11-24T16:12:58.593Z,1und1,08CC39C0B58FC219,35,192.168.1.9:46015,212.227.15.167:25,-,,Local
2009-11-24T16:12:58.594Z,1und1,08CC39C0B58FC219,1,192.168.1.9:46017,212.227.15.183:25,+,,
2009-11-24T16:12:58.610Z,1und1,08CC39C0B58FC219,2,192.168.1.9:46017,212.227.15.183:25,<,220 smtp.1und1.de (mrbap1) Welcome to Nemesis ESMTP server,
2009-11-24T16:12:58.610Z,1und1,08CC39C0B58FC219,3,192.168.1.9:46017,212.227.15.183:25,>,EHLO SER-EXC.wgo.loc,
2009-11-24T16:12:58.625Z,1und1,08CC39C0B58FC219,4,192.168.1.9:46017,212.227.15.183:25,<,250-smtp.1und1.de,
2009-11-24T16:12:58.845Z,1und1,08CC39C0B58FC219,5,192.168.1.9:46017,212.227.15.183:25,<,250-STARTTLS,
2009-11-24T16:12:58.845Z,1und1,08CC39C0B58FC219,6,192.168.1.9:46017,212.227.15.183:25,<,250-AUTH LOGIN PLAIN,
2009-11-24T16:12:58.845Z,1und1,08CC39C0B58FC219,7,192.168.1.9:46017,212.227.15.183:25,<,250-AUTH=LOGIN PLAIN,
2009-11-24T16:12:58.845Z,1und1,08CC39C0B58FC219,8,192.168.1.9:46017,212.227.15.183:25,<,250-PIPELINING,
2009-11-24T16:12:58.845Z,1und1,08CC39C0B58FC219,9,192.168.1.9:46017,212.227.15.183:25,<,250-SIZE 120000000,
2009-11-24T16:12:58.845Z,1und1,08CC39C0B58FC219,10,192.168.1.9:46017,212.227.15.183:25,<,250 HELP,
2009-11-24T16:12:58.845Z,1und1,08CC39C0B58FC219,11,192.168.1.9:46017,212.227.15.183:25,>,STARTTLS,
2009-11-24T16:12:58.860Z,1und1,08CC39C0B58FC219,12,192.168.1.9:46017,212.227.15.183:25,<,220 OK,
2009-11-24T16:12:58.900Z,1und1,08CC39C0B58FC219,13,192.168.1.9:46017,212.227.15.183:25,*,,Received certificate
2009-11-24T16:12:58.900Z,1und1,08CC39C0B58FC219,14,192.168.1.9:46017,212.227.15.183:25,*,301B9A09DEFFB6CB675A5ACF3847F7F7055EB638,Certificate thumbprint
2009-11-24T16:12:58.900Z,1und1,08CC39C0B58FC219,15,192.168.1.9:46017,212.227.15.183:25,>,EHLO SER-EXC.wgo.loc,
2009-11-24T16:12:58.915Z,1und1,08CC39C0B58FC219,16,192.168.1.9:46017,212.227.15.183:25,<,250-smtp.1und1.de,
2009-11-24T16:12:59.131Z,1und1,08CC39C0B58FC219,17,192.168.1.9:46017,212.227.15.183:25,<,250-AUTH LOGIN PLAIN,
2009-11-24T16:12:59.131Z,1und1,08CC39C0B58FC219,18,192.168.1.9:46017,212.227.15.183:25,<,250-AUTH=LOGIN PLAIN,
2009-11-24T16:12:59.131Z,1und1,08CC39C0B58FC219,19,192.168.1.9:46017,212.227.15.183:25,<,250-PIPELINING,
2009-11-24T16:12:59.131Z,1und1,08CC39C0B58FC219,20,192.168.1.9:46017,212.227.15.183:25,<,250-SIZE 120000000,
2009-11-24T16:12:59.131Z,1und1,08CC39C0B58FC219,21,192.168.1.9:46017,212.227.15.183:25,<,250 HELP,
2009-11-24T16:12:59.132Z,1und1,08CC39C0B58FC219,22,192.168.1.9:46017,212.227.15.183:25,>,AUTH LOGIN,
2009-11-24T16:12:59.147Z,1und1,08CC39C0B58FC219,23,192.168.1.9:46017,212.227.15.183:25,<,334 <authentication information>,
2009-11-24T16:12:59.147Z,1und1,08CC39C0B58FC219,24,192.168.1.9:46017,212.227.15.183:25,>,<Binary Data>,
2009-11-24T16:12:59.163Z,1und1,08CC39C0B58FC219,25,192.168.1.9:46017,212.227.15.183:25,<,334 <authentication information>,
2009-11-24T16:12:59.163Z,1und1,08CC39C0B58FC219,26,192.168.1.9:46017,212.227.15.183:25,>,<Binary Data>,
2009-11-24T16:12:59.180Z,1und1,08CC39C0B58FC219,27,192.168.1.9:46017,212.227.15.183:25,<,235 Authentication successful,
2009-11-24T16:12:59.181Z,1und1,08CC39C0B58FC219,28,192.168.1.9:46017,212.227.15.183:25,*,428552,sending message
2009-11-24T16:12:59.181Z,1und1,08CC39C0B58FC219,29,192.168.1.9:46017,212.227.15.183:25,>,MAIL FROM:<lp@wgo-online.local> SIZE=26208,
2009-11-24T16:12:59.181Z,1und1,08CC39C0B58FC219,30,192.168.1.9:46017,212.227.15.183:25,>,RCPT TO:<externemail@web.de>,
2009-11-24T16:12:59.198Z,1und1,08CC39C0B58FC219,31,192.168.1.9:46017,212.227.15.183:25,<,421 invalid sender domain 'wgo-online.local' (misconfigured dns?),
2009-11-24T16:12:59.410Z,1und1,08CC39C0B58FC219,32,192.168.1.9:46017,212.227.15.183:25,<,503 Command sequence error,
2009-11-24T16:12:59.410Z,1und1,08CC39C0B58FC219,33,192.168.1.9:46017,212.227.15.183:25,>,QUIT,
2009-11-24T16:12:59.426Z,1und1,08CC39C0B58FC219,34,192.168.1.9:46017,212.227.15.183:25,<,221 OK,

Die Postfix Config :

mail_spool_directory = /var/mail
canonical_maps = hash:/etc/postfix/canonical
virtual_alias_maps = hash:/etc/postfix/virtual
virtual_alias_domains = hash:/etc/postfix/virtual
relocated_maps = hash:/etc/postfix/relocated
transport_maps = hash:/etc/postfix/transport
sender_canonical_maps = hash:/etc/postfix/sender_canonical
masquerade_exceptions = root
masquerade_classes = envelope_sender, header_sender, header_recipient
mydomain = wgo-online.com
myhostname = wgo-online.local
program_directory = /usr/lib/postfix
inet_interfaces = all
masquerade_domains =
mydestination = $myhostname, localhost.$mydomain
defer_transports =
mynetworks_style = subnet
disable_dns_lookups = yes
relayhost = 192.168.1.9
mailbox_command =
mailbox_transport =
strict_8bitmime = no
disable_mime_output_conversion = no
smtpd_sender_restrictions = hash:/etc/postfix/access
smtpd_client_restrictions =
smtpd_helo_required = no
smtpd_helo_restrictions =
strict_rfc821_envelopes = no
smtpd_recipient_restrictions = permit_mynetworks,reject_unauth_destination
smtp_sasl_auth_enable = no
smtpd_sasl_auth_enable = no
smtpd_use_tls = no
smtp_use_tls = no
alias_maps = hash:/etc/aliases
mailbox_size_limit = 0
message_size_limit = 10240000


smtpd_client_restrictions = permit_mynetworks , reject
mynetworks = 192.168.1.0/24, 127.0.0.0/8



Der umgekehrte Fall :

Stellt man

myhostname = wgo-online.local

auf wgo-online.com kann man an externe Mails verschicken, jedoch kommen dann keine internen Mails mehr an.
Bitte warten ..
Mitglied: crehwoldt
27.11.2009 um 22:13 Uhr
Hi,

ich würde schon eine "echte" Mailadresse als Absender eingeben - also @wgo-online.com (.local ist für den Versand über das Internet nicht brauchbar). wgo-online.com ist deine Exchange-SMTP-Domain ?
Wie sieht denn das Exchange-Log aus wenn Du dann keine internen Mails mehr senden kannst ?

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
Exchange 2007 Datenbank restore ohne Exchange zu verändern - SBS2008

Frage von pitamerica zum Thema Exchange Server ...

DSL, VDSL
Fritzbox Exchange 2007 UM Gateway mit Freetz (2)

Frage von Herbrich19 zum Thema DSL, VDSL ...

Exchange Server
gelöst Zertifikatsfehler nach Migration von Exchange 2007 zu Exchange 2013 (2)

Frage von Tommy1983 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2007 Migration auf Exchange 2016 (3)

Frage von Tommy1983 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...