Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mainboard ECS K7SOM und Probleme mit USB

Frage Hardware

Mitglied: Detwich

Detwich (Level 1) - Jetzt verbinden

22.02.2007, aktualisiert 07.03.2007, 4619 Aufrufe, 2 Kommentare

Der Gerätemanager in win xp pro meldet alle usb roots ok als sis7001 3x und sis 7002 1x.

An allen usb anschlüssen wird der Laserdrucker erkannt und läuft auch, aber es wird an keinem dieser Ports ein Usb massenspeicher erkannt, Windows meldet Gerät konnte nicht erkannt werden (usb Sticks min. 9 Stk verschiedener Hersteller, sowie 3 usb Festplatten) im internet und auf der Cd sind keine USB Treiber vorhanden, da ja auch meines erachtens Windows seine eigenen nimmt bzw. Standard SIS mitbringt. Bitte um Hilfe die USB ports wieder in gang zu bekommen, habe auch schon alle USB Root Hubs deinstalliert wieder installiert. Kennt wer eine Lösung , da es auch keine Fehlermeldugen im Gerätemanager und in Everest Home gibt , alles korrekt installiert , denn vor ca. 4 Wochen war alles noch ok. Danke im voraus...
Mitglied: aran67
22.02.2007 um 11:20 Uhr
Hallo,

hast du innerhalb 4 Wochen etwas verändert? vielleicht deine Laserdrucker installiert?

aran67
Bitte warten ..
Mitglied: Detwich
07.03.2007 um 08:24 Uhr
Hallo,

auf die Frage kann ich nur sagen das ein neuer Samsung ML-2010 Laserdrucker installiert wurde. Woran liegt das den jetzt?
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
LAN, WAN, Wireless
Wlan Probleme im Heimnetzwerk mit FritzBox und Repeater (15)

Frage von Wolfgang84 zum Thema LAN, WAN, Wireless ...

Switche und Hubs
gelöst LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (27)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
gelöst Telefonanlage gesucht (37)

Frage von Xaero1982 zum Thema TK-Netze & Geräte ...

Windows Netzwerk
Anmeldung an Domäne schlägt oft fehlt (Fehlermeldung: falsches Passwort) (24)

Frage von harald.schmidt zum Thema Windows Netzwerk ...

Exchange Server
gelöst Wie freigegebenes Postfach immer als primäre Sendeadresse verwenden? (18)

Frage von Flinxit zum Thema Exchange Server ...

Microsoft Office
Outlook 2016 - Keine Mails sichtbar (nach Suche schon) (17)

Frage von Hirschix3 zum Thema Microsoft Office ...