Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Mainboard gekillt? (Elitegroup K75SA)

Frage Hardware CPU, RAM, Mainboards

Mitglied: CeMeNt

CeMeNt (Level 2) - Jetzt verbinden

01.02.2007, aktualisiert 02.02.2007, 5407 Aufrufe, 4 Kommentare

Moin Leute,

heute ist wohl echt nicht mein Tag...

Ein PC brachte beim Hochfahren die Meldung "CMOS-Settings falsch" (o.ä.)

Bin daraufhin ins BIOS und hab die Uhr gestellt, sowie die Taktung auf 133/133 gestellt.

Save&Exit

Und jetzt geht gar nix mehr. Bildschirm schwarz. Kein BIOS. NIX.

Hab die Batterie vom MB genommen, hat aber nix gebracht.

Gibt es irgendwo einen Jumper oder sonstwas, um das Bios wieder auf original-Zustand zu setzten?

Danke für alle Tipps!!!

Gruß CeMeNt
Mitglied: plawhawk
01.02.2007 um 12:56 Uhr
Was bei mir immer geholfen hat in solchen Fällen ist folgendes:

1. PC komplett vom Strom trennen.
2. CMOS Batterie herausnehmen.
3. CMOS Batterie falsch herum einsetzen für ein paar Sekunden.
4. CMOS Batterie wieder richtig rum einsetzen.
5. PC wieder verkabeln und anschalten.

Müsste dann wieder funktionieren.
Bitte warten ..
Mitglied: Brandse
01.02.2007 um 13:28 Uhr
Batterie falschrum einsetzen? Na Herzlichen Glückwunsch !

Das Board worum es geht, ist das echt ein K75SA oder doch ein K7S5A ?
Bei letzterem kannst Du den Jumper neben der Batterie umstecken.
Normal steckt der auf 2/3. Steck mal um auf 1/2, dann ein paar Sekunden einschalten, nicht wundern, es passiert nicht viel, dann ausschalten, wieder zurückstecken und testen.

Gruß,
Brandse
Bitte warten ..
Mitglied: CeMeNt
01.02.2007 um 13:32 Uhr
Hallo Brandse,

hat geklappt!
Danke!

Gruß CeMeNt
Bitte warten ..
Mitglied: plawhawk
02.02.2007 um 08:10 Uhr
Batterie falschrum einsetzen? Na Herzlichen
Glückwunsch !

Das sollte kein Scherz sein! Ich habe das Problem wirklich auch schon gehabt. Das musste ich machen, als damals bei meinem ASUS Board gar nix mehr ging. Auch nicht nach dem Bios resetten per Jumper. Den Trick hat mir ein Techniker von ASUS verraten. Das klappt bei allen Boards. Bei mir auf der Arbeit ist das auch schon öfters passiert. Besonders, wenn kleine Azubis an den PC's rumfummeln.
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Mainboard Gigabyte GA-870A-USB3 vergisst HDD mit OS W10 nach Updates (4)

Frage von BassFishFox zum Thema Windows 10 ...

Server-Hardware
NAS ECC Upgrade: Mainboard Kaufberatung (7)

Frage von HardwareSchubser zum Thema Server-Hardware ...

CPU, RAM, Mainboards
Suche neues Mainboard mit Intel i5 für HP DC7600 (7)

Frage von caspi-pirna zum Thema CPU, RAM, Mainboards ...

Hyper-V
gelöst Fehler auf Hyper-V nach Tausch eines Mainboard und Raid-Controllers (17)

Frage von Henere zum Thema Hyper-V ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Update
MS: Update-Server-Adressen OHNE Wildcards (16)

Frage von mrserious73 zum Thema Windows Update ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (10)

Frage von Matsushita zum Thema Microsoft Office ...

Multimedia & Zubehör
Laptop per HDMI an TV - einer geht, einer nicht (10)

Frage von dreizehneinhalb zum Thema Multimedia & Zubehör ...