Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ist das Mainboard meines Packard Bell IPower defekt?

Frage Hardware CPU, RAM, Mainboards

Mitglied: LocoRoco

LocoRoco (Level 1) - Jetzt verbinden

05.06.2012 um 21:03 Uhr, 4357 Aufrufe, 6 Kommentare

Hallo liebe User,
Ich habe folgendes Anliegen:
Ich habe nachdem ich den Kühlkörper meines PCs entfernt habe, um etwas beim Prozessor nachzuschaun, nach dem Zusammenbau festgestellt, dass nicht mehr der komplette Ram erkannt wird.
Daten zum PC:

Arbeitsspeicher: 4 GB (jedoch nur noch 3GB erkannt)
Festplatte: 1 TB
Betriebssystem: Vista
Prozessor: Intel Core i7 CPU (2,67GHz)
Grafikkarte: NVIDIA GeForce GTS 150

Das Mainboard hat 6 Slots, die in 3 2er Blöcke aufgeteilt sind. Der erste und dritte Block funktionieren nicht mehr. An den Riegeln liegt es nicht.

Nun meine Frage:
Ist das Mainboard hinüber oder kann man da noch was machen?

Würde mich über Antworten sehr freuen.
LG LocoRoco
Mitglied: baldur
05.06.2012 um 22:00 Uhr
Setzt du 32 oder 64 bit Vista ein?
Bitte warten ..
Mitglied: LocoRoco
05.06.2012 um 23:42 Uhr
64-Bit.
Was ich vielleicht vergessen habe zu erwähnen ist, dass bereits 4gb erkannt wurden. Jedoch nach dem Zusammenbau nicht mehr.
Bitte warten ..
Mitglied: baldur
06.06.2012 um 08:45 Uhr
Sorry.
Ferndiagnostisch kann ich da nichts sagen.
Bitte warten ..
Mitglied: Ravers
06.06.2012 um 09:02 Uhr
Hi,

man könnte noch versuchen das Mainboard zu flashen (BIOS zurücksetzen), ein versuch ist`s Wert.
Ins BIOS gegangen und speichern gedrückt hast du ja bestimmt (steht bei der RAM Erkennung auf automatisch?)

Ansonsten würd ich auch eher zu: "Ist hin" tendieren.

greetz
ravers
Bitte warten ..
Mitglied: NeoCrown
06.06.2012 um 10:17 Uhr
Hallo,

also verstehe ich das richtig, du hast genau noch 2 Slots für RAM und die andern sind kaputt?
Dann würde es mich auch nicht wundern wenn da noch was kaputt geht oder nicht?^^ Also anstatt lange nach dem Problem zu suchen, suchst du lieber ein günstiges neues Mainboard, wenn du dir sicher bist dass es nicht an den Riegeln liegt.. Ansonsten könntest du auch gleich ein Aktuelles Mainboard kaufen Plus Prozessor und RAM wenn das in deinem Budget liegt. Ist ja nichtmehr das neuste System was du da hast.

grüsse Neo
Bitte warten ..
Mitglied: LocoRoco
06.06.2012 um 12:17 Uhr
Hallo,

@Ravers:
Wie kann ich das Bios zurücksetzen?

@NeoCrown:
Dann würde ich eher zum neuen Mainboard tendieren, da ich für meine Anforderungen im Moment keinen besseren brauche.

Danke für eure Antworten.

LG LocoRoco
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
NAS ECC Upgrade: Mainboard Kaufberatung (6)

Frage von HardwareSchubser zum Thema Server-Hardware ...

Grafik
gelöst Grafikkarte Defekt?! (2)

Frage von Pat.IT zum Thema Grafik ...

Windows 8
Win8.1- Verlauf bei IE11 Defekt?

Frage von Knorkator zum Thema Windows 8 ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (20)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...