Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware CPU, RAM, Mainboards

Mainboard reagiert nicht auf Einschalten!

Mitglied: Magic3

Magic3 (Level 1) - Jetzt verbinden

26.12.2010 um 15:32 Uhr, 8438 Aufrufe, 8 Kommentare

Hallo,
ich habe meinen alten PC in ein neues PC- Gehäuse gebaut.

Nachdem ich alles forschriftsmäßig eingebaut hatte habe ich den PC gestartet, dabei ist mir aufgefallen,
dass die Grafikkarte nicht komplett gesteckt war und kein Bild zu sehen war. Deswegen habe ich den PC noch einmal ausgeschaltet,
die Grafikkarte richtig eingesteckt und neu gestartet.
Jetzt war das Problem dass der Computer nicht mehr auf das Einschalten reagiert hat.
Die Schalter und das Netzteil sind nicht defekt, habe ich alles überprüft.
Als nächstes habe ich das Mainboard über das Kurzschließen des GND_Good Pins gestartet und das Mainboard, die Grafikkarte, das Laufwerk
und die Festplatte zum laufen bekommen.
Nur wieder kein Bild zu sehen. Man könnte ja denken die Grafikkarte hat einen Schlag abbekommen, aber die Front_Control Pins des
Mainboard tun ihren Dienst ja auch nicht.
Wäre sehr dankbar über Hilfe.
Mitglied: maretz
26.12.2010 um 16:11 Uhr
Moin,
[quote]
forschriftsmäßig
[/quote]

Sorry - aber tut das nich in den Augen weh?

Ansonsten: Dein Power-Schalter ist eigentlich nur noch nen Taster der eben die Pwr-Pins am Mainboard kurzschließt. Wenn du das also mit nem Schraubendreher oder sonstwas gemacht hast und der PC geht an - dann muss das auch über den Taster gehen. Oder der ist im Eimer...

Ich würde idR. jetzt alles ausbauen was nicht unbedingt nötig ist (d.h. nur 1 RAM-Baustein, CPU, Graka und Mainboard) und gucken ob man das Step-By-Step zum laufen bekommt...
Bitte warten ..
Mitglied: bernie2909
26.12.2010 um 16:30 Uhr
Hi,

also wenn Du denkst, das die VGA nicht mehr will, den lass sie doch einfach mal weg......desweiteren überprüfe die Pins, wo der PW SW angeschlossen werden sollte, und die anderen anschlüsse auch mal weg lassen......


Gruß

Bernie
Bitte warten ..
Mitglied: Magic3
26.12.2010 um 17:21 Uhr
Der Power- Schalter ist nicht dran schuld, ich hab die Power SW ja schon überbrückt und es tat sich nichts. Erst nachdem ich am ATX- Stecker den Pin der grünen Leitung mit Masse gebrückt habe hat das Netzteil angesprochen und die Komponenten(Mainboard, Festplatte, Laufwerk) sind gestartet.
Den Computer nur mit dem nötigsten, also Ste-By- Steyp, zu starten hab ich auch schon versucht, ging aber leider auch nicht.
Bitte warten ..
Mitglied: bernie2909
26.12.2010 um 17:28 Uhr
Da gibt es kaum noch möglichkeiten....Was für ein bord ist das über haupt......AMD, Intel???? Und was für eine CPU hate darin verbaut......kann uch sein, das die FW des Boards zu alt, ist, wenn die Cpu neuer ist.......Denke aber mal, das wenn sich garnix tut, das board raus, und einschicken..........und das Alte soldange wieder rein....


Gruß
Bitte warten ..
Mitglied: Xaero1982
26.12.2010 um 19:43 Uhr
Zitat von bernie2909:
Da gibt es kaum noch möglichkeiten....Was für ein bord ist das über haupt......AMD, Intel???? Und was für eine
CPU hate darin verbaut......kann uch sein, das die FW des Boards zu alt, ist, wenn die Cpu neuer ist.......Denke aber mal, das
wenn sich garnix tut, das board raus, und einschicken..........und das Alte soldange wieder rein....


Gruß

Wie jetzt? Er hat sein GEHÄUSE getauscht und keine Komponenten.
Hast du alle Stecker angeschlossen? 4 Pol-Stecker im Bereich des Prozessors?

Ansonsten ausbauen, auf eine stabile Unterlage legen und außerhalb des Gehäuses testen.
Falls es dann geht scheint wohl irgendwo nen Kurzer zu sein...

VG
Bitte warten ..
Mitglied: Magic3
26.12.2010 um 20:28 Uhr
Ja genau, ich habe nur das Gehäuse getauscht und die Komponenten sind die Selben.
Ja ist alles gesteckt, habe auch extra noch im Mainboard- Handbuch geschaut ob irgendwelche Jumper oder Ähnliches richtig gesteckt sind(musste nichts verändern). Habe das gesamte System ja nur von dem einen Gehäuse in das andere Gehäuse gebaut.
Ich werde, sobald ich dazu komme, das Mainboard noch ausserhalb des Gehäuses testen.

Hier noch der Link fürs Board:
http://www.schottenland.de/preisvergleich/preise/proid_9725838/preis_EL ...
Bitte warten ..
Mitglied: Magic3
27.12.2010 um 19:52 Uhr
Also habe die Lösung gefunden. Es waren wohl ein paar Kurzschlüsse auf dem Mainboard durch den Einbau im Gehäuse. Nachdem ich alles Ausserhalb des Gehäuses aufgebaut habe gings.
Danke für den Tipp
Bitte warten ..
Mitglied: Xaero1982
27.12.2010 um 21:05 Uhr
Na dann ist ja gut ...

Dann wieder ORDENTLICH einbauen ... man achte vorallem auf die korrekten Abstandshalter am Gehäuse auf denen das Mainboard aufliegt. Nur dort welche einbauen, wo auch Löcher im Board sind und die Schrauben nicht andonnern, sondern nur sachte festziehen (also die am Board).

Dann sollte es auch gehen

VG
Bitte warten ..
Ähnliche Inhalte
Windows Server
MSSQL 2012: Datenkomprimierung einschalten
Frage von LaphroigWindows Server2 Kommentare

moin Gemeinde, kann man bei einer neu installierten MSSQL 2012 DB irgendwo die Datenkomprimierung von scratch einschalten? Hintergrund: wir ...

SAN, NAS, DAS
Einschalt-Möglichkeit bei HP MSA60
gelöst Frage von caspi-pirnaSAN, NAS, DAS8 Kommentare

Hallo, ich habe eine Frage zu den Möglichkeiten, ein HP MSA60 einzuschalten bzw. auch auszuschalten. Auf der Rückseite befindet ...

Ubuntu
Iptables log einschalten?
Frage von BigSnakeyeUbuntu9 Kommentare

Hallöchen! Wie kann ich auf ubuntu 1404 lts bei iptables das loggen aktivieren? Ich finde keine Einträge in messages ...

Windows Server
Outlook Kontigentinformationen einschalten
Frage von HirterWindows Server7 Kommentare

Hallo Zusammen Wir haben ein Exchange 2013 mit 3 Datenbanken Grenzwerte sind keine gesetzt. Wenn ich in meinem Outlook ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...

Batch & Shell
Shell-Skript - Syntax error: Unterminated quoted string
Frage von newit1Batch & Shell13 Kommentare

Hallo Ich schreibe ein Skript das eine CSV-Datei in eine mySQL Datenbank schieben soll. Bekomme nach start des Skrips ...

E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Windows Server
DNS Forwarding an andere Domäne
Frage von detox91Windows Server9 Kommentare

Hallo, für Testzwecke haben wir bei uns eine zweite Windows Domäne (B.local) aufgebaut, welche komplett unabhängig und isoliert der ...