Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mainboard unterstützt kein Linux?

Frage Linux

Mitglied: afri

afri (Level 1) - Jetzt verbinden

01.11.2006, aktualisiert 06.11.2006, 4410 Aufrufe, 13 Kommentare

Mainboardwechsel, kein Linuxsupport

Hallo.
Falls ich im falschen Forum bin tut es mir Leid, aber das muss ich nun loswerden.
Ich bin vor ein paar Wochen auf ein anderes Mainboard umgestiegen (ABIT Fatal1ty AN8 SLI).

Als ich dann Ubuntu installieren wollte fiel mir auf, dass das Mainboard gar keine Treiber mitgebracht hat.
Im Internet, auch nicht auf ABITs Webseite, habe ich nichts gefunden zu meinem Problem.

Ich habe also den Kundenservice kontaktiert.
Gestern habe ich eine eher merkwürdige Antwort bekommen:

Sehr geehrte(r) Kunde/in / Dear Customer / Geachte Klant,

Biitew wenden sie sich andern ersteller der Linux distribution oder in user Linux foren.

Linux wird nicht unterstüzt.


Danke. / Thank You / Bedankt.

please reply with former messages included,
Bitte Antworten sie mit vollem Inhalt vorheriger Nachrichten,

Met vriendelijke groet
Mit freundlichen Grüßen
Greetings

J. Kecskemethy
ABIT FAE (Germany / Europe)

So weit so gut...
Hat irgendwer vielleicht eine Idee?

Danke im vorraus.

Mit freundlichen Grüßen
Daniel
Mitglied: ghofmann
01.11.2006 um 19:56 Uhr
Hi,

wie weit kommst denn mit der Ubuntu-Installation. Lässt es sich denn gar nicht installieren? Oder mangelt es "nur" an der Unterstützung von Dingen wie Onboard-Netzwerk-Adapter?

Gruß
Gerhard
Bitte warten ..
Mitglied: afri
01.11.2006 um 20:00 Uhr
Hi.

Sorry, hatte ich ganz vergessen zu schreiben.

Es mangelt nur an der "Installation des Mainboards" bzw. wie du schon sagtest Netzwerk-Adapter etc..

Danke für die schnelle Antwort!
Bitte warten ..
Mitglied: aqui
01.11.2006 um 20:00 Uhr
Die machen sich das einfach....das ist aber eher normal wenn die Hotleine keine Ahnung hat. Normalerweise bringt eine Linux Distro alles mit. Einfach die Boot CD rein und mal sehen wie weit er kommt. Wahrscheinlich klappt es. Es kann aber mal vorkommen das man den apic Support beim Booten abschalten sollte falls er stehenbleibt.
Bitte warten ..
Mitglied: afri
01.11.2006 um 20:03 Uhr
Nene, wie gesagt.
Die Installation des OS funktioniert.
Das Hauptproblem ist das Mainboard.
Vielleicht ist das aus meinem 1. Post nicht so wirklich hervorgekommen.
Bitte warten ..
Mitglied: ghofmann
01.11.2006 um 20:35 Uhr
Prüf doch mal das, was aqui erwähnt hat, also ob Ubuntu beim Booten solche Dinge wie noacpi (oder heißt das noapic?) anbietet. Bei Knoppix ist das z.B. der Fall.
Bitte warten ..
Mitglied: RobertTischler
01.11.2006 um 20:45 Uhr
Hallo

Das Board was du einsetzt scheint ziemlich neu zu sein. Das könnte nämlich schon das Problem sein das die Treiber für das Board noch nicht in den Kernel eingebunden sind. Hast du schon mal ein anderes Linux wie Open SUSE probiert. Du kannst dich auch an Ubuntu wenden und fragen ob es eine Möglichkeit die volle Hardware zu nutzen.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: afri
01.11.2006 um 22:36 Uhr
RedHat hatte ich mal installiert, keine Unterstützung...
Ubuntu halt auch...

Knoppix und SuSE nur Live CD
Bitte warten ..
Mitglied: ghofmann
02.11.2006 um 07:44 Uhr
Wird die Netzwerkkarte denn erkannt, wenn Du mit aktueller Knoppix-Live-CD bootest?

Wenn ja, könntest mit
sudo bash
knoppix-installer
eine Knoppix-Installation auf Festplatte machen.
Bitte warten ..
Mitglied: afri
02.11.2006 um 16:15 Uhr
Nein. Netzwerkkarte wird nicht erkannt.

Ich weiss echt nicht mehr weiter. Ich bin schon kurz davor mir ein neues älteres Mainboard zu kaufen.
Bitte warten ..
Mitglied: ghofmann
02.11.2006 um 16:21 Uhr
Also wenn es denn nun wirklich "nur" um die Netzwerkgeschichte geht, dann besorg Dir doch im Mediamarkt eine zusätzliche PCI-Netzwerkkarte der 5-bis-10-Euro-Klasse, die von Realtek funktionieren meiner Erfahrung nach gut mit allen Linuxen.

Hast denn schon mal auf www.treiber.de geschaut?
Bitte warten ..
Mitglied: afri
02.11.2006 um 16:26 Uhr
Ich hab das Gefühl als wenn ich schon sämtliche Seiten des Internet kenne

Die Idee mit der NIC ist mir schon gekommen, aber ich möchte ja schließlich auch alle Features des Mainboards auskosten.
Auf Heise.de habe ich vor ein paar Wochen gelesen das ABIT mit Linux Treiber nachlegen will, dies trifft aber nicht auf mein Board zu, sondern nur auf die zukünftigen.
Bitte warten ..
Mitglied: RobertTischler
02.11.2006 um 18:58 Uhr
Hallo

Schau dir mal das Board genau an und suche mal den Netzwerk Chip. Wenn du den Namen hast kannst du beim Chip Hersteller nachsehen ob er einen Linux-Treiber anbietet.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: afri
06.11.2006 um 20:39 Uhr
Hab ich gemacht/versucht. Auf dem Mainboard bin ich nicht pfündig geworden.

Bei der Google-Suche bisher auch nicht
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Viren und Trojaner
gelöst WHM cPanel Anti Virensoftware für Linux ? (2)

Frage von xpstress zum Thema Viren und Trojaner ...

Hardware
Unterstützt mein Laptop einen 1440p 60hz externen Monitor? (2)

Frage von thomasreischer zum Thema Hardware ...

Windows Netzwerk
Konfiguration Linux VM in IIS-Manager (10)

Frage von HansWerner1 zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (24)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...