Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mainboard verträgt keine SATA Festplatten?

Frage Hardware Festplatten, SSD, Raid

Mitglied: OMG-Admin

OMG-Admin (Level 1) - Jetzt verbinden

15.09.2005, aktualisiert 03.12.2005, 7003 Aufrufe, 3 Kommentare

Ich habe einen neuen Rechner gebaut. AMD Sempron und AsRock K7VT4A Pro Mainboard.
Dieses Mainboard hat einen S-ATA Controller onboard. Ich wollte eine WD 800 Festplatte einbauen. Wenn ich diese Festplatte anschließe und den Computer hochfahre, dann dreht die Festplatte nicht an und wird auch nicht vom Controller erkannt. Wenn ich am Rechner den Resetbutton betätige, dann dreht die Festplatte zwar wird allerdings immer noch nicht erkannt. Hab schon verschiedene BIOS Einstellungen probiert, daran liegt es allerdings scheinbar nicht. Netzteil tauschen hilft auch nicht. Festplatte tauschen hilft auch nicht.
Also muss es eigentlich am Mainboard liegen. Allerdings steuert das Mainboard doch nicht die Stromversorgung der Festplatte, oder?
Kann mir da jemand helfen, bitte!
Mitglied: cashmere
15.09.2005 um 11:05 Uhr
Hmm, seltsam !
aber die SATA Platten haben ja einen andere Stromstecker, hast du direkt einen vom Netzteil oder mit Adapter verwendet ?
Schonmal versucht die Controller treiber zu aktualisieren ? Dürfte ein Silicon Controller sein.
Sonst fällt mir grad auch nichts ein.
Bitte warten ..
Mitglied: 19841
09.11.2005 um 11:13 Uhr
Hallo!

Ich hatte heute das gleiche Problem, allerding mit einer HD080HJ von Samsung
UND ICH HABE DIE LÖSUNG GEFUNDEN!!

Wenn ihr SATA-Festplatten, die schon im 3G Mode arbeiten anschließen wollt, müsst ihr die Festplatte manuell auf 1.5G Mode jumpern. (wie das geht, bzw. ob es bei eurer Festplatte überhaupt geht müsste auf der Festplatte stehen!)
Bitte warten ..
Mitglied: goach
03.12.2005 um 09:12 Uhr
Hatte dasselbe Problem mit Western Digital WD800 Caviar und bin nach langem Suchen auf diesen Link gestossen: http://support.wdc.com/images/kb/sataopt1on.gif
Die SATA II Platten vertragen sich halt nicht mit dem Chipsatz VIA VT8237, VT8237R, VT6420 und VT6421L !? Wäre super wenn solche Tricks in der Einbauanleitung (war weder beim Mainboard noch bei der Platte zu finden, bei der WD800 ist dafür nicht einmal ein Jumper in der Verpackung) angeführt wären hmmmpffff
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2016 CU4 kann keine Mails von Google Mail empfangen (1)

Frage von diemilz zum Thema Exchange Server ...

Datenbanken
Access 2010 Pivot Table Export keine Werte (2)

Frage von Dr.Cornwallis zum Thema Datenbanken ...

Windows Server
DC (server2008R2) gibt keine EventID 4740 bei Kontosperrung raus. (2)

Frage von LordNicon79 zum Thema Windows Server ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Windows 10
Windows 10 Home "Netzlaufwerk nicht bereit" (17)

Frage von Oggy01 zum Thema Windows 10 ...

Exchange Server
Exchange Postfach leeren - nicht löschen (10)

Frage von AndreasOC zum Thema Exchange Server ...