Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nach Mainboardtausch keine anmeldung möglich

Frage Microsoft Windows Installation

Mitglied: BiGnoob

BiGnoob (Level 1) - Jetzt verbinden

23.07.2013 um 17:33 Uhr, 2160 Aufrufe, 13 Kommentare

Hallo Zusammen



Zunächst die Hardware:
Altes board:ga-g31-s2l Gigabyte e4300 3ghz
Neues Bord: Intel SR3200
[Unwichtigeres:
PCIe raid 5 controller met 3*3tb raid 5
500gb sata hdd ahci mode]
Software: Server 2008R2

habe gestern das Mainboard von meinem Hauptserver ( AD,DNS, Fileserver) ausgetauscht.
Vorher habe ich natürlich ein backup gemacht und die Treiber alle deinstalliert.
Neues Bord rein, angeschlossen &schon erstes Problem:
er hatte mit neun Blue Screen gebracht mit 0x00000007B
Habe mich erkundigt und mit der wiederherstellungskonsole reg Edit geöffnet und den Ahci Modus aktiviert:
[HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Msahci indem man den Wert “Start” auf den intuitiven Wert “0″ setzt.]
so, jetzt bootete er zumindest schon mal und ich komme ohne Probleme zu wilkommensbildschirm wo dann steht "strg+alt+entf"
Wollte ich drücken , aber es ging nix...
weder mit ps2 Tastatur, noch mit usb Tastatur noch mit Bildschirm Tastatur.
meine Frage ist jetzt :
was kann ich machen ?
eine Neuinstallation ist ausgeschlossen!
an was liegt es ? an dem Chipsatz Treiber ?
ich freue mich auf zahlreiche antworten..
MfG

Mitglied: keine-ahnung
23.07.2013 um 17:39 Uhr
Hi,

das musst Du mir noch mal genauer erzählen ... Du hast was? Dem DC einfach das Motherboard unter dem Arsch (das Wort wird vermutlich "ausgerautet, ist ein anderes Wort für Sitzfläche) weggezogen? und willst ihn jetzt wieder vom PCIe-RAID-5 starten?? Das nenne ich mutig ..., gibt auch andere Worte dafür .

Kommst Du via RDP auf die Büchse drauf oder mit einem IP-KVM-Switch, um Dich mittels Softkeyboard da anzumelden und nach den roten Kreuzen zu gucken?

LG, Thomas
Bitte warten ..
Mitglied: BiGnoob
23.07.2013 um 17:46 Uhr
Hallo
Habe natürlich vorher ein bakup Gemacht :D
Mehr oder weniger hab ich dem DC das Board unterm arsch rausgezogen :D
Hab habe natürlich gehofft, das ich via RDP draufkann , nur blöd das durch den Fehlenden Chipsatztreiber warscheinlich auch kein lantreiber vorhanden ist..
Ich lasse das System mit dem Onboard Sata Controller (ohne raid) starten! Fubktioniert 1a soweit.
Nur eben das mit der anmeldung ist mein problem.
Was mir aufgefallen ist, das PS2 Maun und Tastatur im bios Geht, aber kaum hat windows gebootet geht keins von beiden. Liegt wie ich denke an den treiber(n)
Nur wie soll ich das jetzt beheben?
Ich mein um an der anmeldung zu scheitern is schon schei**e...
Bitte warten ..
Mitglied: keine-ahnung
23.07.2013 um 17:52 Uhr
Zitat von BiGnoob:
Ich mein um an der anmeldung zu scheitern is schon schei**e...
Dann besorge Dir einen KVM-Switch, den Du über IP ansprechen kannst. Die Konsolen dieser Dinger emulieren eine Tastatur, ob das allerdings auf interne PS2-Treiber aufsetzt ... keine-Ahnung , ich mache solche Experimente nicht.

Alternativ: Ursprungszustand wieder herstellen, bare-metal-Sicherung ziehen, umbauen, Sicherung nebst Treibern wieder aufspielen, färdsch ...

LG, Thomas
Bitte warten ..
Mitglied: BiGnoob
23.07.2013 um 17:55 Uhr
habe eine bare-metal-Sicherung schon gemacht und aufgespielt, mit diesem effekt eben.
gibte es keine möglichleit das ich windows den standart tastaturtreiber laden lasse ?
so ähnlich wie mit ahci?
Bitte warten ..
Mitglied: DerWoWusste
23.07.2013 um 18:01 Uhr
Hi.

Es ist denkbar, dass der Tastaturtreiber nicht geladen wird, weil die Laufwerksbuchstaben nicht mehr stimmen - hatte ich mal so erlebt und wie folgt behoben:
Setup-DVD booten (x-beliebige DVD, Vista oder höher), dort Kommandozeile ->regedit ->Registrydatei "System" des Servers mounten ("load hive") ->mounteddevices-Registryschlüssel löschen, Registry unmounten, neu starten, etwas warten, bis die Tastatur erkannt wird, fertig.
Bitte warten ..
Mitglied: BiGnoob
23.07.2013 um 18:16 Uhr
Werde das mal eben Probieren
MfG
Bitte warten ..
Mitglied: BiGnoob
23.07.2013 um 18:39 Uhr
So habe es probiert und es geht leider nicht ..
aber ich denke das es mit der regedit schon etwas zu tun hat..
habe 15min gewartet und nix hat sich getan
weder maus noch tatatur geht
selbes über usb
Bitte warten ..
Mitglied: DerWoWusste
23.07.2013 um 19:33 Uhr
Du hast monteddevices gefunden und gelöscht in der gemounteten Reg.? Und auch wieder die Reg. ge-unmounted?
Bitte warten ..
Mitglied: BiGnoob
23.07.2013 um 19:36 Uhr
Ja
Des stand gleich nach der Einbindung des Baumes ersichtlich da
Bitte warten ..
Mitglied: BiGnoob
23.07.2013 um 20:12 Uhr
Zitat von BiGnoob:
Ja
Des stand gleich nach der Einbindung des Baumes ersichtlich da

folgendes:
habe mit net scan gesucht und den server gefunden.
bin via rdp drauf aber es ging nicht..
dachte ich vileicht liegt es an dem pc und bin mit iphone draufgekommen
im gerätemanager steht nirgens ausser bei:
microsoft ps2 maus
ein dreieck :DDDDD
also da is es das problem
MfG
Bitte warten ..
Mitglied: certifiedit.net
23.07.2013 um 21:08 Uhr
Zitat von BiGnoob:
> Zitat von BiGnoob:
> ----
microsoft ps2 maus
ein dreieck :DDDDD
also da is es das problem
MfG

Aber die Tastatur geht?
Dachte es wäre Allgemeiner Gebrauch (in unserem Fach), dass, wenn die Maus sich nicht bewegt man erstmal TAB nutzt - oder ggf. STRG+ALT+ENTF.

Grüße,

Christian
Bitte warten ..
Mitglied: Ahnzhh
24.07.2013 um 02:28 Uhr
irgendwie habe ich gerade ein Logikproblem. Strg-Alt-Enf geht nicht, weil die Maustreiber nicht funktionieren? Freezed der Server eventuell bevor man den Affengriff macht? Mal eine andere Maus probieren? Ich gehe ins Bett, vielleicht bin ich morgen nützlicher

Nachti
Bitte warten ..
Mitglied: BiGnoob
24.07.2013 um 09:09 Uhr
Guten Morgen
Habe via rdp zugrifen können, treiber installieren lassen und jetzt geht alles 1a
thema somit erledigt.
Vielen Danke für die guten Vorschläge
MfG
Philipp.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst SBS 2011 standard - keine Anmeldung auf dem Server mehr möglich (13)

Frage von Supergate2000 zum Thema Windows Server ...

Exchange Server
Exchange anmeldung auf Mac nicht möglich (8)

Frage von Dwiens zum Thema Exchange Server ...

Windows Server
gelöst Terminalserver 2012 R2 - keine Anmeldung mehr für user möglich - (2)

Frage von tredl127 zum Thema Windows Server ...

Microsoft
Keine Anmeldung mehr möglich (Server 2012 R2) (4)

Frage von Shnuuu zum Thema Microsoft ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Windows 10
Windows 10 Ordnerfreigabe (19)

Frage von Xaero1982 zum Thema Windows 10 ...

Monitoring
Netzwerk-Monitoring Software (17)

Frage von Ghost108 zum Thema Monitoring ...

Windows Server
gelöst Kopiervorgang schlägt fehl, weil Datei- und Ordnername zu lang sind (14)

Frage von Schroedi zum Thema Windows Server ...