Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wer hatte das schon mal??

Frage Netzwerke Router & Routing

Mitglied: tfunke

tfunke (Level 1) - Jetzt verbinden

24.08.2005, aktualisiert 08.09.2005, 4370 Aufrufe, 10 Kommentare

Das Problem:
SMC7004VBR (Router)
Ich habe einen Kunden der hat jetzt einen Router und kann seitdem keine "Ferkelvideos" direkt aus dem Internet abspielen.
Wenn man "Ziel Speichern unter" macht kann man es normal herunterladen und auch abspielen.

Ich habe natürlich alle Einstellungen am Router überprüft, habe aber nicht bemerkt was falsch sein kann.
Wenn der Router nicht mehr dran ist funktioniert es.

Vielleicht hatte dieses Problem schon mal jemand. Ich habe nichts dazu gefunden im Inet.

Grüße
Mitglied: bluesunray
24.08.2005 um 13:46 Uhr
schau mal im router unter dem punkt "parental control" steht zumindest im datenblatt das er dieses feature hat. ist ein "kinderschutz"
Bitte warten ..
Mitglied: tfunke
24.08.2005 um 13:57 Uhr
Vielen Dank für die Antwort - Das habe ich noch nicht überprüft!
Ich will erst etwas warten bis sich noch mehr dazu geäußert haben. Will nicht überstürzt zum Kunden fahren...

Also antwortet mir fleißig!!!

Grüße
Bitte warten ..
Mitglied: Metzger-MCP
24.08.2005 um 14:20 Uhr
Firewallfunktion vorhanden -> Ports geschlossen ?

Mfg Metzger
Bitte warten ..
Mitglied: tfunke
24.08.2005 um 14:33 Uhr
Habe schon alles mal aus- und eingeschaltet (Firewall/DMZ-Client) usw. usw. usw.
Bitte warten ..
Mitglied: Metzger-MCP
24.08.2005 um 14:37 Uhr
hm DMZ -> demilitarisierte Zone -> Perimeter Netzwerk ->
bedeutet eingendlich, das diese(r) Rechner frei im Netz steht ohne Schutz.

Da sollte es eigentlich auch egal sein ob da ein Parentcontrol vorhanden ist oder nicht.
vielleicht hatt der Router eine Macke ?


Mfg Metzger

P.s. werde hier aber auch am Ball bleiben, denn das interresiert mich hier auch.
Bitte warten ..
Mitglied: Sen
24.08.2005 um 15:09 Uhr
Hmm muss eventuell ein Portforwarding beim router vorgenommen werden ? der WMP nutz ja für seine videostreams sicherlich irgent einen port.
Bitte warten ..
Mitglied: tfunke
07.09.2005 um 10:51 Uhr
So ich war nun bei dem Kunden und habe alles noch mal komplett überprüft und ich habe keinen Fehler feststellen können.

Meine Diagnose:
Es könnte vielleicht irgend eine Inkompatiblität zwischen dem WindowsMediaPlayer und diesem Typ von SMC Router sein.

Die Lösung:
Ist zwar nicht die feine englische... aber ich habe nun den RealPlayer installiert. (DER FUNKTIONIERT)

Fazit:
Der Kunde muss sich, zum Glück, nicht großartig umgewöhnen. Er kann mit einem Klick auf den Link den Film starten. Der einzige Unterschied, es öffnet sich ein anderer Player.

Na ja was soll man dazu sagen...

Hiermit schließe ich dieses Thema, von meiner Seite her.

Viele Grüße an euch alle
T. Funke
Bitte warten ..
Mitglied: Metzger-MCP
07.09.2005 um 14:29 Uhr
hmm nagut, ist auch eine Lösung.

Denke es könnten auch an den Einstellungen vom WMP-> internet proxy und co liegen, da ja beide Player den gleichen Stream bekommen oder ? Dachte noch an ein Codec Problem, das der WMP denn erst sucht, aber das schliesse ich jetzt auch aus, da er ja seine dezenten Filme lokal gespeichert betrachten kann. Allerdings mache ich mir um den Router gedanken, da die DMZ nicht so geht wie sie soll.

Mfg Metzger
Bitte warten ..
Mitglied: tfunke
07.09.2005 um 14:40 Uhr
Also ich hatte es getestet, beim WMP einen Port durch zuschleusen. Das nicht funktioniert!!!
Tja der Router funktioniert aber tadellos....
Bitte warten ..
Mitglied: Metzger-MCP
08.09.2005 um 08:54 Uhr
Ich meinte beim WMP selber in den Einstellungen.

-> hmm keine Ahnung

Mfg Metzger
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Cursor Focus mal da - mal nicht
Frage von PeterzBatch & Shell7 Kommentare

Hallo, ich habe ein Powershell Script, welches mir AD-Benutzer anlegt. Die Eingabe von Benutzernamen erfolgt durch eine TextBox, wobei ...

Microsoft
GPO werden mal gezogen und mal nicht?!?
Frage von rurotilMicrosoft2 Kommentare

Hallo, wir haben vertrauenswürdige Seiten in der GPO eingestellt. Mal habe ich die "richtige" liste und mal habe ich ...

Switche und Hubs
Mal geht ping - mal wieder nicht
Frage von jensgebkenSwitche und Hubs10 Kommentare

hallo gemeinschaft haben einen w10 rechner und eine easybox 602 seit zwei tagen funktioniert das filezilla und andere ftp ...

Python
Python mal utf-8 mal nicht
gelöst Frage von peterpaPython1 Kommentar

Hallo, ich versuche gerade ein Programm zu schreiben, in Python, welches eine große HTML Datei in mehrere kleine aufspaltet. ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 5 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 16 StundenWindows 102 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 18 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner4 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...