Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mal wieder Promise... oder doch die Festplatten?

Frage Hardware Festplatten, SSD, Raid

Mitglied: 9562

9562 (Level 1)

22.04.2005, aktualisiert 08.09.2005, 5221 Aufrufe, 4 Kommentare

Promise FastTrak S150 SX4
4x Maxtor 250 GB SATA (für 24/7-Dauerbetrieb ausgelegt)
XP Pro SP2

Hallo!

Das RAID im Server macht mal wieder Mucken. Ich weiß diesmal allerdings nicht, ob es an den Platten liegt oder am Controller selbst.

Der Rechner bootet, das Controller-BIOS zeigt mir ein funktionierendes RAID5-Array an. Windows jedoch schmiert entweder mit Bluescreen (STOP 0x000000D1, fastsx.sys) ab oder startet normal, allerdings ohne Controller im Gerätemanager. Wenn ich den Controller von Hand neu installiere, startet Windows normal, findet aber dennoch kein Array.

Ich habe schon versucht, das Array nur mit 3 Platten zu betreiben, um zu sehen, ob und welche defekt ist, aber ohne Erfolg.

Nun möchte ich die Platten einzeln an meinem Hauptrechner testen. Ich besitze ein exzellentes Tool namens "HDD Regenerator", welches physikalisch defekte Sektoren ohne Datenverlust zuverlässig repariert (schon mehrfach getestet, geht 1a). Das Dateisystem ist völlig wurscht, da das Tool auf Hardwareebene arbeitet. Laufe ich Gefahr, meine Daten zu zerstören, wenn ich dieses Programm einsetze?
Mitglied: Mitchell
22.04.2005 um 13:02 Uhr
hab mal irgendwo gelesen, dass ein STOP Fehler meistens am Arbeitsspeicher liegt, schonmal versucht diesen zu testen? also in nen andren pc einbauen, andere slots verwenden?

Mfg

Mitchell
Bitte warten ..
Mitglied: 9562
22.04.2005 um 13:09 Uhr
Ja, hab' ich schon ausprobiert, RAM ist völlig in Ordnung. Der Rechner startet mittlerweile normal, aber das Array ist nicht sichtbar, nicht mal im Gerätemanager oder im Promise Array Management Utility.

Ich verzweifel' hier noch mit diesem Promise-Gerümpel. Bis jetzt nichts als Ärger damit.
Bitte warten ..
Mitglied: 9562
22.04.2005 um 14:35 Uhr
Ich glaub', ich spinne...

Im Zweitrechner funktioniert das Array auf Anhieb! Ich synchronisiere gerade das Array. So langsam vermute ich, dass die Hardware meines Servers nicht ganz kompatibel ist.

Ich liste mal auf:
- Athlon XP 1800+
- ASUS A7N8X-X mit BIOS 1010 (aktuell), nForce2 SPP
- 2x 128 MB RAM
- Geforce 2 MX400
- fast jungfräuliches XP Pro SP2 mit allen Updates auf separater Boot-Platte
- alle Treiber auf dem neusten Stand

Die RAM-Modul auf dem RAID-Controller ist von Kingston. Laut Hardware-Kompat.-Liste von Promise ist es 100% kompatibel. Das Mainboard ist angeblich ebenfalls zu 100% kompatibel. Ich habe alle BIOS-Settings (bzgl. RAM & Chipset) auf Default bzw. Auto, lediglich COM1: und Sound sind abgeschaltet.

Ich hatte sogar versucht, den Controller in einen anderen Slot zu stecken - erfolglos.

Hat jemand schon mal ähnliche Erfahrungen gemacht und eine Lösung gefunden?

Normalerweise funktioniert ja alles, aber wenn das RAID mal crasht, dann richtig. Es ist zum Heulen... nie wieder Promise! >
Bitte warten ..
Mitglied: vronny
08.09.2005 um 23:40 Uhr
..ich habe auch nur probleme mit diesen sch... controller.
nach der treiberaktualisierung, bekomme ich beim starten von w2k-server immer ein
bluescreen. zum glück ist es ja nur mein exchangeserver...
ich werde jetzt die hardware wechseln und wieder auf scsi (u2w) und einen ordentlichen
controller einbauen.
nie wieder promise und sata..
cu
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Server-Hardware
Lenovo Server System X 3650 M5 Festplatten (9)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Hyper-V
gelöst Hyper-V Core vorhandene Festplatten anbinden? (4)

Frage von Stefan007 zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...