Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Manche Internet-Seiten gehen nichtmehr

Frage Microsoft Windows Netzwerk

Mitglied: evitatar

evitatar (Level 1) - Jetzt verbinden

23.03.2007, aktualisiert 21:19 Uhr, 3743 Aufrufe, 6 Kommentare

google z.b.

hallo,

ich hatte bis vorgestern WinXP SP2 32Bit und habe nun WinXP SP2 x64. mein internet ging immer einwandfrei, doch seit der neuinstallation gehen manche internetseiten nichtmehr. icq, p2p und onlinespiele gehen noch und die meisten internetseiten auch, doch google z.b. (de./.com/usw..) lässt sich nicht aufrufen (anpingen auch nicht).
ich sitze hinter einen router und habe deshalb innerhalb des routernetzwerkes eine feste ip. als dns-server und standardgateway ist die routerip eingestellt, was unter xp 32bit noch einwandfrei ging. komischerweise, wenn ich auf ip automatisch beziehen stell (unter tcp/ip einstellungen), kann ich google erreichen. wenn ich mir jedoch wieder eine feste ip zuweise geht zwar noch fast alles bis halt auf bestimmte internet seiten.
irgendwie blick ich nicht durch.. hoffe mir kann jemand helfen


mfg
Mitglied: 45426
23.03.2007 um 17:13 Uhr
Mit deiner fest eingestellten IP kopiere mal die nachfolgende Zeile nach
Start > ausführen

01.
cmd /k ipconfig /all > %temp%\ip.txt & start notepad %temp%\ip.txt & del %temp%\ip.txt & exit
und poste das Ergebnis.
Bitte warten ..
Mitglied: evitatar
23.03.2007 um 17:43 Uhr
Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : alex
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein

Ethernet-Adapter Local Area Connection:

Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : Marvell Yukon 88E8001/8003/8010 PCI Gigab
it Ethernet Controller
Physikalische Adresse . . . . . . : 00-17-31-40-7D-A3
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.1.74
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.1.1
DNS-Server . . . . . . . . . . . : 192.168.1.1
Bitte warten ..
Mitglied: 45426
23.03.2007 um 18:11 Uhr
Sieht ganz normal aus. Und jetzt das Gleiche nochmal mit von DHCP zugewiesenen Einstellungen.

Mir ist zwar nicht klar, wieso zwischen automatischem Bezug und fester Einstellung der IP ein Zusammenhang mit der Erreichbarkeit von Webseiten bestehen soll, wenn einige gehen und andere nicht, aber du kannst ja mal versuchen, ob die Optimierung nach nachfolgender Anleitung was bringt: Optimalen MTU-Wert ermitteln
Bitte warten ..
Mitglied: evitatar
23.03.2007 um 20:20 Uhr
mit IP automatisch beziehen:
Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : alex
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein

Ethernet-Adapter Local Area Connection:

Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : Marvell Yukon 88E8001/8003/8010 PCI Gigab
it Ethernet Controller
Physikalische Adresse . . . . . . : 00-17-31-40-7D-A3
DHCP aktiviert . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.1.12
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.1.1
DHCP-Server . . . . . . . . . . . : 192.168.1.1
DNS-Server . . . . . . . . . . . : 195.50.140.178
195.50.140.114
Lease erhalten . . . . . . . . . : Freitag, 23. März 2007 20:13:15
Lease läuft ab . . . . . . . . . : Montag, 26. März 2007 20:13:15

MTU-Wert ist 1492 wenn ich es teste mit "ping -f -l 1464 t-online.de" also ok oder?
tcp/ip analyzer gibt das aus:
« SpeedGuide.net TCP Analyzer Results »
Tested on: 03.23.2007 15:05
IP address: 84.59.xx.x

TCP options string: 0204057a01010402
MSS: 1402
MTU: 1442
TCP Window: 65535 (NOT multiple of MSS)
RWIN Scaling: 0
Unscaled RWIN : 65535
Reccomended RWINs: 64492, 128984, 257968, 515936
BDP limit (200ms): 2621kbps (328KBytes/s)
BDP limit (500ms): 1049kbps (131KBytes/s)
MTU Discovery: ON
TTL: 112
Timestamps: OFF
SACKs: ON
IP ToS: 00000000 (0)
noch was: wenn ich die ip mir selbst zuteile gehen wie bereits erwähnt seiten wie google nicht. wikipedia geht auch nicht und wenn ich auf ebay.de gehe, läd die seite extrem langsam und wenn es fertig geladen hat, ist nur die hälfte der seite fertig geladen.
wenn ich jedoch ip automatisch zuweisen lasse, lädts ratzfatz und 100%
Bitte warten ..
Mitglied: 45426
23.03.2007 um 20:39 Uhr
Ich weiß ja nicht, wie speedguide die MTU ermittelt hat, ob dynamisch oder einen Test mit festem Wert durchgeführt. Danach solltest du die MTU im Router und in XP auf 1470 einstellen.

Der Unterschied bei den Einstellungen feste IP und DHCP-Zuweisung ist die Festlegung der DNS-Adressen. Du kannst ja mal mit diesen Adressen und einer festen IP probieren, ob du dann ohne Änderung der MTU alle Seiten aufrufen kannst.

Es ist aber nicht tragisch, DHCP zu verwenden.
Bitte warten ..
Mitglied: evitatar
23.03.2007 um 21:19 Uhr
also mtu im router müsste normal sein..
alle anderen rechner die dranhängen haben keine probleme.

hab auch mal feste ip gegeben und die dns andressen genommen aus der dhcp-zuweisung aber dann ging garkeine seite mehr aufzurufen.

das ding is halt, das ich beim router die meisten ports aus sicherheitsgründe dicht gemacht hab und nur für mein rechner bei der entsprechenden ip ein paar ports offen haben will
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10 USB - Tastatur und Maus gehen auf einmal nichtmehr
Frage von ChontaWindows 104 Kommentare

Hallo, bei einem Rechner verabschiedet sich in unregelmäßigen Abständen USB Maus und Tastatur. Der Rechner schaut dan so aus, ...

Netzwerkmanagement
Internet Instabil seit Netzwerkausbau
gelöst Frage von EphesusNetzwerkmanagement7 Kommentare

Guten Abend / Morgen / Tag alle zusammen. Wir haben bei uns die Wohnungssituation verändert, was genau bedeutet: Meine ...

Server
Einfache Geschwindigkeitsmessung einer Internet-Seite
Frage von IllusionFACTORYServer3 Kommentare

Hallo, zusammen, ich möchte gerne über einige Tage hinweg die Performance einer Website messen, weil ich Serverprobleme beim Hoster ...

Windows 8
Mein PC hat Internet will sich aber mit keiner Seite im Internet oder online Games verbinden
Frage von Shinji352Windows 810 Kommentare

Hallo liebe Community mein PC sagt er hätte eine Internet Verbindung aber wen ich Dan Firefox oder anderen explorern ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 8 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 13 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 13 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...