Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mandatory Profile - Problem mit Exchange und div. Einstellungen

Frage Microsoft Windows Userverwaltung

Mitglied: 28392

28392 (Level 1)

10.04.2006, aktualisiert 11.04.2006, 4277 Aufrufe, 3 Kommentare

Moin zusammen,

Folgende Umgebung:
2003 SBS Standard Server inkl. Exchange Server
Win XP Clients, gleiche Hardware
Man. Profiles für bestimmte User.

Username mit dem ich das Man. Profile erstellt habe: CC-Test

Nun mein Problem:
Logge ich mit dem CC-Test User ein, funktioniert alles wunderbar, Windows lädt den Hintergrund, das Startmenü, die Dokumentenverknüpfungen etc.
Wenn Outlook gestartet wird muss ich es kurz einrichten (username, Emailname), kommt ebenfalls die korrekte Mailbox.

Wenn ich mit einem User, welcher die gleichen Rechte, und das selbe Profil hat mit einlogge,
Ist das Startmenü großräumig leer,
Outlook tut zwar am Anfang als ob es sich konfiguriert, bleibt jedoch leer, bzw bringt die FM das es nicht gestartet werden kann (keine weiteren Angaben, nur kann nicht gestartet werden).
Hintergrundbild ist das schöne allseits beliebte Blau.

Nun meine Frage:
Warum tut er das? mag er mich nicht? oder war ich nur zu dummdämlich um die vielen HowTos falsch zu interpretieren?


Wenn jemand ne Idee hätte, wär ich dankbar mir diese auf den Weg zu geben, noch mehr infos sind bei wünschen auch lieferbar ;)

so far
Mitglied: Shaby
10.04.2006 um 18:39 Uhr
hmmm..

drei ideen hab ich,

hast du das profil eingerichtet und dannach das verbindliche profil eingestellt? Oder irrtümlicherweis bereits auf ntuser.man die einstellungen gemacht?

hast du den profilpfad der user überprüft (nimmt er auch das richtige profil)

hast du evtl. noch gpo's eingestellt die etwas verbieten?

grüsse shaby
Bitte warten ..
Mitglied: 28392
10.04.2006 um 22:28 Uhr
also an den gpo's habe ich so noch nichts nach der std. installation geändert, bis auf zugriff auf msn u.ä. aber nichts was in den bereich laufen sollte.

bei Einrichtung der Clients via des server\connectcomputer scripts habe ich ebenfalls outlook zugewiesen an den rechner.

das profil hatte ich eingerichtet, bevor ich zum ersten mal outlook gestartet hatte, weil es ja schließlich nicht für jeden user das gleiche postfach sein soll, oder zieht er sich dann automatisch bei einem man profile das entsprechende postfach vom server?
Bitte warten ..
Mitglied: 28392
11.04.2006 um 09:10 Uhr
So, Problem gelöst.

Beim Überkopieren des Profiles vom PC auf den Server habe ich als Benutzer nicht die korrekte Gruppe übergeben, sondern den User mit dem ich es erstellt habe belassen.
Daher konnte das nicht funktionieren.

Also für Leute die ähnliche Probleme haben:

1. Schreibrechte auf dem Profilshare prüfen
2. Besitzerrechte des Profiles prüfen - Hierbei muss eine Gruppe angegeben werden, wenn mehrere das ManProfile benutzen sollen
Bitte warten ..
Ähnliche Inhalte
Windows 7
Mandatory profiles mitklonen (2)

Frage von Lebowski23 zum Thema Windows 7 ...

HTML
gelöst Iframe wird zu klein in div angezeigt (7)

Frage von Thomas91 zum Thema HTML ...

Windows Userverwaltung
Problem Roaming Profiles (3)

Frage von FabianStender zum Thema Windows Userverwaltung ...

Neue Wissensbeiträge
Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(10)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Humor (lol)
Freidach Beitrag (25)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Windows 7
SSD - Win7 Lags (19)

Frage von ph5555 zum Thema Windows 7 ...

Humor (lol)
Wo ist der Fehler auf dem Bild? (17)

Information von the-buccaneer zum Thema Humor (lol) ...