Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Manuelle Netzlaufwerke wieder trennen

Frage Microsoft Windows Server

Mitglied: Muteenka

Muteenka (Level 1) - Jetzt verbinden

05.04.2005, aktualisiert 15:18 Uhr, 51431 Aufrufe, 6 Kommentare

Hallo,

ich habe ein Problem mit meinen Windows 2000 Server bzw. dem Windows 2000 Prof Client.

Und zwar habe ich vor einiger Zeit manuell ein paar Netzlaufwerke aus dem Explorer (unter Extras -> Netzlaufwerk verbinen) angelegt. Dabei habe ich den Haken bei "Verbindung bei Anmeldung wiederherstellen" aktiviert.

Nun habe ich ein Script, dass automatisch diese Netzlaufwerke verbinden soll, jedoch ist es mir nicht gelungen die bereits eingerichteten Netzlaufwerke wieder dauerhaft zu tennen.

Habe schon probiert über:
-> Explorer -> Extras -> Netzlaufwerk trennen
-> Explorer -> rechtsklick auf Netzlaufwerk -> Verbindung trennen
-> Neue Verbindung mit gleichem Laufwerksbuchstaben ohne Haken
-> per Script erst Verbindung trennen dann neu Verbinden

Alle Versuchen haben kein positives Ergebnis geliefert!

Für Vorschläge wäre ich dankbar.
Mitglied: StepTho
05.04.2005 um 10:12 Uhr
Hallo,

habe gerade kein Windows zur Hand, aber schau doch mal in der Dos-box unter "net use" nach. Da müsste es den Schalter -d geben. Beim Verbinden über "net use" setze doch gleich |nonpersistent, dann wird das LW beim Abmelden getrennt.

StepTho
Bitte warten ..
Mitglied: Muteenka
05.04.2005 um 10:23 Uhr
Wie o.g. habe ich das mit den Scripten schon mal probiert!

Fakt ist, das ich bereits die automatische Wiederherstellung der Verbindung aktiviert habe, sie jetzt jedoch nicht wieder deaktivieren kann!!
Bitte warten ..
Mitglied: StepTho
05.04.2005 um 10:43 Uhr
versuche doch mal NET USE lw: /DELETE für ein unter lw angegbenes oder
NET USE * /DELETE [/Y]
Bitte warten ..
Mitglied: BistabileKippstufe
05.04.2005 um 11:11 Uhr
Offensichtlich hakt es da irgendwo. Deine Maßnahmen hätten greifen müssen.
Probier mal folgendes. Nach der Anmeldung und nachdem die Laufwerke verbunden sind , lösche die Laufwerke mit: net use lw: /delete und dann verbinde es wieder mit:

net use lw: /persistent:no

Dann abmelden und wieder anmelden. Vielleicht hat Windows dann kapiert dass Du es ernst meinst . Vielleicht probierst Du das ganze auch mal ohne Dein Startscript (einfach umbenennen wenn es allein für Dich ist sonst im AD austragen).

MFG BK
Bitte warten ..
Mitglied: Muteenka
05.04.2005 um 14:26 Uhr
Danke für eure Beträge, haben aber leider nix gebracht! ;(

Vieleicht hat noch jemand eine andere Idee! Muss ja irgendwo nen Registryeintrag dafür geben!

Trotzdem Danke
Bitte warten ..
Mitglied: BistabileKippstufe
05.04.2005 um 15:18 Uhr
Probiere mal folgendes: auf dem Server unter "Dokumente und Einstellungen" Dein Profil umbenennen. Und falls Du ein zentrales Profil hast, dieses abklemmen bzw. auch umbenennen.
Dann Dein Start-Script auch umbenennen, so dass es nicht geladen wird.
Dann wieder am Server anmelden (denke daran , dass Terminalserver und lokale Anmeldung unterschiedliche Profile haben).
Wenn Du wieder angemeldet bist, wie sieht es dann aus ? Es dürfte dann nur das über das AD (im Benutzerkonto) angemeldete Laufwerk noch vorhanden sein.
Ab da dann Schritt für Schritt wieder den alten Zustand herstellen , und beobachten wann der Fehler wieder eintritt.

Ich vermute dass Du am besten Dein Profil wieder neu aufbaust.

MFG BK
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Nach Neustart oder beim ersten Hochfahren keine Netzlaufwerke (4)

Frage von Nebuchad zum Thema Windows Netzwerk ...

LAN, WAN, Wireless
gelöst Netzwerk in 2 Teile trennen (12)

Frage von pattex zum Thema LAN, WAN, Wireless ...

Ubuntu
gelöst Regex - zusammengefasste Wörter finden und korrekt trennen??? (6)

Frage von takitano zum Thema Ubuntu ...

Netzwerkmanagement
Verliere Netzlaufwerke in unregelmäßigen abständen (11)

Frage von malkie zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Server-Hardware
gelöst Empfehlung KVM over IP Switch (8)

Frage von Androxin zum Thema Server-Hardware ...

Ubuntu
Nextcloud 12 Antivirus App for Files (8)

Frage von horstvogel zum Thema Ubuntu ...