Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mapping mit Win7 und VBS

Frage Microsoft Windows 7

Mitglied: veldocq

veldocq (Level 1) - Jetzt verbinden

04.06.2013 um 17:21 Uhr, 1207 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe ein Problem mit Mapping unter Win7 Pro und hoffe auf eure Hilfe. Installiert ist Win7 Pro mit allen aktuellen Updates, danach wird ein Image erstellt und auf einem neuen PC mit Sysprep vorbereitet. Nachdem das Gerät in die Domäne gehoben wird und der User sich anmeldet, bekommt er keine Netzlaufwerke gemappt. Das ist aber nur nach einem Neustart so. Meldet man sich ab und wieder an, schon ist die Welt in Ordnung. Die PCs sind alle ohne DVD / CD Laufwerk, schließe ich einen an, dann werden die Netzlaufwerke auch direkt nach einem Neustart gemappt. User habe ich bereits als Lokal Admin hinterlegt, alles neu installiert aber es hilft alles nicht.
Habt jemand eine Idee

Achso, gemappt mit per login script.
Mitglied: DerWoWusste
04.06.2013 um 20:17 Uhr
Hi.

User als Admins einzusetzen ist hier kontraproduktiv, siehe http://pcloadletter.co.uk/2010/05/15/missing-network-drives/
Solltest Du also schon von Anfang an die User als Admin eingerichtet haben, so ist das das Problem. Umwege sind bekannt: http://technet.microsoft.com/en-us/library/ee844140(v=ws.10).aspx
Bitte warten ..
Mitglied: veldocq
05.06.2013 um 09:40 Uhr
Hi, danke für die Antwort

Das habe ich auch schon ausprobiert und dem User die Admin Rechte entzogen. Was ich jetzt gemerkt habe ist, wenn ich die Netzwerkkarte auf 100 Mbit reduziere dann gehts.
Bitte warten ..
Mitglied: DerWoWusste
05.06.2013, aktualisiert um 09:54 Uhr
Vielleicht ist es auch schlicht so, dass das Netzwerk zu spät initialisiert wird bzw., dass Dein Windows einfach zu schnell bootet (kommt in Zeiten von SSDs tatsächlich häufiger vor!). Dann bleibt die Möglichkeit, folgende Option zu setzen: http://technet.microsoft.com/en-us/magazine/gg486839.aspx
Bitte warten ..
Mitglied: veldocq
05.06.2013 um 11:03 Uhr
hilft leider nicht.
Bitte warten ..
Mitglied: DerWoWusste
05.06.2013 um 12:34 Uhr
Gut, dann bleiben wohl nur Ansätze über die Netzwerkkarte:
Treiberupdate, Herstellersupport.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Mapping von Laufwerken in einer Domänenumgebung
Frage von IviewWindows Server5 Kommentare

Hallo liebe Mitglieder, ich habe hier schon so manches Problem lösen können und denke, dass dies auch diesmal klappt. ...

Windows Netzwerk
Domäne Laufwerk Mapping unzuverlässig
Frage von MineralwasserWindows Netzwerk7 Kommentare

Hallo Leute Ich habe daran schon stundenlang gesucht und bin bis jetzt leider auf keine Lösung gekommen. Bei einigen ...

Exchange Server
Disable Outlook Auto-Mapping
gelöst Frage von VladislavExchange Server4 Kommentare

Guten Tag Administratoren, Ich habe im Outlook neben meinem Hauptpostfach noch 2 weitere Postfächer. Diese möchte ich gerne entfernen: ...

Windows Server
Zone Mapping funktioniert nicht über GPO
gelöst Frage von BadgerWindows Server1 Kommentar

Hallo, ich habe das Problem, dass meine Einstellungen zu Zone Mapping über die Group Policy Administrative Templates nicht vom ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 102 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet4 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.