Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

massive installationsprobleme inkl absturz, xp auf vista-rechner

Frage Microsoft Windows Vista

Mitglied: nicknamesucher

nicknamesucher (Level 1) - Jetzt verbinden

12.04.2009, aktualisiert 03:48 Uhr, 5535 Aufrufe, 8 Kommentare

rechner lässt sich kein bs verpassen, stürzt immer wieder ab !!!

mein system:
Packard Bell iMedia X 7600
Intel® Core ™ 2 Quad
Prozessor Q8300
(2,50 GHz, 4 MB L2 Cache, 1333 MHz FSB
6.144 MB DDR2 Arbeitsspeicher,
2 x 1.000 GB Festplatte mit 7.200
NVIDIA® GeForce® GT 130 Grafikkarte mit 1.536 MB

ich wollte vista ultimate sp1 vom rechner runterschmeissen, da es einige programme nicht sauber ausführt. habe mir dafür win xp 64 bit geholt und wollte es einfach drüber installieren, sprich, die partition wo vista drauf ist überschreiben.

mitten in der daten- und informationssammlung vom install.bildschirm xp hängt sich der kasten auf und schaltet sich ab. jeder weitere versuch mit xp-boot-cd oder vista-boot bzw recovery-dvd und damit ein laufendes bs zu installieren schlägt fehl. es kommt immer wieder in unregelmäßigen abständen zu einem unangekündigten absturz sobald ich versuche eines der bs aufzuspielen. auch die auswahl anderer partitionen hilft nicht.

hardware defekt durch versuch xp aufzuspielen? ram futsch? bios zerschossen?

ich bin mit meinem latein so ziemlich am ende und hoffe ihr könnt mir ein paar brauchbare tipps geben.

das system lief vorher einwandfrei, hoffe halt nur, dass die hard unbeschadet ist und sich das problem irgendwo anders versteckt.
fakt ist, dass ich zz kein bs auf den rechner gespielt bekomme und das nervt gewaltig!

falls ich ein paar angaben vergessen haben sollte, bitte einfach hier reinposten, bin um jeden beitrag froh!!

greets scot
Mitglied: D3S3RT
12.04.2009 um 09:51 Uhr
Ich würde erstmal die Platte plätten, damit keine Rückstände der beiden Systemleichen übrig sind. Danach nochmal versuchen.
Drüberinstallieren führt meistens zu Problemen.
Bitte warten ..
Mitglied: Dieter-56
12.04.2009 um 10:09 Uhr
moin,

besorg dir 'ne dos-bootdisk - gibt's z.bsp. hier : http://winfuture.de/downloadrubrik,7.html - mach die platten sauber, am besten partitionen löschen und neue erstellen.

danach sollte die installation klappen.

dieter

PS: läßt sich auch für cd und usb-stick erstellen
Bitte warten ..
Mitglied: Cubic83
12.04.2009 um 10:37 Uhr
Hallo,

Wenn du nichts am Bios gemacht hast sollte das auch nicht geschrottet werden können. In der Tat könnte eine Komponente defekt sein.

Zu den Partitionen: Ich denke am besten ist es alle vorhandenen Partitionen zu löschen. eine für die SWAP Datei un eine für das Betriebsystem mit NTFS anlegen. So startest du mit den besten Vorraussetzungen.

Wie äussert es sich wenn der Computer sich aufhänkt? Bluescreen? Dann steht dort auch ein STOP Code mit dem du nach dem Fehler suchen kannst.

Am besten du klemmst alle unbenötigten Teile ab und probierst die installation nochmal. Schlägt sie wieder fehl, dann lade dir die Ultimate Boot CD hier herunter und teste nacheinander den Arbeitsspeicher, Festplatte und Prozessor. Um den Arbeitsspeicher zu testen nimmst du alle Module bis auf eines heraus und lässt den Test laufen (am besten 12 Stunden oder 24 Stunden). Wurde kein fehler gefunden dann testest du das nächste Modul u.s.w. Wenn alle ok sind, dann steckst du sie wieder ein.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: nicknamesucher
12.04.2009 um 12:34 Uhr
Zitat von Cubic83:
Wie äussert es sich wenn der Computer sich aufhänkt?
Bluescreen?

Am besten du klemmst alle unbenötigten Teile ab und probierst
die installation nochmal. Schlägt sie wieder fehl, dann lade dir
die Ultimate Boot CD hier herunter
und teste nacheinander den Arbeitsspeicher, Festplatte und Prozessor.
Um den Arbeitsspeicher zu testen nimmst du alle Module bis auf eines
heraus und lässt den Test laufen (am besten 12 Stunden oder 24
Stunden). Wurde kein fehler gefunden dann testest du das nächste
Modul u.s.w. Wenn alle ok sind, dann steckst du sie wieder ein.

Mit freundlichen Grüßen



danke für die wahnsinnig schnelle antworten!! bluescreen erscheint keiner, der pc geht einfach aus, als ob jmd den stecker zieht...
das mit den partitionen komplett löschen bin ich bereits angegangen, daran liegts nicht. habe heute morgen abermals versucht mein bs (vista ultimate 64 ) zu installieren, mit erfolg!! kein absturz, keine macken.

ABER: nachdem ich mein antivirenprogramm (bitdef. ´09), firefox. thunderbird und div. klenkram installiert habe, bekomme ich das selbe problem wie den gestrigen tag über >>> ABSTURZ ohne vorwarnung.

überhitzung von prozessor / ram??

gruß
Bitte warten ..
Mitglied: dieterbossy
12.04.2009 um 12:37 Uhr
Hast du denn im Bios den Festplattenmodus von AHCI auf IDE umgestellt, das hat mir auch geholfen, Ich habe ein Acer Laptop mit Vista Home Premium vorinstalliert bekommen und wollte mir ein anderes BS aufspielen, ging nicht bis ich herausgefunden habe das an diesem winzigen detail lag, probiere es einfach mal......


Gruß Dieter
Bitte warten ..
Mitglied: Cubic83
12.04.2009 um 13:39 Uhr
Hast du den Computer denn selbst zusammengebaut?

-> RAM Funktionstest habe ich ja erklärt.
-> Prozessor Stresstest ebenfalls

Temperatur des Prozessors kannst du im Bios nachschauen. In der Regel arbeiten fertig gekaufte System innerhalb der Temperaturpegel. Probleme kann es beim Transport geben, falls sich Komponenten (z.b Grafikkarte, Lüfter) lösen. Es kann aber auch sein, dass diese einfach nur defekt sind. Also überprüfe ob ALLE Lüfter (CPU, Gehäuse, Netzteil) anlaufen. Eventuell ist das Netzteil defekt. Wie man das jetzt zuhause analysieren könnte, weiss ich nicht - vielleicht ein zweites Netzteil organisieren und mit diesem probieren - gleiches gilt auch für Grafikkarte.

Du kannst auch mal auf dem Mainboard nachschauen ob keine Kondensatoren geplatzt sind. Das geschieht des öfteren bei Überhitzung.
Bitte warten ..
Mitglied: nicknamesucher
12.04.2009 um 14:12 Uhr
nene, hab ein fertiges system gekauft und auch nix dran gefummelt. die lüfter von cpu, netzteil und grafik laufen sofort an. mainboard sieht auf den ersten blick auch unbeschadet aus... bin leider kein fachmann was die technik angeht.

mach da nicht was kaputt, wenn ich von den vier ram-bänken drei rausmache und alle durchchecke? bin mir nicht sicher ob vista mit so wenig ram auskommt!
Bitte warten ..
Mitglied: Cubic83
12.04.2009 um 16:54 Uhr
Also selbst wenn du Vista mit 1GB ram starten würdest, wäre das System nur "langsamer". Kaputt geht da nichts.

Davon mal abgesehen hat Vista gar nichts damit zu tun. Der Link zur Ultimativ Boot CD beinhaltet einen Link zu einer Bootbaren CD Version einer Linux Distribution. Lade sie herunter und brenne die ISO Datei auf CD (z.b mit Nero). Danach bootest du den COmputer neu und das Betriebsystem startet von der CD. Eventuel musst du dazu im Bios die Bootreihenfolge ändern (CD/DVD muss vor HDD stehen). Es muss dich auch nicht stören dass es sich um eine Linux Version handelt. Die CD ist komplett Menügesteuert, du siehst vom Betriebssystem gar nichts.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Vista
Vista Home Premium nur Basic Key (8)

Frage von Chonta zum Thema Windows Vista ...

Google Android
Massive Sicherheitslücken in AirDroid

Link von kontext zum Thema Google Android ...

Windows Server
gelöst SQL-Server Datenbanksicherung inkl. Benutzerberechtigungen dafür? (4)

Frage von 1410640014 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...