Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Massive Probleme mit Win 7 und Outlook 2010 auf Exchange 2010 (Kennwortanmeldung, Zertifikat)

Frage Microsoft Exchange Server

Mitglied: syfy323

syfy323 (Level 1) - Jetzt verbinden

26.10.2011, aktualisiert 10:10 Uhr, 4919 Aufrufe, 1 Kommentar

Es ist nur ein Computer mit Windows 7 und Outlook 2010 der das Problem hat. Alle anderen mit XP und Outlook 2007 laufen ohne Probleme.

Netzwerk Standort 1:
- server01 (Windows SBS 2003 Prem, DC, Exchange nach Migration entfernt)
- server02 (Windows Server 2008 64B, Exchange 2010)
- filestore (Windows Server 2008 64B, DC)

Netzwerk Standort 2:
- exsrv01 (Windows Server 2008 R2 64B, Exchange 2010, DC)

Beide Standorte sind miteinander über VPN vernetzt. Das VPN kann als Fehler definitiv ausgeschlossen werden.
Standort 2 ist ein Server im Rechenzentrum auf dem die Postfächer für Mitarbeiter mit primär mobilen Geräten gehostet sind. Dort, am Standort 2, ist ein Zertifikat von einer gültigen CA.

Die Probleme tauchen am Standort 1 auf. Dort gibt es verschiedene Clients: Alle bis auf einen haben Windows XP. Client ist i.d.R. Outlook 2007, nur beim Windows 7 Rechner ist 2010 installiert.
Alle User können an Standort 1 arbeiten, nur der WIn7 Rechner nicht.

Problem: Permanente Zertifikatfehlermeldung mit einem DNS Namen den es nicht giebt und wenn dieser angelegt wird, meldet er einen Proxyserver Fehler (RPC <--> HTTP Proxy). Auf Standort 1 ist kein Outlook Anywhere aktiviert, trotzdem setzt der Client das Proxy Häkchen immer wieder neu!

In der Zwischenzeit konnte ich zumindest temporär das Zertifikatproblem beheben (Häkchen bleibt bis Outlook Neustart aus) aber dann wird man permanent nach Benutzernamen und Passwort gefragt (PC IST in Domäne und auch daran angemeldet).
Dieses Login ist dann das letzte was man zu sehen bekommt. Drück man abbrechen kommen keine Mails mehr und Outlook zeigt einen"Kennwort erforderlich" Button an.

Ich bin völlig ratlos! Ich habe jetzt so viel rumprobiert. Wie kann ich die RPC-HTTP Geschichte am Standort 1 komplett abschalten? Dort arbeiten alle nur lokal und eine externe Anbindung kann ausgeschlossen werden.
Das einzige was mich wundert, ist, dass alle anderen keine Probleme haben, das ist nur dieser Rechner.
Mitglied: syfy323
26.10.2011 um 11:40 Uhr
So, das Problem scheint zumindest einigermaßen gelöst zu sein.
Habe für den Server an Standort 1 mit der firmeninternen Zertifizierungsstelle ein neues Zertifikat erzeugt inkl. dem ungültigen Servernamen (klar, eigentlich keine Problemlösung, aber es konnte niemand arbeiten).
Der Zertifikatfehler + Proxy sind nun erstmal gefixt. Das Kennwort-Anmeldeproblem wird erstmal umgangen, indem der Benutzer dom\benutzer + Passwort eingiebt und es abspeichert, bis zum Outlook Neustart funktioniert das auch erstmal.
Der Benutzer kann nun an seine Daten und lässt Outlook geöffnet.

Anscheinend kommen nun keine 2003er Nutzer rein, das ist aber machbar, scheint durch die Deinstallation vom 2003er Exchange letzte Woche zu kommen.
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Outlook 2010 - Exchange Konto Passwortabfrag beim Start (1)

Frage von survial555 zum Thema Microsoft Office ...

Outlook & Mail
gelöst Outlook 2010 unter Windows 10 hat Probleme mit Exchange Server 2010 (3)

Frage von Speedflo zum Thema Outlook & Mail ...

Exchange Server
Outlook 2010 - keine Verbindung mit Microsoft Exchange (2016) (8)

Frage von SeverinWohlleben zum Thema Exchange Server ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...

Microsoft Office
gelöst Excel Dateien durchsuchen und Teile extrahieren (7)

Frage von Beranavan zum Thema Microsoft Office ...

Router & Routing
Standortvernetzung von drei Standorten (6)

Frage von meinsm zum Thema Router & Routing ...