Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Matrox G550 Millenium - keine Anzeige auf 2. Monitor

Frage Hardware Grafikkarten & Monitore

Mitglied: Katrin

Katrin (Level 1) - Jetzt verbinden

14.03.2008, aktualisiert 19.03.2008, 8728 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe eine Matrox G550 Millenium Karte mit einem VGA u. einem DVI - Ausgang.

Auf dem Monitor, der am DVI angeschlossen ist kommt kein Signal an. VGA funktioniert.

Es haben aber schon mal 2 Monitore mit dieser Karte funktioniert.......vor einiger Zeit.

Hab schon alles probiert: anderer Monitor, anderes Kabel


... Dual Head ist natürlich auch aktiviert


Wie kann ich jetzt rausfinden, ob nur der DVI - Ausgang defekt ist oder irgendwas am Rechner nicht stimmt?

Ich habe jetzt keinen baugleichen Rechner da, wo sie reinpassen könnte.....



?????

Katrin
Mitglied: telefix1
14.03.2008 um 17:14 Uhr
...die Angaben sind alle sehr vage! Deswegen jetzt auch nur Vermutungen:

Es gibt DVI-Monitore, die verarbeiten sowohl analoge als auch digitale Signale. Also erst prüfen, ob der Monitor richtig eingestellt ist.

Ansonsten funktioniert auch ein zweiter analoger Monitor am DVI-Ausgang der 550, vorausgesetzt, ein Adapter HD-15 auf DVI ist gesteckt und am primären Ausgang muss ein Monitor stecken. Der sek. Ausgang allein mit einem analogen Monitor funktioniert nicht!

Achtung: sind nur ein oder zwei analoge Monitore gesteckt, ist der HD-15 Anschluss der Primäre. Sobald ein DVI-Gerät steckt, wechselt der primäre Anschluss auf die digitale Buchse.

Das gleiche gilt für den TV-Adapter.

Dann das BIOS: aktuell? Im BIOS die AGP-Einstellungen: richtig?
Karten-BIOS: aktuell?
Stichwort IRQ: gibts da Probleme?
Möglicherweise ist ein Grafik-Onboard- Controller nicht ausgeschaltet. Dann fungiert der als Primäranzeige.

Jetzt das BS: Treiber:aktuell?
Sind im Geräte-Manager alle Grafikkarten aktiviert?
Der Geräte-Manager hat nichts mit den Dual-Head-Einstellungen der Power-Desk von Matrox zu tun!
Die Matrox-Software muss zwingend über ihr eigenes Setup installiert werden. Bei der Windows-Installation werden nur Primärtreiber geladen.

Du kannst auch versuchen, den PC mit Knoppix zu laden und den X-Server zu verwenden. Die Einheit unterstützt die 550-er im Dual-Modus.

Good luck

telefix1
Bitte warten ..
Mitglied: Jochem
19.03.2008 um 16:32 Uhr
Moin,
was hast Du im Menü der Karte eingestellt?
Welcher Monitor ist als Hauptmonitor eingestellt?
Wenn der zweite Monitor dasselbe Bild wie der erste zeigen soll, mußt Du den CLONE-Modus verwenden.

Gruß J chem
Bitte warten ..
Mitglied: Archimedes
21.12.2009 um 10:48 Uhr
Wenn man andere Grafikkarten (ATI und Nvidia) gewohnt ist sucht man in der Tat einige zeit bis man die Option "Klonen" oder "erweitert" für die beiden Displays findet. Diese befinden sich nämlich nicht wie "gewohnt" in den erweiterten Eigenschaften. Matrox nutzt die Windows-Funktion. Diese findet man unter der Einstellung der Auflösung im den Anzeigeeigenschaften. hier muss man erst den 2. monitor auswählen und dann unten den haken für "blabla desktop erweitern .." setzen. .... das mag für den einen lögisch und gewohnt klingen, ich habe mich fast totgesucht.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Hardware
Unterstützt mein Laptop einen 1440p 60hz externen Monitor? (2)

Frage von thomasreischer zum Thema Hardware ...

E-Mail
gelöst GMail: Anzeige der Mailübersicht ändern (7)

Frage von honeybee zum Thema E-Mail ...

RedHat, CentOS, Fedora
gelöst Die Website hat die Anzeige dieser Webseite abgelehnt - SePolicies - Linux (1)

Frage von rainergugus zum Thema RedHat, CentOS, Fedora ...

Grafikkarten & Monitore
älterer Compaq Laptop mit Windows 10 bei Anschluss HDMI Monitor Bild weg (4)

Frage von Andy1805 zum Thema Grafikkarten & Monitore ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...