Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Maus Fehler

Frage Hardware

Mitglied: Va7e

Va7e (Level 1) - Jetzt verbinden

18.03.2007, aktualisiert 25.03.2007, 3794 Aufrufe, 5 Kommentare

Hi,

Ich hab die Lasermaus "Razer Copperhead Temtest Blue" seit ca. 3 Monaten. Jedoch gibts oft einen Fehler. Manchmal macht die Maus statt einem Klick einen Doppelklick... Woran könnte das liegen?

Hab schon vieles umgestellt, DPI und/oder Hz, jedoch besteht das Problem weiterhin. Früher war das nicht so! Das nervt echt. Klickt man auf einen Ordner und schon ist man direkt drin.

MFG

Va7e
Mitglied: pulse
19.03.2007 um 00:07 Uhr
Ich tippe auf "Verschleißerscheinungen".
Denn eine "Einstellungssache" ist das sicherlich nicht,
da der "Fehler" oft und nicht permanent auftritt.
Hab diese Erscheinung bei einer von meinen Mäusen auch.

Falls du den Kassenzettel aufgehoben bzw. einen Garantieanspruch hast,
einfach mal zum Händler springen und umtauschen.
Bitte warten ..
Mitglied: Va7e
20.03.2007 um 13:59 Uhr
Jo, so sehe ich das jetzt auch...
Hab die Maus bei Ebay ersteigert, jedoch mit 2 Jahren Garantie drauf, mal sehen, was daraus wird.
Bitte warten ..
Mitglied: pulse
20.03.2007 um 14:02 Uhr
Na dann wünsch ich dir dafür viel Glück ;)
Bitte warten ..
Mitglied: Va7e
25.03.2007 um 12:46 Uhr
Komisch komisch... Jetzt habe ich meine Maus schon rausgemacht und die andere schnurlose Maus ist leer geworden (Batterien) so musste ich meine Razer-Maus wieder anschließen, allerdings gibts jetzt keine Fehler mehr... Kann das sein, dass das wegen dem Kabel so war???? Ich verstehe jetzt gar nichts mehr..
Bitte warten ..
Mitglied: pulse
25.03.2007 um 16:51 Uhr
Mhh vielleicht...
Beobachte es erstmal noch ne Weile
und wenn der "Fehler" erneut auftritt,
tausch die Mauz um
Bitte warten ..
Ähnliche Inhalte
Server
Fehler in jQuery (7)

Frage von Yanmai zum Thema Server ...

Apache Server
gelöst Fehler beim Import einer DB vom anderen MySQL-Server (2)

Frage von zeroblue2005 zum Thema Apache Server ...

Outlook & Mail
gelöst Outlook 2010 Fehler 0x80004005 von Outlook können kein abonnierten Ordner (4)

Frage von garack zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...