Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Maus im Hyper-V funktioniert nicht

Frage Virtualisierung Hyper-V

Mitglied: Iceman75

Iceman75 (Level 1) - Jetzt verbinden

27.02.2014 um 16:43 Uhr, 2067 Aufrufe, 6 Kommentare

Hi,

ich habe einen XP Rechner mit disk2VHD konvertiert und als VM im Hyper-V laufen. Maschine startet und alles ist gut. Habe per KEyboard die Integrationsdienste installiert + Neustart. Aber leider kann die Maus immer noch nicht genutzt werden. Was habe ich falsch gemacht bzw. was muss ich noch machen??

Greetz
Mitglied: Pjordorf
27.02.2014 um 17:33 Uhr
Hallo,

Zitat von Iceman75:
Was habe ich falsch gemacht bzw. was muss ich noch machen??
Maustreiber? Nicht das in dein XP noch ein Exotisches Nagetier gefüttert werden will.

Liegt es an dein Hyper-V? Dann eine neue XP Installation direkt darin aufsetzten und testen. Wenn die geht, wird es wohl an dein XP liegen das da etwas klemmt oder mit neuer Hardware nicht klarkommt.

Gruß,
Peter
Bitte warten ..
Mitglied: Iceman75
28.02.2014 um 07:28 Uhr
Hi,

also haben schon mehrere Maschinen im Hyper-V. Die funzen auch alle. Diese habe ich mal selber konvertiert.

In der Übersicht wird auch hinter Integratiosndienste nichts angezeigt. Bei den anderen steht Aktuell. Bei Takt steht keine Verbindung und bei den anderen OK (Anwendung fehlerfrei).

Komme auch nicht remote drauf.

Greetz
Bitte warten ..
Mitglied: wiesi200
28.02.2014 um 08:15 Uhr
Hallo,

ich hab so ein Problem bei einem Windows 2003 Server. Da liegt es am Kernel.
Wobei über RDP die Maus ohne Probleme funktioniert.
Bitte warten ..
Mitglied: Iceman75
28.02.2014 um 08:15 Uhr
Komm ja per RDP auch nicht drauf.
Bitte warten ..
Mitglied: Iceman75
28.02.2014 um 09:21 Uhr
Okay, Fehler gefunden, falsche setup. exe ausgeführt. Jetzt geht es...
Bitte warten ..
Mitglied: Pjordorf
28.02.2014 um 12:36 Uhr
Hallo,

Zitat von Iceman75:
falsche setup. exe ausgeführt. Jetzt geht es...
?!? Deine Integrationsdienste die Installiert waren und auch liefen waren tatsächlich aber nicht Installiert oer wie sollen wir es Verstehen?

Und wenns das war, dann bitte noch ein http://www.administrator.de/faq/32

Gruß,
Peter
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Hyper-V
Erfahrungswerte zur Stabilität von Hyper-V Replikation (5)

Frage von DerWoWusste zum Thema Hyper-V ...

Linux
LTSP: PXE Boot funktioniert nicht (22)

Frage von Fenris14 zum Thema Linux ...

Virtualisierung
Drucker aus einer VM heraus funktioniert nicht (5)

Frage von NCCTech zum Thema Virtualisierung ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...