Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Maus Klick Problem Vista

Frage Hardware Notebook & Zubehör

Mitglied: schiksi

schiksi (Level 1) - Jetzt verbinden

01.07.2009, aktualisiert 03:14 Uhr, 3575 Aufrufe, 1 Kommentar

Hallo
Ich habe ein Asus X55sv Laptop. Vista 32 bit. intel core 2 dou. nvidia 9600G und 3 gb ram. müssten genug infos über mein laptop sein.

so nun zu meinem Problem.
Wenn ich mein Pc starte , bootet er ganz normal, ich logge mich ein er läd die standart sachen. und dann (wenn es nicht von anfang an schon ist, nachdem er alles geladen hat. antivir usw. ) kann ich meine maus zwar noch bewegen und meist auch noch rechtsklick funktionen, aber der links klick geht einfach nicht mehr. sprich ich kann keine fenster schließen, programme öffnen, den start button klichen usw. Wenn ich dann den taskmanager öffne, dann ist das problem kurzzeitig behoben. sprich ich ruf taskmanager auf und ich kann ihn schließen und dann andere sachen auch ganz normal machen. irgendwann fängt es dann allerdings wieder an und ich habe das selbe problem. angefangen hat es meiner meinung nach nachdem ist SP2 installiert hatte vor gut einem monat. ich habe mein system schon neu aufgesetzt. formatiert und alles neu draufgespielt. alle treiber installiert. habe wieder sp2 drauf gemacht und das problem war dann immernohc da. habe es wieder runtergeschmissen aber es war immernoch da...
ich bin schlicht weg ratlos und finde auch nichts auf google suche. habe mit stichworten wie :" asus x55sv mausproblem/klickproblem, Kein klicken aber bewegen möglich, usw. ", was ich noch gegoolet habe.

vielleicht kann mir ja hier jemand helfen.

vielen dank

Gruß Fabi
Beitrag bearbeiten/löschen
Mitglied: TsukiSan
01.07.2009 um 04:26 Uhr
Moin Fabi,

ist jetzt ein bisschen Arbeit aber ich würde folgendes vorschlagen
1) saubere Installation OHNE SP2
2) wenn alles funktioniert, dann SP2 aufspielen
3) wenn dann die Fehler wieder da sind, MS kontaktieren

Gruß
Tsuki
Bitte warten ..
Ähnliche Inhalte
Vmware
ESXI 5.5 Boot Stick Problem - wie am besten lösen (1)

Frage von Bl0ckS1z3 zum Thema Vmware ...

Batch & Shell
gelöst Dateinamen mit Batch-Datei ändern - Problem (9)

Frage von fffffuuuuuuuhhhh zum Thema Batch & Shell ...

Debian
Squid Proxyserver - HTTPS Problem (1)

Frage von Cartman zum Thema Debian ...

Windows Server
Problem mit Webdav und Webserver IIS (3)

Frage von JUJUS31 zum Thema Windows Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (25)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Exchange HyperV Prozessorlast (18)

Frage von theoberlin zum Thema Windows Server ...