Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Maus nach KVM Switch neustart eingefroren! Neu initalisieren ohne Reboot?

Frage Microsoft

Mitglied: NeoCortex

NeoCortex (Level 1) - Jetzt verbinden

09.05.2006, aktualisiert 10.05.2006, 6032 Aufrufe, 2 Kommentare

Hallo,

habe ein kleines Problem:

Haben neulich einen KVM Switch (eher unbeabsichtigt) neugestartet. Jetzt erkennt ein Server (Win NT 4.0) die Maus nicht mehr. (Quasi einfach eingfroren)
Gibt es eine Möglichkeit diese neu zu initalisieren ohne den Server neuzustarten??

Für jede Hilfe wäre ich sehr dankbar!!

Mit freundlichen Grüßen
NeoCortex
Mitglied: superboh
10.05.2006 um 02:11 Uhr
Hi,

ich Deinem Fall würde ich mal sagen hilft nur ein Reboot.
Hintergrund ist, dass PS/2 Anschlüsse nicht für hotplug ausgelegt sind. Bei manchen Rechner geht es, dass man im laufenden Betrieb Maus oder Tastatur abstöpseln und wieder anschliessen kann. Aber das hängt vom Mainboard ab ob das klappt.
Und das Neustarten des KVM-Switch kommt Windows wie ein abziehen der Tastatur vor.

USB ginge, aber NT4 kann ja kein USB.

Gruß,
Thomas
Bitte warten ..
Mitglied: NeoCortex
10.05.2006 um 19:59 Uhr
hi,

danke für die antwort... bin leider mittlerweile auch draufgekommen das es anders nicht geht... ist bei einem server relativ blöd... na ja .. mitarbeiter informieren, server rebooten und schon geht die ganze geschichte wieder. hätte ja sein können das es irgendwie nen besonderen befehl gibt der die treiber für die maus neulädt, oder irgendsowas ähnliches!
dennoch danke für die antwort!

Mit freundlichen Grüßen
neo
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...