Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Maus läuft nicht mehr über USB, sondern nurnoch über PS2

Frage Hardware Multimedia & Zubehör

Mitglied: steeff

steeff (Level 1) - Jetzt verbinden

11.03.2008, aktualisiert 20:35 Uhr, 3954 Aufrufe, 3 Kommentare

Hallo zusammen.
Nach jahrelangen durchforsten dieses Forums, musste ich mich nun auch hier anmelden, da ich genau das Problem, das ich habe, nirgendwo im Internet gefunden habe.

Erstmal Danke an die Leute, die mir evtl. helfen können oder es versuchen werden!

Mein System:
Xp Prof. - SP3
Mainboard: PC CHIPS M848A
Prozessor: AMD Athlon 3200+
Grafikkarte: Radeon 9800 Pro 256 DDR
Sound: Onboard
Platte: Maxtor 40 Gb


Es geht um folgendes:
Ich bin leidenschaftlicher Gamer (Counterstrik) doch bin langsam mit den nerven am Ende.
Meine Maus ( Logitech MX518 - 2 Monate alt ), funktioniert seit geraumer Zeit nicht mehr Über USB. Ich habe schon alle USB Ports getestet und keiner funktioniert. Immer wieder bekomme ich die Meldung beim Treiber installieren über Windows:

Hardware kann nicht installiert werden. Beim Installieren der folgenden Hardwarekomponente ist ein Fehler aufgetreten:

Logitech USB G3 (MX518) Optical mouse

Während der Geräteinstallation ist ein Fehler aufgetreten.

Schwerwiegender Fehler bei der Installation.



Als die Maus über USB noch lief ( Ja, das war mal so ), hat sie bei Spielen wie Counterstrike manchmal ausgesetzt und die Treiber haben sich automatisch neu installiert - dann ging es wieder eine Zeit lang.
Aber irgendwann, als ich den Pc startete, kam der Fehler von oben.
Die Maus geht nicht mehr über USB.

Dann habe ich bis vor ein paar Tagen eine Kabellose Maus (über USB) im Einsatz gehabt - ohne Probleme bis heute.
Plötzlich kam mir die Idee, die MX 518 mal per PS2 Adapter anzuschließen.
Siehe da, sie funktioniert! Aber nicht richtig
Ganz oft hackt die Maus und ist nicht mehr zu bewegen - für maximal 1-2 Sekunden.
Aber irgendwann bleibt sie ganz hängen und ist nicht mehr zu bewegen bis zum Neustart.
Dann funktioniert sie wieder für ein Paar Minuten (Immer unterschiedlich: Mal 10, mal 20 Minuten).
Als Gamer macht es mich einfach nur wütend so zu spielen. Der Spaß vergeht einfach.

Im Gerätemanager habe ich auch schon alles deinstalliert und neuinstalliert.
Alle Ursachen, die mir einfielen habe ich schon getestet.
Auf anderen Rechnern funktioniert die Maus einwandfrei.

Ich bin mit meinem Latein am Ende.



Könnt ihr mir helfen? Ich wäre sehr, sehr dankbar!



Gruß, steeff
Mitglied: iVirusYx
11.03.2008 um 19:39 Uhr
Geh zu Logitech und such dir den neusten Treiber! Ambetsen du benutzt auch die Logitech Software.

Durchsuche deinen PC mal nach Viren, Würmer Rootkits, etc...
Bitte warten ..
Mitglied: steeff
11.03.2008 um 19:46 Uhr
Hey.

Erstmal Danke für die schnelle Antwort.

Die Logitech Treiber habe ich mir eben schon geladen und auch versucht per Original CD (Die bei der Maus dabei war ) zu installieren. War leider auch beides erfolglos.


Nach Viren könnte ich mal wieder gucken, ja.
Werde ich gleich nach dem Abendessen machen und berichten.


Gruß, steeff
Bitte warten ..
Mitglied: steeff
11.03.2008 um 20:35 Uhr
Leider schaffe ich es heute zeitlich nicht mehr.
Aber gleich morgen Mittag werde ich mich ransetzen.

Welche Antivirenprogramme könnt ihr mir empfehlen? Norton ist totaler Mist - damit braucht ihr mir garnicht ankommen ;)


Gruß, steeff
Bitte warten ..
Ähnliche Inhalte
Hyper-V
Remotedesktopverbindung mit USB Weiterleitung läuft nicht
Frage von doubleoHyper-V

Hallo Zusammen, ich bekomme auf einer Testumgebung (Clients Windows 10 Pro und 2 Server Hyper-V 2012 R2 sowie Windows ...

Server-Hardware
Maus läuft auf dem Server nicht flüssig. Hat Aussetzer und Verzögerungen
Frage von DPSERVERServer-Hardware9 Kommentare

Guten Tag, ich bin mit meinem KnowHow am Ende und hoffe das hier jemand einen Rat für mich hat. ...

Windows 10
Windows 10 USB - Tastatur und Maus gehen auf einmal nichtmehr
Frage von ChontaWindows 104 Kommentare

Hallo, bei einem Rechner verabschiedet sich in unregelmäßigen Abständen USB Maus und Tastatur. Der Rechner schaut dan so aus, ...

Vmware
USB-Tastatur und Funk-Maus funktionieren nicht in VMWare Player
Frage von gerry56Vmware8 Kommentare

Mein Problem ist, daß die USB-Tastatur (USB2.0 Port) und die Funkmaus (auch an einem USB2.0 Port) schon beim Installieren ...

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 46 MinutenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...