Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Maus und Tastatur reagieren nicht mehr nach dem Anwählen des 1. Textfeldes

Frage Hardware

Mitglied: MegaMuetzenMike

MegaMuetzenMike (Level 1) - Jetzt verbinden

14.05.2011 um 13:43 Uhr, 4379 Aufrufe, 2 Kommentare

Hallo,
Hab in letzter Zeit ein sehr seltsames Problem. Manchmal passiert es, dass auf einmal meine Tastatur und meine Maus nicht mehr reagieren (beide sind über die PS/2 Schnittstelle angeschlossen). Zu diesem Phänomen kommt es beim ersten Textfeld, das man anwählt.
Auf dem PC ist Windows XP Home installiert. Es gibt 2 Accounts. Einer ist mit einem Passwort gesichert. Bei diesem taucht das Problem bereits beim Anwählen des Passwort-Textfeldes auf. Der andere Account ist nicht mit einem Passwort versehen. Folglich muss man auch kein Textfeld beim Login anwählen. Man bemerkt es erst, wenn man z.B. Firefox startet und in die Adressleiste klickt.
Hat man ein Textfeld angewählt, reagiert der Computer nicht mehr auf die Eingabe/Bewegung von Maus oder Tastatur. Ansonsten läuft er jedoch ganz normal weiter. Wenn z.B. gerade ein Video abgespielt wird, läuft es ganz einfach weiter. Nach einem Neustart funktionieren Tastatur und Maus dann wieder.

Vorher ist das Problem erneut aufgetreten. Da ist mir die Idee gekommen, die Maus auf USB um zustecken. Normalerweise ist sie über einen USB-TO-PS/2-Adapter angeschlossen. Und siehe da, die Maus reagiert wieder. Allerdings nicht die Tastatur, was ja auch irgendwie verwunderlich wäre. Also blieb mir wieder nicht anderes übrig als ein Neustart. Immerhin konnte ich den dieses mal per Maus einleiten und nicht zwangsweise über den Reset-Knopf.

Wieso kommt es zu diesem Fehler? Ich habe keine besonderen Treiber installiert. Es werden die Standardtreiber von Windows XP verwendet und das hat auch Jahrelang super geklappt! Es wurden auch keine Veränderungen an der Hardware vorgenommen. Was läuft falsch...

Ps: Wenn ihr zusätzliche Informationen braucht, gebt mir Bescheid.
Mitglied: borste
16.05.2011 um 12:13 Uhr
Hallo,

Aktualisiere den Treiber der Grafikkarte! ("Wenn z.B gerade ein Video abgespielt wird, läuft es")
oder
Was für ein XP Servicepack ist installiert? GGf. SP3 mal drüberinstallieren
oder
Das Problem Profil löschen

Gruß
borste
Bitte warten ..
Mitglied: MegaMuetzenMike
16.05.2011 um 22:48 Uhr
Vielen Dank schon mal.

Das Video war lediglich ein Beispiel dafür, dass der PC weiter läuft. Es steht nicht mit dem Problem im Zusammenhang. Schließlich ist das Problem auch schon bei der Windowsanmeldung aufgetaucht. Normalerweise nutze ich aber einen Account ohne Passwort, weswegen der Fehler dort nicht auftreten kann. Es ist bisher ausschließlich beim Anwählen von Textfeldern aufgetreten. Davon abgesehen sind die Grafikkarten-Treiber aktuell.

Servicepack 3 ist bereits installiert.

Was verstehst du unter einem Problem Profil?
Bitte warten ..
Ähnliche Inhalte
Hyper-V
Maus und Tastatur funktionieren in HyperV nicht (4)

Frage von manuelw zum Thema Hyper-V ...

CPU, RAM, Mainboards
Nach BIOS Update - kein Bild, keine Tastatur, keine Maus (7)

Frage von PronMaster zum Thema CPU, RAM, Mainboards ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (18)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...