Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Maus (usb) funktioniert nicht mehr nach Festplatteneinbau und Neubespielung

Frage Hardware

Mitglied: VladZepesch

VladZepesch (Level 1) - Jetzt verbinden

01.12.2004, aktualisiert 15:14 Uhr, 11135 Aufrufe, 3 Kommentare

Servus Leute,

folgendes Problem quält mich seit ein paar Tagen.

Habe eine neue Festplatte eingebaut ( ist die Einzige. Samsung 1614C, SATA mit 160GB).
Nach der Neuinstallation von WinXP habe ich festgestellt das meine USB-Maus nicht mehr funktioniert. Hab mehrere USB-Anschlüsse probiert ohne Erfolg.

Hab probehalber eine alte ide-Festplatte mit XP bespielt um zu sehen ob die Maus dann funktioniert und das Problem an der SATA Festplatte liegt....und musste feststellen das Sie jetzt auch mit der IDE-Festplatte nicht mehr läuft.

Hat jemand ne Idee ?
Mitglied: BugsBunny
01.12.2004 um 13:37 Uhr
Hallo,

schau mal in der Hardware konfig ob deine USB Ports auch installiert sind.

Mit freundlichen Grüßen
Markus
Bitte warten ..
Mitglied: 3825
01.12.2004 um 14:15 Uhr
Probier mal eine andere USB-Maus oder den anderen USB-Port aus.

Wenn nicht schau im BIOS, vielleicht ist da USB deaktiviert, durch
deine Festplatten - Einstellungen.

Wenn nicht schau im Geräte-Manager bei USB-Controller nach, ob
alle aktiviert sind und es keine Konflikte gibt.

Wenn nicht...

Du bist beim Einbauen der anderen Festplatte an das USB-Kabel gekommen.
Steck es wieder ein.-)

Gruß
admin84
Bitte warten ..
Mitglied: VladZepesch
01.12.2004 um 15:14 Uhr
habe das bios schon mal wieder auf "default" gestellt. hat nix genutzt.
Werde die daten aber nochmal prüfen und noch ne maus probieren.

Danke für eure Mühe.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Humor (lol)
Der Unterschied zwischen USA und USB

Link von BirdyB zum Thema Humor (lol) ...

Windows Netzwerk
USB-Gerät ins Netzwerk (Domäne) einbinden (4)

Frage von griss0r zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...