Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Maus unter win 98??????

Frage Hardware Multimedia & Zubehör

Mitglied: Katrin

Katrin (Level 1) - Jetzt verbinden

30.03.2005, aktualisiert 11:44 Uhr, 8025 Aufrufe, 9 Kommentare

Wer hatte das schon mal und kann mir helfen,

ich hab meinen alten Rechner für meinen Schwager neu mit win 98 installiert. Bei mir zu Hause hatte ich eine Funktastatur + Maus, die an dem Rechner einwandfrei funktionierte.

Nun wollte ich den Rechner bei meinem Schwager vorführen, ich nahm seine Maus u. Tastatur - zuerst auch eine funkgesteuerte, da ging weder die Tastatur noch die Maus. Dann hatte er noch eine alte mit Kabel, da ging nur die Tastatur (was ja schon ein Fortschritt war....) Die Maus konnte ich trotz Treiberneuinstallation nicht zum Laufen bringen. Aber so ganz ohne Maus ist es dann doch nicht so toll.......


?????

Katrin
Mitglied: BartSimpson
30.03.2005 um 10:05 Uhr
Bei den funkmäusen gibt es meisten so einen kleinen knopf mit dem sich sciht mit dem Funkterminal neu verbinden können.
Bitte warten ..
Mitglied: Katrin
30.03.2005 um 10:09 Uhr
Das habe ich mehrfach versucht, kein Ergebnis. Aber nun wäre ich schon froh, wenn die alte Tastatur und Maus gehen würden (mit Kabel)

Warum geht die denn dann nicht?
Bitte warten ..
Mitglied: BartSimpson
30.03.2005 um 10:43 Uhr
achso dier streiek auch. Wie sind diese angeschlossen? fumkltionieren diese während des startend(kommt man ins bios)?
Bitte warten ..
Mitglied: Mitchell
30.03.2005 um 10:46 Uhr
ist aber keine USB-Maus oder?
Bitte warten ..
Mitglied: Katrin
30.03.2005 um 11:16 Uhr
es ist eine ganz normale PS/2 Maus.

In´s Bios kommt man, aber dort habe ich nix gefunden was irgendwas mit der Maus zu tun haben könnte.

Immer nachdem win 98 gestartet ist, schreibt er, das keine Maus gefunden wurde......

Katrin
Bitte warten ..
Mitglied: BartSimpson
30.03.2005 um 11:28 Uhr
Also dann sollte die Hardware ok sein. Alos muss es ein probem mit dem windows sein. haste mal den treiber deinstalliert?
Bitte warten ..
Mitglied: Katrin
30.03.2005 um 11:37 Uhr
nur einen neuen installiert, macht das einen Unterschied?
Bitte warten ..
Mitglied: BartSimpson
30.03.2005 um 11:42 Uhr
Wenn das ganze deinstalliert, bingt man viellicht windiws dazu den Nager neu zu erkenne.
Bitte warten ..
Mitglied: Katrin
30.03.2005 um 11:44 Uhr
ok, ich werd´s versuchen.....
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Nach BIOS Update - kein Bild, keine Tastatur, keine Maus (7)

Frage von PronMaster zum Thema CPU, RAM, Mainboards ...

Windows 7
Win 7 Keine Updates - Ewige Suche - WSUS läuft nicht (19)

Frage von metal-shot zum Thema Windows 7 ...

Windows Server
gelöst Netzlaufwerk RemoteApp auf Win 2012 R2 Terminalserver funktioniert nicht (12)

Frage von grenzde zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst M.2 SSD wird unter win 10 nicht erkannt (12)

Frage von scrooge zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Basic
Programmierung von Windows Programmen (9)

Frage von Ghost108 zum Thema Basic ...

C und C++
Fehlendes verständiss von C und C++ (8)

Frage von zelamedia zum Thema C und C ...