Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Mausfunktion im abgesicherten Modus

Frage Microsoft Windows Systemdateien

Mitglied: Joeiiii

Joeiiii (Level 1) - Jetzt verbinden

21.07.2006, aktualisiert 22.07.2006, 3944 Aufrufe, 1 Kommentar

Ich habe auf meinem Privatrechner leider ein kleines Problem, und ich kriege das nicht mehr hin. Betrifft Windows XP Professional


1. Ein kleines Virenproblem (relativ egal)
2. Eine Internetumleitung (verdammt nervig)
3. Mausproblem im abgesicherten Modus (auch nervig)

Zu 2.:

Seit ein paar Tagen habe ich daß Problem, daß Seiten die ich über Google durch ganz normale Suchbegriffe finde, umgeleitet werden

Gebe ich zb ein: "Online telefonbuch deutschland", dann wird zb. als erster Link www.teleauskunft.de genannt, als zweiter Link www.telefonbuch.de ....usw. Diese Seite gibt es auch, und das wären auch die gewünschten Seite, aber wenn ich da draufklicke dann werden ich umgeleitet, zb. auf

http://up-search.com/Online%20telefonbuch%20deutschland.cfm?nft=1&t ...

ODER

http://www.camouflageclothingonline.net/Online%20telefonbuch%20deutschl ...

ODER auf auf Ebay

Ich hab da wohl kürzlich einen Link angeklickt den ich hätte auslassen sollen. Wo findet man die Datei die diese Umleitungen ermöglicht Oder wo in der Registry sind diese Einträge zu finden?

Mein Antiviren-Programm findet nichts, Ad-Aware stürzt ab, und über HijackThis habe ich alle verdächtigen Einträge gelöscht Spybot sucht sich einen Wolf ab, und sucht dann mal locker 10 Stunden.

Weiß da jemand Rat Also außer neu installieren.... obwohl das wohl am sinnvollsten wäre. Wo sitzt die Datei die diese Umleitung bewerkstelligt?


Was Punkt 2 so nervig macht: Ich kann den PC nicht im abgesicherten Modus starten, denn dann tritt Punkt 3 auf. Ich hatte immer die Möglichkeit mit der Maus zu hantieren, aber damit ist es jetzt vorbei. Der Rechner bootet hoch bis zum Anmeldebildschirm, aber dann ist es vorbei. Es ist eine USB-Maus, aber es geht über USB genauso wenig wie mit dem USB/PS2-Adapter
Mitglied: Supaman
22.07.2006 um 08:45 Uhr
sicher die daten und installier windows neu, dann liegst du auf der sicheren seite. bei solchen effekten kann man 10 stunden suchen und fummeln und am ende funktioneirt es immer noch nicht richtig. oder man formatiert die platte und installiert alles mit den neuesten tribern, patches etc neu, da ist der zeitaufwand kalkulierbar mit einem garantierten ergebnis
Bitte warten ..
Ähnliche Inhalte
Windows Server
Problem mit Windows Server 2012 R2 (MSConfig - Systemstart Modus) (3)

Frage von FloFMS zum Thema Windows Server ...

Switche und Hubs
SG300: Modus "Access" vs. "Trunk" (3)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...

Server-Hardware
Starker PC zum Virtualisieren (10)

Frage von canlot zum Thema Server-Hardware ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...