Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mausrad funktioniert gelegentlich nicht

Frage Linux

Mitglied: tobi257

tobi257 (Level 1) - Jetzt verbinden

02.02.2010 um 14:45 Uhr, 2977 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe vor in dem Betrieb für den ich arbeite, die Clients über Lan zu booten mittels PXE.
Dabei wird ein kleines Betriebssystem (Thinstation) geladen um anschließend auf einen CITRIX Server connecten zu können.

Das ganze befindet sich noch in der Testphase, da es noch einige Probleme gibt.

Und zwar kommt es vor das gelegentlich das Mausrad an Clients nicht funktioniert. Bei manchen Clients täglich, bei anderen monatlich. Nach einem Reboot funktioniert das Mausrad dann meistens.
Es handelt sich um Microsoft und Logitech Mäuse.

In der Config habe ich das Mausprotokoll "IMPS/2" hinterlegt.

Das merkwürdige an der ganzen Sache ist halt, dass es ab und zu funktioniert, und ab und zu nicht.

Wisst ihr vllt noch was ich machen könnte damit das Mausrad konstant funktioniert?


Für eure Antworten bedanke ich mich schonmal im Vorraus.

MfG
Tobi
Mitglied: Bright
02.02.2010 um 15:22 Uhr
hatte mal ein ähnliches problem

wir hatten damals an einem Schulungssystem USB Mäuse mit PS/2 Adaptern...
mit einer echten PS/2 Maus war das Problem dann erledigt

Benutzt du reine PS/2 Mäuse?
sonst tausch doch mal testhalber eine PS/2 mit USB bzw umgekehrt
Bitte warten ..
Mitglied: tobi257
03.02.2010 um 08:24 Uhr
momentan sind nur USB Mäuse im Einsatz. Müsste aber mal schaun welche noch mit PS/2 Adaptern angeschlossen sind.

Hattet ihr auch Thinstation im Einsatz?
Bitte warten ..
Mitglied: Bright
03.02.2010 um 08:34 Uhr
ne, das war eine ganz anderer Einsatz

war ein Schulungsraum der spezielle Boxen für den Schulungsleiter hatten
da haben wir eben die Mäuse per PS/2 Adapter angeschlossen und dann sporadisch Probleme hatten

hatte aber nichts mit Thinstation zu tun
Bitte warten ..
Ähnliche Inhalte
Windows Server
Domänenvertrauensstellung funktioniert nicht (13)

Frage von StephanB84 zum Thema Windows Server ...

Windows Netzwerk
Remotedesktopverbindung funktioniert, aber (10)

Frage von Sascha.H zum Thema Windows Netzwerk ...

Server
Domainweiterleitung funktioniert nicht (2)

Frage von TestTyp12 zum Thema Server ...

Outlook & Mail
Outlook Indizierung funktioniert nicht (4)

Frage von gamerff zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Entwicklung

Exploit Development

Anleitung von burhanudinn123 zum Thema Entwicklung ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(1)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

Netzwerkprotokolle
Leiten "dumme" Switches VLAN-Tags mit durch? (14)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...