Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware Server-Hardware

Maxtor MaxAttach NAS 4300 startet ständig neu

Mitglied: Elch72

Elch72 (Level 1) - Jetzt verbinden

14.05.2007, aktualisiert 16.06.2007, 3950 Aufrufe, 1 Kommentar

Moin

Ich hänge jetzt schon seit ein paar Wochen vor einem Problem... ich habe einen Maxtor NAS 4300 Server bekommen, den ich in unser Netzwerk einsetzen wollte und dort zur Datensicherung einsetzen wollte.

Problem ist jetzt, daß ich auf dem Gerät nur Max. DOS 6.2 stabil zum Laufen bringe.

Mir wäre aber eine Windows oder Linux Installation lieber, jedoch stehe ich vor dem Problem, daß der Server nach ca. 5 Minuten Betrieb ständig neu startet.

Bei der Windows-Installation kommt er max. bis zur Harware-Erkennung, flackert dann kurz und startet neu.

Bei Linux (Ich versuchte bisher SuSE 6.3, 7.2 und 9.2) konnte ich erstens keine grafische Installation starten und sobald die Installation durchgelaufen ist, konnte ich mich gerade so einloggen und schon kam der Neustart. Wohl gemerkt lief da noch kein XServer.

Folgende Ausstattung hat der Server momentan:

- P III mit 800 MHz,
- 3 X 128 MB (384 MB) SDRam (wurde bereits mit MemTest 3 gecheckt und für OK befunden),
- 3 x 40 GB Maxtor-HDD IDE
- 4 MB Grafikkarte (OnBoard)
- SCSI-Controler (Im BIOS deaktiviert wegen mangelnder Hardware)

Temperaturkontrolle ergab, die CPU lief bis ca 38 Grad.. weiter konnte sie sich noch nicht erwärmen.

Leider erkennt der Server das CD-Laufwerk nicht als Boot-Gerät an, daher hab ich noch keine Win2k3-Server-Installation versucht, aber ich vermute, auch da wird das Ergebnis nicht anders sein.

Meine Recherchen über Google haben nur ergeben, daß diese Geräte mit wesentlich höherer Ausstattung sehr zuverlässig und stabil sein sollen... was ich im Moment leider nicht behaupten kann. Leider wurde auch der Support von Maxtor für diese Geräte eingestellt, daher versuche ich nun hier mal mein Glück.. vielleicht kennt ja jemand ne Lösung, die ich noch nicht versucht habe... abgesehen von Fenster öffnen und "Platz da !" rufen...
Mitglied: frefle
16.06.2007 um 11:21 Uhr
... die ständigen Neustarts liegen an dem integrierten Watchdog, der beim im Urzustand aufgespielten BS (irgendeine W2k Variante, soweit ich weiss) immer wieder getriggert wird und somit nicht aktiv wird.

Ich habe auch so eine Pizzaschachtel, bei der 2 Platten über'n Jordan gegangen sind und somit keine Restauration des originalen BS mehr möglich war. Da die Fa. Maxtor sich als äußerst unkooperativ erwiesen hat, und mich das Ding schon genügend Zeit, Geld und Nerven gekostet hat, habe ich die Kiste erstmal aus dem Produktivbetrieb genommen. Meine Experimente im Labor haben dann folgendes ergeben:

1. Installation ist nur von Floppy oder einem SCSI CD-Rom (DVD-Rom) möglich, alles, was an den ATA Ports angeschlossen wird, krallt sich das integrierte NAS-BIOS.

2. Sobald auf einer ATA Platte ein BS installiert und von dieser gestartet wird, startet der interne Watchdog, und schlägt gnadenlos alle paar Minuten mit einem Reset zu, weil er nicht bedient wird. Diesen zu disablen ist mir leider nicht gelungen. Man müsste dazu evtl. über ein BIOS-Update die NAS Erweiterung des BIOS rausflashen ( ... ist mir das Risiko zu groß), oder einem LINUX Kernel die Bedienung des Watchdogs beibringen (wäre die sauberste Lösung, erfordert aber etliches an Reverse engineering).

3. Nun die gute Neuigkeit: SCSI wird nicht überwacht ! Ich habe von einem SCSI CD-Rom ein Kanotix (Knoppix tut's glaub ich auch) gestartet und auf eine SCSI-Platte installiert. Lief inkl. grafischer Oberfläche stundenlang tadellos.

4. Im Moment läuft ein weiteres Experiment mit ner Open Suse Installation, direkt aus dem INet, sieht noch gut aus, *gg*.

5. That's the way I think: temporär ein SCSI CD-Rom anschliessen, das BS (was auch immer) auf eine SCSI-Platte installieren, zusätzlich drei billige ATA-Platten reinstecken und damit ein Software RAID5 aufbauen, et voila: Die NAS-Box tut wieder, und zwar nach meinem Willen (in diesem Fall mit LINUX, nehme wahrscheinlich die Kanotix, ist in 15 min installiert).

[edit] ... die OpenSuse will nicht so recht, meine Kanotix (Debian) Installation hingegen schon, mache gerade noch ein dist-upgrade (das eigtl. nicht unbedingt notwendig wäre, aber man will ja aktuell bleiben *g*)
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Neues win7 - Festplatte startet ständig neu
gelöst Frage von citroendsvierFestplatten, SSD, Raid16 Kommentare

Hallo zusammen, ich habe mir ein neues Windows aufgesetzt, doch seit das gut läuft, stelle ich folgendes fest: Wenn ...

SAN, NAS, DAS
Neues NAS mit iSCSI
Frage von MiStSAN, NAS, DAS6 Kommentare

Hallo, für meinen Windows 2012R2 Essentials - Server suche ich ein neues NAS. Ich habe bis dato das NETGEAR ...

CPU, RAM, Mainboards
Neuer PC startet nicht auf
Frage von uridium69CPU, RAM, Mainboards19 Kommentare

Ich habe einen neuen PC selber zusammengebaut, wäre nicht der 1. welche bisher problemlos liefen. Dieser hier besteht aus ...

Windows Server
Server 2012R2 Startet alle Stunde neu
gelöst Frage von Thor01Windows Server4 Kommentare

Hallo, ich betreibe in einer Testumgebung einen Windows 2012R2 Server der mir als DC und WSUS dient. Leider hat ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...

Batch & Shell
Shell-Skript - Syntax error: Unterminated quoted string
Frage von newit1Batch & Shell13 Kommentare

Hallo Ich schreibe ein Skript das eine CSV-Datei in eine mySQL Datenbank schieben soll. Bekomme nach start des Skrips ...

E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...