Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Maxtor OneTouch 3 Mini Edition wird nicht mehr erkannt

Frage Hardware

(Level 1)

05.01.2008 um 22:17 Uhr, 5275 Aufrufe

Hallo zusammen,

ich verwende Maxtor OneTouch 3 Mini Edition für die Sicherung meiner Daten. Bisher hat das auch immer gut geklappt.

Heute habe ich Windows auf meinem Rechner neu installiert und vorher alle Daten auf der besagten externen Festplatte gesichert. Nach der Installation wollte ich sie wieder auf meinen Rechner spielen. Im Arbeitplatz wurde die Festplatte nun allerdings nicht mehr angezeigt.

Ich habe bereits geprüft, ob alle Anschlüsse korrekt sind. Die Verkablung ist in Ordung und die Lampe der Festplatte leuchtet auch.

Komischer Weise wird die Festplatte aber als Hardware von Windows erkannt (es wird angezeigt, dass eine neue Hardware gefunden wurde, diese ist auch aktiviert).

Nun ist es so, dass ich die Festplatte immer verschlüsselt hatte. Die Software dazu war zum Zeitpunkt der Auslieferung auf der Festplatte enthalten und wurde nicht über eine seperate CD zur Verfügung gestellt.

Ich habe den Verdacht, dass die Hardware nicht mehr erkannt wird, weil die entsprechende Software für die Entschlüsselung nicht mehr zur Verfügung steht.

Kann das sein? Wie kann ich nun weiter vorgehe, um noch an meine Daten ranzukommen (an die Software komme ich ja auch nicht mehr ran)?

Hatte hier schon mal jemand dieses Problem? Wie habt ihr es gelöst?

Ich bin im Moment sehr verzweifelt, da alle meine Dateien nun auf dieser Festplatte liegen und ich unbedingt wieder auf diese zugreifen muss.

Ich freue mich über jede Antwort.

Vielen Dank im Voraus.
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Netzwerk
Seite Intranet wird als lokaler Computer "erkannt" (2)

Frage von SchiDie zum Thema Windows Netzwerk ...

Server-Hardware
gelöst Suche Homeserver Hardware (Mini ITX, Raid Controler, Raid 10) (8)

Frage von Computertek zum Thema Server-Hardware ...

Peripheriegeräte
Fujitsu fi6140z Scanner wird nach dem Starten von Windows nicht erkannt (1)

Frage von uridium69 zum Thema Peripheriegeräte ...

Mac OS X
gelöst Mac mini (MGEM2DA) - SSD Upgrade - OS wiederherstellen (6)

Frage von StillerLeser09 zum Thema Mac OS X ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...