Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Maxtor Personal Storage 3200 500GB wird nicht erkannt - PC startet nicht bei direkt Anschluss an IDE

Frage Hardware Festplatten, SSD, Raid

Mitglied: h4zz4rd

h4zz4rd (Level 1) - Jetzt verbinden

29.10.2007, aktualisiert 18.10.2012, 7525 Aufrufe, 1 Kommentar

Hallo,
ich habe, wie viele mit mir das Problem, dass meine Maxtor Personal Sorage 3200 HDD (500GB) nicht mehr als Laufwerk erkannt wird.
Ihm wird kein Laufwerksbuchstabe zugeteilt, und unter Datenträgerverwaltung kann ich sie auch nicht finden. Allerdings wird sie unter System - Hardware - als Massenspeichergerät angezeit wenn sie angeschlossen ist, und der typische verbindungston, beim einstöpseln eines usb gerätes ertönt auch...! die platte hört sich so an, als ob sie nciht richtig anlaufen würde :S

ok, hab mir gedacht das evtl die elektronik oder entzteil der des externen gehäuses am ar... ist und hab die ide platte aus dem gehäuse ausgebaut und direkt intern am rechner angehängt. die system platte, und die "externe" sind richtig gejumpert und hängen am selben kabel an einem! ide port. (beide platten getrennt an je einen ide port gehängt hab ich noch nciht, dass versuch ich heute abend wenn ich daheim bin) also, alles verkabelt ist, ich stöpsel strom ein, start den rechner und er geht schonmal an. (hab auchs chon anderes gelesen) tjoa zu früh gefreut, er findet BEIDE platten nicht, nichtmal die systemplatte die 100% geht und bringt mir dann ne fehlermeldung, wie wenn man im diskettenlaufwerk eine nciht bootbare oder defekte disk drin hat, und er deswegen nicht starten kann... :S öööh, wie jetzt? hab doch gar kein diskettenlaufwerk drin gehabt zu dem zeitpunk :S
die genaue fehlermeldung poste ich heute abend, falls mir bis dahin nicht doch ein klugel köpfchen die antwort auf mein problem sagen kann

P.S. Auf meinem Notebook ist genau das selbe problem, beides xp betriebssysteme...

lg, h4zz4rd
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Grafikkarten & Monitore
PC startet, aber kein Bild (13)

Frage von Linuxguru zum Thema Grafikkarten & Monitore ...

CPU, RAM, Mainboards
Neuer PC startet nicht auf (19)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Sicherheit
gelöst PC-Wächterkarte wird nicht mehr erkannt (7)

Frage von AusversehenVerschriben zum Thema Sicherheit ...

Windows Netzwerk
Seite Intranet wird als lokaler Computer "erkannt" (2)

Frage von SchiDie zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (24)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (11)

Frage von Akcent zum Thema Hyper-V ...

Netzwerke
Abisolierwerkzeug (11)

Frage von SarekHL zum Thema Netzwerke ...

Windows Server
Server 2016 - Kuriositäten (8)

Frage von certifiedit.net zum Thema Windows Server ...